Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Necesito ayuda tengo problemas con disco

No hay Etiquetas
Entrada
Nuevo miembro

imperial

entradas: 40

12:41 16/10/2006

1

Hola hace unos dias la maquina se reinicio sola despues de tratar de reniciar xp lo unico que logre fue una pantalla azul que dicw asi:Se encontro un problema y windows a sido apagado para evitar daños al equipo Irql_not_less_or_equal y tiene una informacion tecnica:***stop:0x00000000a(0x0a 110022,0x00000002,0x00000001,0x8082add0)
Lo que hice fue formatear el disco y ahora cuando voy a cargar xp formateo el disco y cuando empiesa a cargar los archivos me dice no se puede cargar el archivo RIN8DRV.SYS tengo la opcion de ignorarlo y dice no al riodvr.sys le doy ignorar y sylfaen.ttf ignoro y tapini.dll y despues aparece la pantalla que les describi al principio azul con letras blancas y tengo que reiniciar
La mother es una biostar M7 VIGPRO-D un procesador duron 1300 y dos ddr 128 166mhz, grabadora de cd 48x12x48 , disco duro maxtor 7200 vueltas 40gb

Hardcore Extreme Level

Sync

entradas: 4394

12:45 16/10/2006

2

Conseguite otro CD de XP, volvé a formatearla cuando instales el sistema operativo y fijate si funciona.

Salu2

Nuevo miembro

imperial

entradas: 40

18:40 16/10/2006

3

Cambie el disco probe con servi pack 1 y con otro que tenia hace tiempo y pasa con los tres lo mismo cuando empiesa a cargar los archivos de instalacion se produce un error de archivos.
Entonces digo le cargo el win 98 formatea impecable sigo todos los pasos hasta que llega a cargar los archivos de instalacion y pone un cartel dice Mensaje su99407 addreg=error de procesamiento [ox 197] le doy aseptar y dice extraiga los discos para resetear el sistema y quedo como en xp sin poder cargar el so.
Cambie la lectora antes de probar todos los discos de instalacion y el disco duro lo puse en esta maquina como esclavo y probe las dos particiones que tiene tranfiriendo datos y no tuve problemas luego formatie y fui a la otra maquina y me paso loque les comente anteriormente.
La maquina que estoy en este momento es un celeron 2.8 , ram1gb ddr400 , mother p4vm800 , so xp servi pack2 pregunto algo sirve si yo cargo el xp en esta maquina en el disco de la otra o estoy diciendo algo que no se puede hacer.
Gracias por las respuestas

Hardcore Extreme Level

Chilanpi

entradas: 3553

19:02 16/10/2006

4

Hacele un test a la memoria RAM, yo uso dos programas pero me ha dado mejor resultado el Goldmemory
Memtest: http://www.memtest86.com/
Goldmemory: http://www.goldmemory.cz/

Salu2

Nuevo miembro

imperial

entradas: 40

20:41 16/10/2006

5

Chilanpi muchas gracias por tus datos
Simplemente quite una de las dos targetas ram y se terminaron los problemas luego probare con el prog que me recomendaste ahora anda lujo
Muchas gracias

Hardcore Extreme Level

Chilanpi

entradas: 3553

09:38 17/10/2006

6
Cita Iniciado por imperial

Chilanpi muchas gracias por tus datos
Simplemente quite una de las dos targetas ram y se terminaron los problemas luego probare con el prog que me recomendaste ahora anda lujo
Muchas gracias

De nada che, tuviste suerte en sacar justo el módulo que te traia problemas.
Salu2