Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Muerte de 2 placas de video por conectarlas a la VCR.

No hay Etiquetas
Entrada
Nuevo miembro

maxionline

entradas: 10

01:00 10/08/2005

1

Se me quemaron 2 placas de video por hacer lo siguiente, a ver si

alguien me puede decir porque fué, y como solucionarlo.

Conecté mediante un cable RCA la salida tv-out de la placa de video en
la entrada de video de la VCR. Puse clonar pantalla y nada,a los 5 min
de probar se me apaga el monitor. La primera placa se habia
muerto(fx5700). Acto seguido pruebo la segunda (FX5200, tambien lo
conecto con a la entrda de video de la VCR). A los dos minutos lo
mismo, se cualga la pc y no arranca mas.
Lo mas lindo es que hace 1 mes atras yo eso lo habia hecho con la
FX5200 y habia podido clonar bien la pantalla en la tele y fue al
primer intento. Estube un rato largo hasta que me canse y la
desconecté.
Lo unico distinto esta vez fue que use un cable rca el cual yo corte y
añadi unos 5 metros de cable telefonico porque la tele esta vez estaba
mas lejos. El añadido estaba bien echo, eso lo certifique varias
veces.
La verdad no se que joraca puede haber pasado.
AYUDAAAAAAAAA!!!!!!!!!

Hardcore Extreme Level

Billy The Kid

entradas: 4045

01:04 10/08/2005

2

NO habras conectado al reves ??… a mi me paso una vez q se me cayo el cable RCA de video sobre un pedal de guitarra lleno de estatica ( andaba a 9v ) y alla fue la vga…

pero es raro… seguro q conectaste a la entrada no ?. no a la salida… y porque no directamente el televisor ?

"Nadie está libre de decir estupideces, lo malo es decirlas con énfasis"
"No hay nada repartido más equitativamente en el mundo que la razón. Todo el mundo está convencido de tener la suficiente"


Nuevo miembro

maxionline

entradas: 10

01:10 10/08/2005

3

Lo habia conectado bien, de la salida de video de la placa a la entrada de video de la vcr. Siempre a la video cassetera.

Nuevo miembro

maxionline

entradas: 10

01:20 10/08/2005

4

A la tele no porque es vieja y no tiene entrada s-video ni rca.

Extreme Level

lucas1985

entradas: 2625

01:40 10/08/2005

5

las cosas estaban prendidas o apagadas??
Saludos

Hardcore Extreme Level

FoxTeRr

entradas: 3754

08:31 10/08/2005

6

Toda mi vida conecte mi gf2 a la tv por RCA con todo encendido y jamas se quemo nada, no es la primera vez que comentan esto en el foro. Pero siempre lo hice de RCA a RCA, y varias veces de VCR (VGA) a RCA (TV) y jamas quemé nada.

¿No habría algo haciendo falso contacto?

Extreme Level

Sergio1217

entradas: 2562

12:14 10/08/2005

7

Es verdad, siempre recomiendan tener todo apagado para conectar… aunque yo nunca tuve problemas… como lo tenias vos?

Nuevo miembro

maxionline

entradas: 10

15:47 10/08/2005

8

Yo tenia la tele prendia y la pc no. La pc la prendi despues de conectar.

Midle End Level

xX-NaNo-Xx

entradas: 151

15:18 11/08/2005

9

Uhhh Loko ke bajon lo que te paso…..ahora me asuste justo taba x conectar la tele a mi makina yo ke tiene un cable adaptador de s-video a RCA y ahora tengo miedo de kemar todo…….

Athlon Xp Barton 2600+ @ 170.11.5(vcore 1.65). Asus A7N8X-X(N-Force 2 400). Thermaltake v12@ 4800rpm(A full 39c) 1dimm 512 kingston pc3200 @ 170(v2.6) (cas2.2.2.5)(dicipador de cooler master) Asus N6600 (core: 425mhz—-Memoria 610mhz). Fuente Topower 420wp4

Midle End Level

ElDoc

entradas: 352

17:14 11/08/2005

10

a mi me pasa algo parecido, si conecto la salida de mi vga a la tele (por rca) se me corta la luz de casa, salta la termica o algo asi y se corta.
despues de varios intentos descubri que la unica forma de conectar o desconectar es con la pc y la tele APAGADAS Y DESENCHUFADAS.
capaz vos no tenias buena proteccion y por eso se te quemo…

A64 3200+ Winch , ECS KN1 Extreme, OCZ DDR PC-3200 Premier Dual Channel 2x512
MSI NX6600GT-TD128E con Zalman VF700-AlCu, MAXTOR 6V250F0 250GB SATA II, DVD-RW LG GSA-4120B
CDRW ASUS 52x32x52, Powercooler PS500-SS, LG Flatron L1760LQ

Nuevo miembro

maxionline

entradas: 10

17:47 11/08/2005

11

Posiblemente fue por algo de eso, a mi, mi termica no salto, y por eso seguro se me quemaron las placas. me quiero matar. Un tecnico electronico me dijo que podia ser por un problema de masa o tierra con los vivos. Que era por no tener enchufe de 3 patas, entonces al conectarlo se producia un corto. Porque el enchufe de 2 patas puede ir para arriba o abajo, va de los dos lados, pero no sabes si estas conectando los vivos para arriba(en la pc) y en la VCR para abajo o viceversa, se entiende? entonces al conectar la la pc con la vcr se produce una especie de corto. QUE QUILOMBO CARAJOOO!!!!!!

Midle End Level

xX-NaNo-Xx

entradas: 151

22:45 11/08/2005

12

Y entonces para que no le pase lo que le paso al flaco, ke hay que hacer?? tengo 1 clable ke es adaptador de s-video a Rca…….desenchufo todo todo y prendo la makina y la tele , la pongo en video y si no salta la tarmika joya??:P o algo mas en ke tener encuenta, xke si kemo la placa ,me coreto lachota

Athlon Xp Barton 2600+ @ 170.11.5(vcore 1.65). Asus A7N8X-X(N-Force 2 400). Thermaltake v12@ 4800rpm(A full 39c) 1dimm 512 kingston pc3200 @ 170(v2.6) (cas2.2.2.5)(dicipador de cooler master) Asus N6600 (core: 425mhz—-Memoria 610mhz). Fuente Topower 420wp4

Entry Level

pp31

entradas: 55

22:50 11/08/2005

13

Yo conecto siempre una notebook a la tele por S-VHS con todo prendido y nunca paso nada. Eso si la instalacion electrica la tengo de prima y todos los aparatos con las 3 patas y el cable S-VHS bueno, no armado por mi. Asi que me parece que el tema de q este todo prendido no influye.

Midle End Level

NorthWood

-

entradas: 305

23:27 11/08/2005

14

una vez me paso que conecte la vga(gf2 mx400) a la tele…(estaban prendidos…la pc y la tele,grandisimo error :S) y bueno se me kemo la vga…:S fue un tremendo dolor…
pero ahora q veo lo tuyo duele mas todavia….5700 y 5200 q dolor!!!! :S

Hardcore Extreme Level

MuTaY

entradas: 3027

23:53 11/08/2005

15

Salida TV…. una funcion q jamas voy a probar…. Ahora ni loco la conecto!!!

Mas aun q (no me reten) no tengo cable a tierra.


Mmm que rico!
Nuevo miembro

maxionline

entradas: 10

00:47 12/08/2005

16

SI un dolor terrible, todavia me dura el shock!!!! ahora estoy con una trident pci de 1 mega. ME QUIERO MATAAARRRR!!!!!!! Aparte no puedo probar nunca mas de conectar la pc a la tele cuando me compre otra placa, a ver si me pasa lo mismo me suicido!!!!

Midle End Level

xX-NaNo-Xx

entradas: 151

12:09 12/08/2005

17

Uh loko te entiendo debe ser un Re bajonaso, encima en guita yo me la corto asi posta……..y se la doy de comer a los chanchos, encima ke con mi pobresa no me compro otra placa de video ni empedo sho si mepasa . Asi que decidi que no voy a probar de hacer eso de poner la tele:S, Ya fue
Bue che aprendiste algo,mira el lado bueno (?????????????????) Nahh ke cara dura ke soy.
Bue mejor me dejo de decir boludeces y me voy a comer ke tengo toda la lija

Athlon Xp Barton 2600+ @ 170.11.5(vcore 1.65). Asus A7N8X-X(N-Force 2 400). Thermaltake v12@ 4800rpm(A full 39c) 1dimm 512 kingston pc3200 @ 170(v2.6) (cas2.2.2.5)(dicipador de cooler master) Asus N6600 (core: 425mhz—-Memoria 610mhz). Fuente Topower 420wp4

Nuevo miembro

maxionline

entradas: 10

13:22 12/08/2005

18

Y viste, que cagada….

Entry Level

RacingStone

entradas: 69

14:59 12/08/2005

19

a mi me paso lo mismo hace un año y medio aprox…con una Geforce4…me paso lo mismo q a vos tenia la tele (Sony trinitron) apagada y la pc prendida…y cuando voy a enchufar salta la chispita clasica de la estatica…cuando enciendo la pc no vei nada…ahora estoy con la onboard de mi mother ….
lo q hay q hacer, para mi, es enchufar todo con la pc y la tv apagada y pasarle el dedo por el rca del tv para descagarlo de una posible corriente estatica q tenga

Midle End Level

NorthWood

-

entradas: 305

17:05 12/08/2005

20

bueno bueno gente dejemos de tirarlo abajo…pobre,ya se debe sentir bastante mal….
mirale el "lado" bueno…aprendiste algo…la proxima tene todo apagado para enchufar o desenchufar algo…yo ya aprendi jejeje =)
vamos man un poco de animo =D

Nuevo miembro

maxionline

entradas: 10

18:14 12/08/2005

21

Es que en realidad no se si eso de tener todo apagado para enchufar lo soluciona eh. No creo, que explicacion tiene?

Midle End Level

NorthWood

-

entradas: 305

18:53 12/08/2005

22

humn…nose si es SEGURO q no te vuelva a pasar…pero dp de mi gf2…
empeze a hacer todo apagado…(y desenchufado tb) cuando kiero ver algun divx
de la pc en la tele del living hago todo apagado y desenchufado y no tuve ningun prob hasta ahora….