Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Mouse Usb se desactiva despues de un rato

No hay Etiquetas
Entrada
Extreme Level

yoda

entradas: 1268

21:42 16/03/2010

1

Estimados colegas

Les escribo sobre una inquietud que es la primera vez que me pasa.
Como bien dice el titulo tengo una notebook en el trabajo que al iniciar windows XP me reconoce perfectamente el mouse y funciona por un rato.
Aleatoriamente (no siempre pasa el mismo tiempo) se queda sin luz el raton, es como si fuera que esta desconectado y no funciona aun desconectandolo y conectandolo nuevamente.La unica solucion es reiniciar el equipo.

Probe:

-Pasar Avast actualizado
-Superantyspyware
-Malawarebytes
-CCcleaner.
-Desinstalar del admin de dispositivo el mouse y volverlo a instalar
-El mouse no es
-Los puertos USB no son

Apesar de todo esto sigue ocurriendo lo mismo.
Me tiene loco y no quiero formatear proque el equipo anda bien.

Les paso alguna vez Aclaro el mouse anda ok lo probe en otro equipo y probe el equipo con problemas con otros ratones pasando siempre lo mismo.

Espero sus comentarios

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

22:50 16/03/2010

2

Como sabes que no son los puertos si probaste otros mouses y sucede lo mismo ¿?
Debe ser el SO que te da problemas. Proba reinstalar o instalar W7

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

23:02 16/03/2010

3

y si te sucede lo mismo con otros mouse en el mismo equipo es el puerto

High End Level

chaco984

Chaco

entradas: 740

00:55 17/03/2010

4

me paso eso en una msi wind, era el puerto que vino fallado.. se apagaba y asi hasta que dejo de funcionar por completo.. Ya que estamos les cuento que envie la netbook a msi y no detectaron la falla y me la enviaron asi nomas y el puerto nunca anduvo.. Unos chantas maaalll…

En todos los puertos te hace lo mismo?

High End Level

andres2420

entradas: 880

12:52 17/03/2010

5

Probaste desactivando la opción de "permitir al equipo apagar este dispositivo para ahorra energuia" en las propiedades de "consentrador raiz usb"?
Otra es que fijate de ultima si es que posiblemente esten muriendo el/los puertos usb, si la maquina tiene un puerto PS/2, conectar por medio de un adaptador usb@ps/2 al mouse.

Extreme Level

yoda

entradas: 1268

13:07 18/03/2010

6

Los puertos se probaron con otros disósitivos como un telefono para le skype discos externos y lo mas bien.. el problema es con los "ratones"

High End Level

andres2420

entradas: 880

21:42 18/03/2010

7

Porbaste lo que te comente?

Extreme Level

yoda

entradas: 1268

21:45 18/03/2010

8

Si si probe y nada…. quiero evitar el formateo… pero se me acaban las ideas..

High End Level

andres2420

entradas: 880

21:47 18/03/2010

9

Tenes puerto ps/2? de ultima con adaptador de usb a ps/2 deneria de no darte problemas.

Extreme Level

yoda

entradas: 1268

20:53 20/03/2010

10

No no hay chance …

Seguramente formatee y vea que pasa.