Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Monitor se apaga pero la pc sigue funcionando perfectamente

No hay Etiquetas
Entrada
Midle End Level

supernau

entradas: 443

02:45 23/03/2009

1

Hola, ante todo gracias , je . Espero que alguien me pueda guiar.

Basicamente ese es el problema, una pc que de golpe la imagen de la pantalla se pone negra, el monitor sigue teniendo la luz de encendido (azul) es un LG Lcd, prende y se apaga cuando quiere (Todo esto esta pasando hace poco siempre funciono bien).. supongo que no es la pc, porque sigue funcionando todo normalmente, la persona a la que le pasa esto , sigue chateando conmigo, escribiendo (yo le mando mensaje de texto) y funciona todo OK, pero a esa persona no le da imagen el monitor.

¿Alguien tiene una idea que puede ser?


Extreme Level

bestmt

entradas: 1273

11:00 23/03/2009

2

proba el monitor en otra pc…si sigue el problema reclama la gtia….salu

"ATI 1.000.000 OC" VS. "Nvidia 12.900 XXX"
Intel Core 88.1 Nucleos VS AMD F 250K
Si Queres Jugar…JUGA !!! CONSOLAS es la UNICA opción

Midle End Level

supernau

entradas: 443

18:25 23/03/2009

3

Si habia pensado que podia ser algo asi, pero nunca esta de más escuchar otras opiniones, le voy a decir que lleve el monitor para que lo prueben ..


Moderador

hikaru85

Capital Federal

entradas: 9578

19:25 23/03/2009

4

si no es el monitor intenta reinstalando los drivers de video (bajate los mas actualizados de internet

Extreme Level

Ronnie

entradas: 1663

20:27 23/03/2009

5

fijate las opciones de ahorro de energia, de modo que quede en siempre activo,… no se me ocurre nada mas.

Midle End Level

sppash_24

Buenos Aires

entradas: 376

20:29 23/03/2009

6

Mira a mi me paso con un ViewSonic que la luz de encendido parpadeaba, probe TODO, hasta formatear, pero nada, lo termine llevando a garantía y ahi me lo solucionaron.

Intel Core 2 Duo E4500 – Gigabyte GA-P35-DS3L – Supertalent 2 x 1 Gb DDR 2 800 Mhz CL5 – XFX 8800 GS XXX – Western Digital 160 GB SATA – Powercooler PS-500SS - Vitsuba Master – Viewsonic VX922 – Windows 7 32 Bits

AMD Phenom II X2 555 BE @ X4 – Gigabyte GA-890XA-UD3 – Kingston 2 x 2 GB DDR3 1600 MHZ CL9 HX – AMD MSI Radeon HD6850 Cyclone – Western Digital 320 GB SATA 2 – Western Digital 750 GB SATA 2 – OCZ Fatal1ty 750 W – Thermaltake V9 Black Edition – Samsung Syncmaster P2370 – A4Tech X7 G800 – A4Tech X7 X-750F – Windows 7 32 Bits SP1
Midle End Level

supernau

entradas: 443

20:32 23/03/2009

7

La pc es de una amiga que vive lejos , y no tengo los medios para probar las cosas, supongo que lo de ahorro de energia no es, siempre funciono bien, no se toco nada, esto paso de golpe, tambien me comento que cuando se prendio de un apagon, se veia opaca la imagen, (Supongo que es el monitor), le dije que lo llevara al lugar que lo compro para que lo prueben.. y ver que onda