Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Monitor no enciende lugo de cambio de microprocesador

No hay Etiquetas
Entrada
Entry Level

Staknet2

entradas: 71

12:26 31/01/2007

1

Hola a todos. Ayer compre un micro AMD Sempron 2800+ para actualizar una vieja computadora. El hecho es que este micro de Socket 462/A lo puse en un Mother PcChips M825G que tenía un AMD Duron 1.8 Ghz. Jumpeé el mother para que acepte la nueva velocidad FSB: 333 Mhz. Pero al encender la computadora el monitor no encendió. Decidi retirar el Sempron jumpear y volver a poner el Duron. Pero lo mismo sucedió. ¿Qué puede haber pasado?.
Espero que me sepan responder y desde ya muchas gracias por leer.
Staknet2

Midle End Level

jamesdm

entradas: 194

10:08 01/02/2007

2

Probablemente cagaste el mother por que lo hiciste mal, lo mejor que podes hacer es llevarlo algun sitio que se encargen de revisar el mobo.

Iam the lizard king i can do ANYTHING

Hardcore Extreme Level

ATijbaroli

entradas: 9463

13:12 01/02/2007

3

No tiene muchas maneras de hacerlo mal, si el micro encaja correctamente en el mother y le ponés bien el cooler, no hay razón de quemarlo.

Hacé Clear CMOS (fuente apagada) durante 10 segundos y volvé a fijarte, otra que puede ser es que las memorias no quieran arrancar (tal vez se ponen sincrónicas a DDR333).

Probá arrancando con FSB 266 MHz.


Entry Level

Staknet2

entradas: 71

16:37 01/02/2007

4

Bueno lo que pasa es que el micro que probé era uno que compre por internet. Al parecer me cagaron, y muy mal. Porque probé sacando la pila y desenchufando la computadora para ver si reseteando el bios empezaba a andar.
Para colmo lo mismo pasa en mis dos computadoras, porque al micro lo probe en las dos.
Yo lo instalé bien como lo hago siempre, pero igual paso lo que pasó. La verdad estoy cagado.
Que se me puede haber quemado? las memorias? el micro que probé despues tambien? no tengo ni idea y espero que ustedes me sepan ayudar.
Desde ya muchas gracias.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

16:39 01/02/2007

5
Cita Iniciado por ATijbaroli
Ver Mensaje
No tiene muchas maneras de hacerlo mal, si el micro encaja correctamente en el mother y le ponés bien el cooler, no hay razón de quemarlo.

Hacé Clear CMOS (fuente apagada) durante 10 segundos y volvé a fijarte, otra que puede ser es que las memorias no quieran arrancar (tal vez se ponen sincrónicas a DDR333).

Probá arrancando con FSB 266 MHz.

Probá esto que te dije…


Entry Level

Staknet2

entradas: 71

17:28 01/02/2007

6

Nada. Ya lo probé. No anda. ¿Qué puedo hacer?. ¿Matar a los que me vendieron el micro?

Hardcore Extreme Level

ATijbaroli

entradas: 9463

17:39 01/02/2007

7

En realidad poco podés hacer, ya que ellos no te lo mostraron andando….

Si era usado… te cagaron y si era nuevo ahí sí podés ir a reclamar… pero por lo que veo era usado…


Hardcore Extreme Level

Zerocool65

entradas: 3091

18:58 01/02/2007

8

Si no anda ninguno de los micros , la pc enciende y no tira imagen quiere decir que no arranca la BIOS, por lo tanto esa mother esta jodida y te esta poniendo en corto los micros. Te digo esto por que me paso lo mismo que a vos y lo solucione devolviendo los dos micros que me cago mi anterior Asus k8n que con la garantia la cambie y solucione el problema , ademas de tambien cambiar los micros que quedaron inservibles .
Espero vos tengas suerte

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Entry Level

Staknet2

entradas: 71

11:36 02/02/2007

9

El micro lo compre como si fuera nuevo. Muchas gracias por ayudarme. Voy a llamar al negocio que me lo vendio (al micro) y les voy a decir si no me lo pueden cambiar o devolverme la plata. De cualquier manera me cagaron feo. Si quieren les paso el link para que nunca les compren nada previo deposito. jaja.
Voy a mandar a testear todos los mothers y los micros y las memorias RAM. De ahi voy a ver que compro, y si me las arreglan las vendo por ahi o me hago un media center.. jaja. Bueno ni idea muchas gracias por todo.
Espero que las RAM no se me hallan quemado tambien porque me mato. Ustedes que opinan ¿se me habran quemado?

High End Level

Pedm99

Barracas

entradas: 558

12:04 24/05/2007

10

Pudiste solucionar este tema?? tengo un amigo que tiene tu misma mother, que placa de video le puedo recomendar? tb tiene un sempron como el tuyo

Benditos los normales, aquellos seres extraños.

.:: CM Stacker 832 SE – LCD Samsung 22`` NW226 – EVGA 8800GT SC – GA-P35-DS3P – E2160 + Big Typhon VX – 2 x 1 Gb OCZ Plat Rev2 – Hitachi SATAII 250 Gb – Powercooler 550 Modular ::.

.:: CRT LG 17`- XFX 8600GT XXX – M2N-E SLI – 3800 X2 – AC Freezer 64 Pro – 2 X 1Gb Supertalent 667Mhz – Hitachi SATAII 80 Gb – VTB 550W – Gabinete Negro ::.

Entry Level

Staknet2

entradas: 71

21:07 25/05/2007

11

Hola.
No, el mother estaba quemado. Es una lástima pero si, eso me pasó, tuve que comprar todo nuevo. Igual todo sobrevivió menos el mobo.
Suerte.
Staknet2

Midle End Level

Albert

entradas: 285

22:29 25/05/2007

12

PCCHIPS= problemas, a mi me paso un par de veces, con mothers de esta marca, andan porque tata dios es grande, apenas los tocas y mueren, muy pocos salieron buenos.
Saludos.

Damna tamen celeres reparant caelestia lunae:
Nos ubi decidimus quo pius Aeneas, quo dives Tullus et Ancus, pulvis et umbra sum (Herodoto)