Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

mi pc no funca muy bien

No hay Etiquetas
Entrada
Nuevo miembro

kaelt

entradas: 9

13:26 09/10/2007

1

en primer lugar saludos a todos los del foro, mi problema es con mi pc funciona muy lento y aveces se reinicia y su tarjeta es 5500 gt y ya reinstale el window y sigue funcionando lento q hago

saludos

pronto tendre mi tarjeta de 7700 gt geforce

vale la pena esperar

Hardcore Extreme Level

74205

entradas: 3608

13:29 09/10/2007

2

vamos por partes…

Podes especificar un poco mas los componentes de tu PC?
Te fijaste las temperaturas?
En que "sentis lenta" a la pc?

Hardcore Extreme Level

ivan quaglia

entradas: 14363

15:27 09/10/2007

3

danos mas info asi estamos en el aire nomas

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

15:32 09/10/2007

4

da mas data qya qye estamos sin saber tu pc…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Hardcore Extreme Level

Zerocool65

entradas: 3091

15:49 09/10/2007

5

mas data, como tambien si te aperece un pantallazo azul antes de reniciarse.

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.