Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Mi disco se volvio loco (?

No hay Etiquetas
Entrada
Entry Level

juani340

entradas: 72

00:19 18/06/2010

1

Hola que tal, bueno les comento el tema es asi el otro dia deje la compu prendida toda la noche al otro dia me levanto y cunado entro a mi pc no estaba el disco D y dijo, wtf? bueno agarro y reinicio me fijo si aparecia en bios y tampoco aparecia y me temi lo peor, entonces abri el gabinete y note que el cable estaba muy flojo re flansito (el cable de poder) entonces compre un adaptador de 4 pines (no se si se llama asi) a sata y bueno me anduvo joya, resultas que hoy dsp de reiniciar la pc en un momento entro a mi pc y otra vez habia desaparecido, y estube un rato ajustando desajustando reiniciando y todo y ahora aparecio y no se que hacer me esta desesperando! saben que puede estar ocurriendo?

High End Level

datafer2

aca

entradas: 697

00:41 18/06/2010

2

Eso me pasaba a mi, era el adaptador que no hacía buen contacto en alguna de sus patitas.
Conecta el adaptador a otro molex, sino entendi mal compraste un adaptador de molex a los que van el los discos SATA.
http://img.hexus.net/v2/dvdoctor/tec…ex-SATA_TN.jpg

Cuando el disco sea visible, pasale algun soft que muestre el SMART del disco, como por ej el HDTune para ver sino hay errores físicos.
Suerte

Entry Level

juani340

entradas: 72

01:16 18/06/2010

3

claro, eso es lo que hice, antes hacia mal contacto, pero ahora se supone que el contacto es PERFECTO y sin embargo me siguen dando este tipo de problemas, podria llegar a ser un virus? o es improbable que un virus cause ese tipo de problema?

ya estoy corriendo el hdtune.. puede que sea provocado por que el disco levante mucha temperatura?

Hardcore Extreme Level

Tino

entradas: 4890

01:33 18/06/2010

4

¿Y el cable de datos tambien hace buen contacto? Este es el que mas problemas suele traer. Lo ideal es ponerle un cable con clip, pero solo vienen en mother de gama media y alta, y no se consiguen por separado.

Saludos

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Entry Level

juani340

entradas: 72

01:44 18/06/2010

5

bueno esta corriendo el hdtune y me dice en una parte lo siguiente:

id – (C7) ultra dma crc error count
current – 200
worst – 199
threshold – 0
data – 212
status – warning

y abajo dice
description: Numebr of interface comunication error 212
status: there were comunication errors. this may be caused by a damaged cable.

que onda loco? que me dicen que haga? :S tiene alguna solucion esto?

Extreme Level

ferro00xp

entradas: 2085

03:56 18/06/2010

6

this may be caused by a damaged cable.
CAMBIA AMBOS CABLES

Entry Level

juani340

entradas: 72

11:10 18/06/2010

7

el cable de datos intercambie el del c por el del d y el c nunca me da problemas, es el d el unico, por eso no entiendo que onda, me esta volviendo loco

High End Level

datafer2

aca

entradas: 697

19:37 18/06/2010

8

En la version PRO del HD TUNE a mi too me da ese error, y ya cambie los cables y no pasa nada.

Entry Level

kiwix

entradas: 98

19:58 18/06/2010

9

Yo tengo un amigo que le pasa algo parecido… le deja de reconocer el disco y tiene q hacer bailar el cable de datos para que le prenda la pc con cierta periodicidad.

Lo que no sabemos (porq no se tomo el trabajo de comprar un cable sata) es si el problema es el cable o la ficha del disco :O

Entry Level

juani340

entradas: 72

22:53 18/06/2010

10

que marca es el disco por casualidad? el mio WD. en caso de que fuese la ficha del disco, hay arreglo? mañana voy a comprar un cable de datos sata a ver que onda..

Entry Level

kiwix

entradas: 98

22:58 18/06/2010

11
Cita Iniciado por juani340
Ver Mensaje
que marca es el disco por casualidad? el mio WD. en caso de que fuese la ficha del disco, hay arreglo? mañana voy a comprar un cable de datos sata a ver que onda..

si mal no recuerdo era WD tambien ….dale , proba con otro cable y conta que paso

Entry Level

juani340

entradas: 72

23:59 18/06/2010

12

recien le pase un programa de wd para que me diga que tal estaba el disco y antes de llegar a la mitad del proceso me salto un cartel que decia DEMASIADOS ERRORES, SE ENCONTRARON MUCHAS FALLAS Y SE DETENDRA EL PROCESO
:S

Entry Level

kiwix

entradas: 98

00:59 19/06/2010

13

tendrias que probar con algun programita.

yo use un par de veces el hdd regenerator aunque hay otro muy buenos tambien.

Entry Level

juani340

entradas: 72

03:34 19/06/2010

14

bueno muchas gracias a todos los que se tomaron la molestia! vamos a ver que tal me va con el hd regenerator

High End Level

datafer2

aca

entradas: 697

18:02 22/06/2010

15

el cable de datos en algun momento lo cambiaste? Quzias se pierda informacion por eso da DEMASIADOS ERRORES.
Contanos como te fué.
Suerte

Nuevo miembro

gertrudis

entradas: 7

19:27 22/06/2010

16

hola, por lo general los falsos contactos producen estos lios.
yo tengo una pc que de repente no arrancaba mas desde c: ( disco IDE) aun cuando en el BIOS figuraba como presente. Pense que el disco estaba arruinado asi que puse el de BACKUP (que es SATA)….. y zas!!! tampoco arrancaba, aun cuando el BIOS lo reconocia y este disco es nuevo. Como lo solucione?. Tuve que setear el BIOS para que la pc arranque desde CD; dejo puesto un cd HIRENS BOOT CD 9.4 y en el momento del arranque te pregunta de donde queres arrancar, elijo HARD DISK y entro sin problemas. Ah el disco IDE estaba perfecto.
Al momento no le encuentro la falla tal vez reseteando la pila del CMOS, ya vere.Suerte.