Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Mejores Drivers 6800XE Desbloqueada y OCeada

No hay Etiquetas
Entrada
Midle End Level

Motaro

entradas: 183

13:51 19/05/2008

1

Eso mismo quiero saber ya que es la primera vez q instalo una Nvidia en mi pc y ya le desbloquie los pipes y planeo OCearla pero necesito unos buenos drivers ya que me baje uno d los ultimos d la pagina de Nvidia y me dijeron que recomendaban poner drivers un poco viejos ya que los nuevos presentan algun tipo de problemas. Por ejemplo en el hl2 con 12pipes y 6 vertex veo cosas de colores, rayas, etc y necesito saber si es por los pipes o x los drivers.
Aparte en el ATI Tool durante media hora no me tiro ningun artifact sin OC y con todos los pipes desbloqueados

Alguna recomendacion de alguien q haya hecho lo mismo q estoy intentando hacer yo?

Desde ya muchas gracias.

PD: Me canse de buscar en el foro sin encontrar nada. Agradezco buenos comentarios.

El rock como todo llanto…

Hardcore Extreme Level

zepita

entradas: 4300

14:18 19/05/2008

2

si ves rayas y cosas raras bajale un toque el OC o proba apagando los ps/vs para ver que pasa.
No pretendas jugar juegos nuevos con drivers viejos por que te va a andar para atras.
Pobá con los 174.74 beta de la pagina de nvidia.
Saludos

Midle End Level

Motaro

entradas: 183

15:13 19/05/2008

3

la placa no esta OCeada dije. Solo active todos los pipes, 1 hora de ATI Tool sin ningun artifact. Esta bien que piense q pueden ser los drivers?

Gracias aguardo mas opiniones.

El rock como todo llanto…

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

16:12 19/05/2008

4
Cita Iniciado por zepita
Ver Mensaje
si ves rayas y cosas raras bajale un toque el OC o proba apagando los ps/vs para ver que pasa.
No pretendas jugar juegos nuevos con drivers viejos por que te va a andar para atras.
Pobá con los 174.74 beta de la pagina de nvidia.
Saludos

OFF como es eso con los drivers viejos?? por q tengo instalados los 93.71. se ve q es por eso q algunos jeugos me andan lentos.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Nuevo miembro

Nazo83

entradas: 25

17:52 19/05/2008

5

yo tengia una 7600gs… con aitool cero problemas.. ahora con los juegos tiraba rayas de cualquier color la imagen un desastre… para atras la placa pero lo curioso(para mi) era el atitool q andaba bien. En mi caso la placa estaba muerta (segun varios foros decian las memorias estaban palmadas). Me la cambiaron porq estaba en garantia. Yo me tiraria por hacer lo q dice zepita… desactiva los ps/vs por un rato solamente para ver si es eso nomas. Aparte no en todos los casos funciona activar los ps/vs (creo yo)

High End Level

Pok3R

entradas: 740

19:43 19/05/2008

6

¿1 hora de atitool le diste?

Mirá que el atitool la hace pelota eh, espero que la hayas tenido bien fresca porque tranquilamente la pudiste haber hecho bolsa si no…y eso no hay driver que lo salve.

saludos

Midle End Level

Motaro

entradas: 183

12:50 20/05/2008

7

si hay mucho aire en el gabo pero bueno… 1 hora estuvo… y tambien le busque los clocks maximos de core y memo y sigue lo mas bien… el tema son las rayas y los colores.. por esos queria probar otros drivers.. pq tengo unos nuevos (los ForceWare 162.50) y me pasa eso… ahora la voy a poner stock como venia con 8 pixels y 6 vertex aver si me lo hace igual… voy a probar de nuevo… Algun otro dato sobre drivers por favor?

Saludos.

Bueno. Ya descubri cual vertex molestaba:

Ya que al activar ese veia los colores, rojos verdes azules etc…

Ahora la placa esta asi con 16pp y 5vp y la ocee un toque a 350 de core (275 default) y 700 de memo (532 default) para ver como rendia. Y bueno los fps aumentaron en 5 aproximadamente pero no me termina de convencer… no se si seran los 128 bits mas de ancho de bus de mi 9800 PRO (256bits) o que el motor del HL2 esta muy hecho para ATI pero no me cierran los bajones de fps q tira… mi ATI con la misma config grafica no hace eso.. y tiene 8 pp menos y 2 vertex menos. y los clocks parecidos…

Bueno espero alguna opinion al respecto…

Saludos.

El rock como todo llanto…

High End Level

carazuza

entradas: 626

23:17 21/05/2008

8

proba desactivando los pipe de a uno, seguro alguno esta fallado (por algo es una XE)

///////// TODO SOBRE Tecnologia e Informacion http://www.codigobh.com.ar/ /////////

Invitado

23:42 21/05/2008

9

Primero que todo deberia pasar por el review de esta placa: http://www.maximotec.com/showthread.php?t=34223
Aca hay 60 paginas donde te podes sacar todas las dudas.
Cuanto tira en el 3dmark, el atitool, bueno tenes todo!!!.
Compara los valores y te fijas.
Si notas anomalias al activas vertex y pipes anda desactivandolos.
el oc seguro sin cambiarlke el cooler que trae es 350/700.
en los juegos mas nuevos no vas a notar diferencia, en los juegos viejos vas notar mejor rendimiento. (FEAR, DOOM,etc).
leete el review ese que esta muy bien aclara todas tus dudas

Extreme Level

LoLGeNe

entradas: 1332

13:16 22/05/2008

10
Cita Iniciado por Motaro
Ver Mensaje
si hay mucho aire en el gabo pero bueno… 1 hora estuvo… y tambien le busque los clocks maximos de core y memo y sigue lo mas bien… el tema son las rayas y los colores.. por esos queria probar otros drivers.. pq tengo unos nuevos (los ForceWare 162.50) y me pasa eso… ahora la voy a poner stock como venia con 8 pixels y 6 vertex aver si me lo hace igual… voy a probar de nuevo… Algun otro dato sobre drivers por favor?

Saludos.

Bueno. Ya descubri cual vertex molestaba:

Ya que al activar ese veia los colores, rojos verdes azules etc…

Ahora la placa esta asi con 16pp y 5vp y la ocee un toque a 350 de core (275 default) y 700 de memo (532 default) para ver como rendia. Y bueno los fps aumentaron en 5 aproximadamente pero no me termina de convencer… no se si seran los 128 bits mas de ancho de bus de mi 9800 PRO (256bits) o que el motor del HL2 esta muy hecho para ATI pero no me cierran los bajones de fps q tira… mi ATI con la misma config grafica no hace eso.. y tiene 8 pp menos y 2 vertex menos. y los clocks parecidos…

Bueno espero alguna opinion al respecto…

Saludos.

Vos sos locoooooooooo? como vas a cambiar ese placon por una 6800, la 9800 se mueve a cualquiera de la serie 6 de nvidia, ni hablar con los filtros activados.

Postear compulsivamente es perjudicial para la salud



Midle End Level

Motaro

entradas: 183

13:45 22/05/2008

11

Ya me parecia jajaja el tema de la 9800 pro son los vertex 2.0 q trae q para jugar a algun jueguito nuevo estoy destinado a usar la 6800… bueno igual tengo las 2 placas aca… cuando salga el episode 3 meto la 9800 y para los juegos nuevos uso la 6800 tuneada jajaja

Gracias Saludos!

El rock como todo llanto…