Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

me mande un re cagadon! Ayuda por favor

No hay Etiquetas
Entrada
Entry Level

angelitomdq

entradas: 59

01:05 05/07/2009

1

hola a todos ojala alguien me pueda ayudar..tengo un gigabyte 570sli como me estoy por comprar un p2 940be tenia que actualizar bios busque en la pag. Y baje la ultima disponible al no tener ni pendrive ni disketera use la utilidad de gigabite que se llama @bios para windows.actualice todo bien pero cuando me pidio reiniciar cague no bootea ni da señal de booteo el monitor queda parpadeando.la cagada que me mande que obvio me di cuenta despues es que baje la bios rev 1.0 cuando mi mother es rev 2.0 ya se sos un ****** pero la cagada ya esta echa.el mother tiene dualbios pero no se como activar.estuve gogleando mucho pero nada.alguien sabe si tengo chances? Les agradezco.

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

01:07 05/07/2009

2

el sistema dualbios que conozco yo se activa automáticamente si no puede bootear con la bios normal, así que parece raro eso

Moderador

NetZ

Capital Federal

entradas: 8454

01:17 05/07/2009

3

Fijate si al bootear no te aparece abajo q apretes alguna tecla para inciar la bios de respaldo.

Entry Level

angelitomdq

entradas: 59

01:26 05/07/2009

4

muchachos el problema es que no tengo imagen el monitor queda parpadeando.aclaro que probe todas las combinaciones de teclas posibles y nada. Tambien probe con otra placa de video y nada.no se que hacer encima un garron si tengo que comprar un mother nuevo por esto.

Extreme Level

m_haedo

entradas: 1926

01:32 05/07/2009

5

Clear CMOS, sacaste la pila?, arrancá sin la pila a ver que onda.

Entry Level

angelitomdq

entradas: 59

01:42 05/07/2009

6

si tambien probe sacando la pila.poniendole el jumper de clear todas la combinaciones no se que mas tocar.me mande un moco mal.pero tiene que aver alguna posibilidad.

Nuevo miembro

pepomesa

entradas: 36

01:50 05/07/2009

7

proba sacndo la pila 20 minutos que se te reinicia toda la bios, yo hice eso en un mother que tenia contraseña para entrar a la bios y cuando lo puse de vuelta andaba barbaro, pude entrar sin problemas. por ahi safas con eso.

Extreme Level

m_haedo

entradas: 1926

01:54 05/07/2009

8

Que mal loco, me parece que no tenés solución. Ojalá esté super equivocado. Suerte

Entry Level

angelitomdq

entradas: 59

02:05 05/07/2009

9

ya probe con la pila pasa que eso lo que hace es borrar los parametros y valores del bios y dejarte la bios default en mi caso tengo una version que no es la del mother estoy hasta las manos..si a alguno se le ocurre algo mas..igual gracias a todos.

Extreme Level

m_haedo

entradas: 1926

02:27 05/07/2009

10

Tratá de averiguarte que existe la posibilidad de recuperar la bios por medio de un corto, usa el google, o si no llevarla a algun service que reprogramen eproms.

High End Level

MadPower

entradas: 513

02:37 05/07/2009

11

Se supone que para cagadas como la que te mandaste tiene el dualbios, si no funciona el dualbios podrías llevarlo a RMA si esta en garantia.

"Pocos ven lo que somos, pero todos ven lo que aparentamos." Nicolás Maquiavelo
Extreme Level

m_haedo

entradas: 1926

02:41 05/07/2009

12

Antes de el gran cagadón, tenías seteada la PC para que bootee desde la unidad optica?, de ser así arrancá la PC con el disco de la mother a ver si te levanta la bios.

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

03:20 05/07/2009

13

mandale el cd del mobo

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Midle End Level

kyory2007

entradas: 276

06:54 05/07/2009

14

proba arrancar la maquina y reseteala justo en el post o toca la tecla f5
o alguna de esas seguramente en el manual del mother te dice como activar la recuperacion de la bios.

Extreme Level

jaalci

ROSARIO – EL TREBOL

entradas: 1928

11:10 05/07/2009

15

ya pusiste el micro el 940 no es por nada perroooooo…..

CPU soport

AMD Phenom II X4 940 3000Mhz 512KBx4 6MB Deneb 45nm C2 125W 3600 N/A
AMD Phenom II X4 920 2800Mhz 512KBx4 6MB Deneb 45nm C2 125W 3600 N/A

el N/A significa no soportado

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

16:11 05/07/2009

16
Cita Iniciado por jaalci
Ver Mensaje
ya pusiste el micro el 940 no es por nada perroooooo…..

CPU soport

AMD Phenom II X4 940 3000Mhz 512KBx4 6MB Deneb 45nm C2 125W 3600 N/A
AMD Phenom II X4 920 2800Mhz 512KBx4 6MB Deneb 45nm C2 125W 3600 N/A

el N/A significa no soportado

Por lo que yo entendí, le falló la mother al actualizar la bios, pero conservando el micro viejo.

Midle End Level

Folksturm_64

entradas: 382

16:33 05/07/2009

17

Me parece que etas re en el Horno, chicos el dice que no muestra nada de imagen ni nada de nada asi que bootear es imposible llevala a rma como dijo otro si es que podes o sino preguentale a un tecnico serio si tiene solucion.

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

16:35 05/07/2009

18
Cita Iniciado por Folksturm_64
Ver Mensaje
Me parece que etas re en el Horno, chicos el dice que no muestra nada de imagen ni nada de nada asi que bootear es imposible llevala a rma como dijo otro si es que podes o sino preguentale a un tecnico serio si tiene solucion.

El mejor intento de solución sería cambiarle el chip que contiene la bios, pero hay que encontrar otra igual y con ese modelo no es tan fácil

Entry Level

angelitomdq

entradas: 59

21:31 05/07/2009

19

desde ya gracias a todos por las respuestas.no todavia no compre el micro.. y en el manual no dice nada de como activar el dualbios y en la pagina de gigabyte dice que esto es automatico asi que cague mal y con todas las personas que hable me dicen que no hay soucion..aunque no puedo entender como por un error asi haya que tirar el mother..pero bue me servira de experiencia… ya que no me queda otra y que son tan amables me podrian recomendar mother am2+ que soporte el 940be que mañana salgo a comprar porque dependo a full de la pc(es mi televisor,reproductor de pelis,musicas juegos osea todo) en lo posible que no supere los 150dls y que tenga sli aunque esto no me es indispensable pero si esta mejor.me ayudarian mucho si me recomiendan..

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

21:55 05/07/2009

20

pero mandalo a arreglar, cobran 80$ o menos por cambiar el chip de bios o reprogramarlo

el local era mothersolution o algo asi fijate en google

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Entry Level

angelitomdq

entradas: 59

21:58 05/07/2009

21

voy a averiguar pasa que vivo en mar del plata y no creo que aca arreglen aparte no quiero estar sin la pc.. sabes que puedo comprar?

Midle End Level

Folksturm_64

entradas: 382

19:54 07/07/2009

22

TU micro en AM2+ o AM3???