Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Me dejo de funcionar el juego ?

No hay Etiquetas
Entrada
Midle End Level

mancow

entradas: 280

16:43 13/02/2009

1

Gente les comento que tenia instalado el pes 2009 en la casa de mi primo y andaba joya . Le instalaron el cablemodem y apartir de ahi cuando ejecutas el juego se queda la pantalla en negro y no arranca nunca .
Probe de reinstalar el juego y le puse los ultimos parches pero nada sigue todo igual.
Cambie resoluciones y configuraciones que me daba el juego y tampoco paso nada.
alguno sabe cual puede ser el problema o que tengo que hacer para que me funcione ? desde ya muchas gracias.

High End Level

TheTen

Nose D:

entradas: 891

02:43 14/02/2009

2
Cita Iniciado por mancow
Ver Mensaje
Gente les comento que tenia instalado el pes 2009 en la casa de mi primo y andaba joya . Le instalaron el cablemodem y apartir de ahi cuando ejecutas el juego se queda la pantalla en negro y no arranca nunca .
Probe de reinstalar el juego y le puse los ultimos parches pero nada sigue todo igual.
Cambie resoluciones y configuraciones que me daba el juego y tampoco paso nada.
alguno sabe cual puede ser el problema o que tengo que hacer para que me funcione ? desde ya muchas gracias.

No se me ocurre nada.. pero toqueteando no desconectaron algo?.. placa de video por ejemplo. No te afanaron memos(no es por nada, pero a mi me paso y los agarre ).

Midle End Level

mancow

entradas: 280

11:54 14/02/2009

3

no la verdad que la pc esta intacta , yo estube con ellos todo el tiempo y nunca tocaron el cpu.
Se que les costo que funcione el cablemodem y estubieron un buen rato hasta que lo hicieron funcionar…… si no me queda tendre que reinstalar el sistema operativo ya no se que mas probar para que funcione y al pes lo jugabamos siempre ya se extraña jeje. Si alguien tiene alguna idea posteenla que me va a llevar tiempo hacer el backup todavia hay tiempo jejeje. saludos.

High End Level

TheTen

Nose D:

entradas: 891

16:08 14/02/2009

4
Cita Iniciado por mancow
Ver Mensaje
no la verdad que la pc esta intacta , yo estube con ellos todo el tiempo y nunca tocaron el cpu.
Se que les costo que funcione el cablemodem y estubieron un buen rato hasta que lo hicieron funcionar…… si no me queda tendre que reinstalar el sistema operativo ya no se que mas probar para que funcione y al pes lo jugabamos siempre ya se extraña jeje. Si alguien tiene alguna idea posteenla que me va a llevar tiempo hacer el backup todavia hay tiempo jejeje. saludos.

Te entiendo :P

La verdad no se me ocurre nada, antes de pegarle una formateada, proba algun otro juego que requiera de vga, si anda, es cosa del juego. Si no anda, proba borrando/reinstalando los drivers de la vga.

un abrazo

Midle End Level

mancow

entradas: 280

20:32 15/02/2009

5

reinstale los drivers de video y nada ………… y otros juegos si andan me marece que se viene la formatiada .

Extreme Level

Legab

entradas: 1360

20:35 15/02/2009

6

Me parece que vas a tener que formatear.

[SIGPIC][/SIGPIC]

MSI K9N2G Neo-FD – AMD Phenom II 720 X3 @ 3.4GHz – SAPPHIRE HD5770 1GB – OCZ Gold Edit DDR2 2x2GB 800Mhz