Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Me dan una mano con un arreglo?

No hay Etiquetas
Entrada
Hardcore Extreme Level

Dr. Vodka

entradas: 4958

17:35 01/11/2008

1

Che, tengo una maquina que me trajeron para arreglar, es un pentium 3 500 (100x5) slot1, un mother con chipset via que banca AGP 2x y PC133, 300 MB de ram, 20GB y una voodoo banshee AGP (2x? ni idea) 16MB de diamond.

El tema es.. instalo windows lo mas bien, y cuando inicia, al cargar el sistema operativo (en 1600x1200, siempre a esa resolucion) antes de mostrar el escritorio, digamos la pantalla de bienvenida del XP, se cuelga dejando imagen en pantalla, sin capacidad de mover el mouse. Esto me lo hace con el XP SP2/3 normal, con XP personalizados, con el 2000pro. No probe cosas como el 98 o el ME, pero supongo que hará lo mismo.

Mi pregunta es, está la placa rota? Porque nunca tira artifacts ni nada en modo DOS, el poco tiempo que logra cargar el XP, la imagen se la ve bien, algo borrosa por hablar de una placa del 1999… no importa que driver pruebe, todos cargan en 1600x1200 y cuelgan el sistema operativo.

Si entro en modo a prueba de fallos y desinstalo el driver, e inicio el sistema, no pasa nada, el tema es cuando carga el driver la placa.

Probe una s3 virge PCI que tengo ahi dando vueltas y el sistema carga bien, sin problemas. Probe de bajarle la velocidad al AGP en el BIOS y demás cosas, no pasa nada.

Que opinan? Voy a tener que decirle al chabon que va a tener que comprar una plaquita nueva??

Gracias!


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
Hardcore Extreme Level

kglacius

entradas: 10191

18:20 01/11/2008

2

a) en modo prueba de fallos entra lo mas normal?…
b) probaste dejando los drivers de winXP (o ni la toma a la placa y te muestra 16 colores)?

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Hardcore Extreme Level

Dr. Vodka

entradas: 4958

21:37 01/11/2008

3

a) En modo a prueba de fallos entra lo mas bien
b) con los drivers del XP se cuelga, con los de 3dfx tambien, pero cuando no toma el driver (como en el modo a prueba de fallos o en la instalacion) muestra todo en 16 colores.


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
Extreme Level

santiago_103

entradas: 1483

03:32 02/11/2008

4

Si cambiaste la placa y funciono, es problema de la placa, o vas a tener que buscar unos drivers qeu funcionen o decirle al chabon que compre una placa nueva.
Tambien le podrias sugerir que no sea rata y compre una pc, aunque sea usada y chota, onda como mi pc, o un poco mas chota, que capaz qeu se consigue alguna por $350/$400…..

Extreme Level

El_Labrador

Capital Federal

entradas: 2117

04:02 02/11/2008

5

Pensé q eran los drivers, pero parecen que es la placa nomas, ponele esa tuya y vendesela por unos mangos, total con esa pc cualquier placa da igual.

Hardcore Extreme Level

Dr. Vodka

entradas: 4958

16:04 02/11/2008

6

Che, creo que no son las placas de video el problema, sino el mother. Hoy probe de vuelta de poner mi S3 virge a ver si encendia bien la maquina, cosa que no hizo. Igual que con la voodoo, las 2 andan lo mas bien en modo a prueba de fallos (al igual que toda la máquina). Esto me dejo mas perdido todavia, y se me dio por sacar todo, dejando lo escencial para que la pc andara, con el mismo resultado.

Entonces me decido a ver con más detalle el hard a ver si descubría algo fuera de lugar y me encuentro con unos capacitores hinchados en el mother, cerca de las memorias, AGP y micro (que no se ve en la foto)

Creo que el problema es este, aunque no entiendo porque inicia bien en modo a prueba de fallos y falla completamente el inicio normal, sera por la carga extra que implica el modo normal y eso caga los capacitores pedorros esos? No tengo otro mother para probar ni mucho menos..


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
Hardcore Extreme Level

kglacius

entradas: 10191

16:12 02/11/2008

7

amen hermano!! jajaaja…

Te juro que desde que me respondiste me quede sin ideas al problema, pero por lo que señalas en la foto tenes los capacitores de filtrado para el AGP hechos mierd..

PD: el que esta entre el agp y el pci que se ve manchado es tierra? o es como oxido?… si es lo segundo también cambialo!

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Hardcore Extreme Level

Dr. Vodka

entradas: 4958

16:16 02/11/2008

8

No, el otro capacitor ese que parece negro esta lleno de tierra… tierra pegada

No creo poder cambiar esos capacitores con un soldador de 30w pedorro xD No creo que de el suficiente calor como para sacalo en un tiempo coherente. Aunque con probar no pierdo nada, un capacitor no es tan sensible al calor como un transistor, asi que otro dia voy a comprar los componentes y veo de cambiarlos.


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
Hardcore Extreme Level

kglacius

entradas: 10191

17:04 02/11/2008

9
Cita Iniciado por Dr. Vodka
Ver Mensaje
No, el otro capacitor ese que parece negro esta lleno de tierra… tierra pegada

No creo poder cambiar esos capacitores con un soldador de 30w pedorro xD No creo que de el suficiente calor como para sacalo en un tiempo coherente. Aunque con probar no pierdo nada, un capacitor no es tan sensible al calor como un transistor, asi que otro dia voy a comprar los componentes y veo de cambiarlos.

fijate que yo tengo un thread donde pregunte por los caps de una VGA y se los cambie con un soldador de 40 y punta cerámica…

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Hardcore Extreme Level

Dr. Vodka

entradas: 4958

17:13 02/11/2008

10

Ah joya, entonces otro dia voy a la casa de electronica y compro los capacitores correspondientes, y unos leds y pulsadores para arreglar el panel frontal de mi briza que se hizo mierd*

Gracias!


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
Extreme Level

El_Labrador

Capital Federal

entradas: 2117

23:02 02/11/2008

11

Pero los pci tampoco caminan?, de última le pones una trident de 15-20 pesos. El otro día vendí una 10 mangos. Te va a salir mas barato que gastar tiempo y plata en cambiar los capacitores.

Hardcore Extreme Level

Dr. Vodka

entradas: 4958

23:05 02/11/2008

12
Cita Iniciado por El_Labrador
Ver Mensaje
Pero los pci tampoco caminan?, de última le pones una trident de 15-20 pesos. El otro día vendí una 10 mangos. Te va a salir mas barato que gastar tiempo y plata en cambiar los capacitores.

Tanto la voodoo AGP como la s3 PCI andan bien en modo DOS y a prueba de fallos, pero luego cuelgan la pc al iniciar windows normalmente. Otra boludez que hace la máquina que no comente es que al acceder el disco duro, la imagen parpadea, como si bajaran los voltajes de la señal de video. A mi entender esto es por falta de filtrado en algun lado, lo que concuerda con los capacitores hechos merda cercanos a los puertos PCI y AGP.

Les comento, ya desoldé los 4 capacitores (1000 microF, 6.3v, 105°C), y estan literalmente explotados, toda la zona de abajo de los mismos llena de manchas marrones (el líquido obviamente seco y lleno de tierra)… era algo que había que cambiar si o si. Total no valen nada, soldarlos es cosa de minutos, y yo me aseguro cobrar un toque más por el arreglo


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
Extreme Level

El_Labrador

Capital Federal

entradas: 2117

23:12 02/11/2008

13

Dr después contá bien como fue todo, evidentemente la placa está hecha percha, son varios dramas los que tiene.
Abrazo!

Hardcore Extreme Level

Dr. Vodka

entradas: 4958

00:50 03/11/2008

14

Que interesante, el mobo este que esta con problemas es un PA61, chipset via apollo pro 133, un DFI! de cuando esa marca era un 15% pedorra

http://www.active-hardware.com/spani…board/pa61.htm
http://www.dfi.com.tw/Product/xx_pro…YPE=MB&SITE=US

Veremos como anda cuando le cambie los capacitores.


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
Hardcore Extreme Level

Dr. Vodka

entradas: 4958

11:07 05/11/2008

15

Bueno, le cambie los capacitores y empezo a andar lo más bien! Los 5 rotos eran de 1000uF, 6.3v, 105°. Yo le puse de 1000uF, 16v, 105°C… cero problemas… Y cambiarlos no fue para nada dificil, una boludez Un toque de estaño en la pata del componente, el calor del soldador solito calento la pata estañada y entro como tren en sus rieles en los orificios del mobo.

Se fue ese parpadeo en la pantalla cuando la maquina accedía al rígido, y ahora inicia windows lo más bien, y yo voy a cobrar un extra por el laburito


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
High End Level

eduardohal

entradas: 579

11:23 05/11/2008

16

Me encanta que le hayas buscado la vuelta hasta las ultimas consecuencias y que lo hayas resuelto de la mejor manera, Felicitaciones, buen laburo!!

[SIGPIC][/SIGPIC]

Extreme Level

El_Labrador

Capital Federal

entradas: 2117

16:23 05/11/2008

17

Felicitaciones Dr. por el laburo.
Estuviste 10 puntos!
Los capacitores los conseguiste facil, que salieron?
Salute!

Hardcore Extreme Level

Dr. Vodka

entradas: 4958

19:28 05/11/2008

18

Fue facil conseguirlos, cerca de casa tengo una casa de electrónica que vende muchas cosas… 70 centavos cada capacitor de los que eran necesarios para el mother este.

En fin, pc arreglada, mi bolsillo adolescente feliz, todos contentos


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
Extreme Level

m_haedo

entradas: 1926

23:00 05/11/2008

19

Te zarpaste mucho con el cobro???

Hardcore Extreme Level

mathias318

entradas: 6640

09:44 06/11/2008

20

Lindo trabajo Vodka.

Cita Iniciado por m_haedo
Ver Mensaje
Te zarpaste mucho con el cobro???

Y… calcula que ahroa el dueño no come por el resto del año. :'P