Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Me chamuyaron? Disco maxtor no va con ciertos chipsets????

No hay Etiquetas
Entrada
Midle End Level

gerburnos

entradas: 229

08:57 25/09/2007

1

Hola que tal, me siento chamuyado, ni siquiera me llegaron a ver la cara porque era una reserva telefonica para despues retirar el producto, iba a comprar un disco de 160 gigas y reserve un maxtor (en Overhard) y me dijeron que chipset tiene el mother que le pensas poner? y le pregunto automaticamente x q me preguntaba eso y me dice porque estos maxtor (se referira a la partida de los sata2 de 160gigas?) no funcionan bien con los chipset via…. si bien iba en uno Nvidia compre… WD…. me chamuyaron?

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

09:36 25/09/2007

2

yo la hubiera pensado 2 veces, de quien sera el problema de algun chipset pedorro de VIA o del todopoderoso rigido Maxtor?? yo digo que de VIA, puede ser chamullo o no pero si tenes chipset envidia al pedo comprar un western……………..

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Extreme Level

eljan

entradas: 2741

11:27 25/09/2007

3

no compres maxtor, los wd estan mucho mejores.

"There's no place like 127.0.0.1"
Hardcore Extreme Level

Chilanpi

entradas: 3553

11:46 25/09/2007

4

Antes había problemas con los primeros controladores SATA de VIA y algunos discos SATA de 2da generación y se solucionaba pasando el disco a SATA 1. No te chamuyaron.
Actualmente los Chipset VIA nuevos no tienen problemas.

Seagate compró Maxtor… así que se supone que son mejores…. no sé.

Salu2

Extreme Level

Actuario

entradas: 1617

12:40 25/09/2007

5

Yo tuve problemas en el pasado con Maxtor, pero de 40Gb así que imaginate el tiempo atrás.

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

12:50 25/09/2007

6

yo tengo un disco MAXTOR de 40g

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Midle End Level

tracert

entradas: 263

12:53 25/09/2007

7

Yo tambien tengo hace ya 4 años un Maxtor de 40 y se la banca de 10.-

"Estemos donde estemos, todos estamos conectados" Lain.-

Extreme Level

DarkBlade

entradas: 2415

12:58 25/09/2007

8

Hola. Tengo un Maxtor de 160Gb SATA II hace 1 año más o menos, hasta ahora no tuve problemas. Un amigo tiene uno igual al mío pero de 200Gb, y no le está funcionando bien. Mejor ir por un Seagate o WD. Saludos.

Midle End Level

gerburnos

entradas: 229

13:01 25/09/2007

9
Cita Iniciado por martin9753
Ver Mensaje
yo la hubiera pensado 2 veces, de quien sera el problema de algun chipset pedorro de VIA o del todopoderoso rigido Maxtor?? yo digo que de VIA, puede ser chamullo o no pero si tenes chipset envidia al pedo comprar un western……………..

es que le armaba la maquina a un amigo y todavia no compramos el mother no sea cosa que no haya stock y terminemos comprando un via, mas facil WD y a otra cosa

Entry Level

leggoh

entradas: 89

13:02 25/09/2007

10

hasta hace una semana tenia un maxtor de 160gb Sata y nunca tuve ningun problema, mejoro mucho para mi entender maxtor, ya no es como antes con los diskitos de 20 30 o 40 gb q eran malos.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

13:29 25/09/2007

11

no se nunca lo vi como malo, hace algun tiempo hubo dramas tambien de Hd maxtor con los nforce 4 y algunos 5, que luego se resolvieron, yo tengo un western sata 1 de 120 y un maxtor ide de 80 nunca problemas

Extreme Level

Actuario

entradas: 1617

13:43 25/09/2007

12

Bueno, por suerte no tuvieron problemas.
El tema es que en promedio hay mas gente que le fue mal con un Maxtor que con Segate o con WD, pero bueno, es raro tener problemas de disco. Igualmente luego de 5 años de uso está bien que funcione mal !! jeje !!

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

22:16 25/09/2007

13

yo tenia hasta hace 4 dias un Maxtor de 40gb Fireball, con unos cuantos añitos (2001) y andaba joya el problema es que me quedaba chico y encima era lento, pero nunca tuve problemas………..y eso que lo tuve en una mother Mercury con chipset via, otro con Nforce2, y la actual

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932