Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

m810 y bios

No hay Etiquetas
Entrada
Midle End Level

petenor

hfgh

entradas: 462

21:57 05/03/2010

1

Hola gente. Bueno resulta que flashee el bios de mi m810lr-h. Con el aminf334 y la rom que vaje de una pagina que decia que servia para todas las pcchips m810 que no sean serie d. Inicie en DOS flashee la bios, se reinicio la pc y arranco el la pc otra vez, en la parte de arriba del post decia la fecha actualizada de la bios, el athlon 1200 para a ser PRO1800+, reinicie la pc para ponerle una placa agp sis de 8mb que era para eso que flashee el bios y sorpresa, al prenderla arranca todo pero no se ve señal de video, no hace ningun bip, no anda con ninguna de las 2 placas(onboard o agp).
Yo supuse 2 cosas
1)me equiboque de flash pero me parece raro porque habia booteado la 1era vez
2)me llamo la atencion que en ves de decir athlon 1200 decia pro1800 y ahora que leo bien en la pagina http://www.lejabeach.com/M810/M810.htm de donde baje el bios decia esto en la descripsion " 030414s.rom Official release dated April 14, 2003 for the 'C series motherboards. Gives an automatic 110/110 FSB for Duron 800's & 1200's, 105 for a 1300, and 137.7 FSB for an Athlon 2000+ Works on any M810, any version, except for the 'D' versions"
Puede ser que me establezca como valor predeterminado un fsb que mi micro y/o mother no soporte y por eso no arranque???

Lei por hay que las bios ami podes hacer un discket con el rom adentro llamado AMIBOOT.ROM y prender la pc con la discketera andando y apretar las teclas control+inicio, pero cuando lo hago la lucesita de la disquetera se prende y apaga en menos de un segundo y alcanzo a escuchar un ruidito de la disquetera que quiere leer pero que se calla al instante.

En el mother no hay ningun jumper ni nada. Que puedo hacer???

Mucahs gracais de antemano a todos

Extreme Level

Ronnie

entradas: 1663

23:56 05/03/2010

2

clear cmos?? lo que pasa es que si te setea un fsb incorrecto no va a bootear nunca, necesitas otra mother igual para hacer una extraccion en caliente de tu chip bios y reflashearlo…
si haces un clear deberia arrancar aunque sea una vez y cuando guardas los cambios en la bios se deberia clavar de nuevo…
si pnes el fsb de tu micro a mano??

Midle End Level

petenor

hfgh

entradas: 462

00:21 06/03/2010

3

ya hice un clear cmos, pero si la maquina al hacer clear cmos carga los valores por defecto del bios, y el bios que le carge pone el fsb en 133 y mi mother no lo soporta tendria que poner un micro mas grande para ves si agarra??? como decis de ponerle el fsb manual?? ni me deja prenderla queda toda negra

Extreme Level

Ronnie

entradas: 1663

00:23 06/03/2010

4

ahhh cagamos te tira por default un fsb mayor, pero deria arrancar luego del clear ya que reseteas todo…
conseguir un micro mas grande pdria ser, pero que cosa rara

Midle End Level

petenor

hfgh

entradas: 462

01:19 07/03/2010

5

no era como yo pensaba, la primera vez que prendi el athlon con el bios nuevo me lo marco como 1800+ y se apago la pc y nunca mas prendio, lo que sucedio no fue un mal flasheo, le puse un atlgon mas grande y andubo perfecto sin problema, probe mi athlon en otro mother y no levanta, lo que me llama la atencion es que el micro levanta temperatura, por eso pense que no se habia quemado, puede haber alguna solucion para el micro.
aaa debajo del micro donde tiene los pines en el centro tenia un papelito con la fecha de compra y todo eso , y ahora esta medio negrito..

Extreme Level

Ronnie

entradas: 1663

05:34 07/03/2010

6

si esta quemado olvidate comprate uno usado en ml, no hay de otra man mepa que le tiro fruta esa bios al micro!!!