Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Linea roja vertical en videos

No hay Etiquetas
Entrada
Extreme Level

Iguana

entradas: 2079

15:54 13/03/2010

1

Desde ayer cuando quiero reproducir un video me aparece una linea vertical roja justo en el medio del video, y no se como sacarla. Calculo que sera una opcion de los reproductores para marcar mitades o algo, porque esta justo justo en el medio. La cuestion es…como la saco?

Hardcore Extreme Level

savedrage

entradas: 17862

16:14 13/03/2010

2

La esperanza es lo ultimo que se pierde!!

Saca foto y subi

Extreme Level

manombe

entradas: 1912

16:15 13/03/2010

3

yo tuve un problema con una vga nvidia (del año del pedo una fx me parece) que habia "niebla" mientras reproducia hd, cambiabas de drivers y era lo mismo, solucion la tire a la mierda.
Pero esa hd 4850 ni en pedo la tires xD, proba a cambiar de drivers y de reproductor y codecs.

saludos

Extreme Level

Iguana

entradas: 2079

16:30 13/03/2010

4

. .

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

16:40 13/03/2010

5

Veo ahí el iconito del ffdshow audio decoder asi que cálculo que estás usando el decoder de video del ffdshow también.
Clickeá derecho sobre el video y fijate si en filters figura el ffdshow video decoder.
Si es el caso, clicleá sobre él y hace una captura.

Extreme Level

Iguana

entradas: 2079

17:02 13/03/2010

6
Cita Iniciado por Hernán_BsAs
Ver Mensaje
Veo ahí el iconito del ffdshow audio decoder asi que cálculo que estás usando el decoder de video del ffdshow también.
Clickeá derecho sobre el video y fijate si en filters figura el ffdshow video decoder.
Si es el caso, clicleá sobre él y hace una captura.

Con File > Save Image (Archivo > Guardar imagen)? Me aparece esto:

EDITO: Te entendi mal…ahi va la captura

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

17:08 13/03/2010

7

No, decía botón derecho sobre la ventana de reproducción, tenés que ver algo así:

———————————————————————————————————————————
Andá al menú view del reproductor y fijate si no tenés tearing test o algo parecido tildado.

Extreme Level

Iguana

entradas: 2079

17:17 13/03/2010

8

Tearing Test no esta activado, y cuando lo activo aparecen unas lineas rojas de izquierda a derecha continuamente

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

17:23 13/03/2010

9

——————————————————————–
Te voy dando instrucciones que me voy a viciar un ratito
Si está tildado, destildalo. Sino, desinstalá todo (mpc, códecs), limpia config con el Klite codec tweac tool (mirá la guía de mi firma) y baja versiones más nuevas del mpc hc y el ffdshow (ver mi guía hasta punto 3 inclusive)
No instalés códecs packs, después aparecen estos problemas que uno no sabe porque pasan.
————————————————————————————————
Ahh, antes que sigas adelante, yo sabía que me olvidaba de algo.
No tendrás activada por casualidad esta opción no?

Extreme Level

Iguana

entradas: 2079

22:55 13/03/2010

10
Cita Iniciado por Hernán_BsAs
Ver Mensaje
Ahh, antes que sigas adelante, yo sabía que me olvidaba de algo.
No tendrás activada por casualidad esta opción no?

Era eso efectivamente. Muchas gracias

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

23:12 13/03/2010

11

Grande Chuck!
Nos vemos

High End Level

datafer2

aca

entradas: 697

17:11 14/03/2010

12

Por suerte lo solucionaron!!!. A mi me paso algo similar con un LG LCD de 15" del laburo, pero la linea al medio era muy delgada y aparecia en todas las aplicaciones, hasta que me di cuenta que al entrar al Bios tambien aparecia. en resumen, el RMA de LG me lo cambio por un monitor de 17 porque ya nohabia mas el de 15.
Saludos

Nuevo miembro

sorepe

Argentina

entradas: 1

13:35 21/06/2016

13

Ahh, antes que sigas adelante, yo sabía que me olvidaba de algo.

No tendrás activada por casualidad esta opción no?

———————————————————————————————-

¿Cuál opción activada. No se entiende ????????

High End Level

lkzMini

La Plata

entradas: 815

08:40 23/06/2016

14

Yo no puedo ver la foto, en el trabajo tengo todo bloqueado, qué opción? o.o

Entry Level

Flay

Merlo, BsAs

entradas: 88

12:32 04/07/2016

15

No ves las fotos porque es un post del 2010!!! seguramente a donde las subio, ya no las tiene alojadas