Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Lag en todos los juegos

No hay Etiquetas
Entrada
Nuevo miembro

grandesfran

entradas: 9

23:36 01/08/2010

1

Hola gente, les cuento que en la pc de mi hermano, sufre de lag en todos los juegos ya sean livianos o pesados, con todos los detalles al maximo o al minimo… los juegos arrancan bien y se puede jugar y a los 5 minutos se queda media congelada (imagen y sonido) durante 5 segundos y luego sigue funcionando normal y asi cada 2 o 3 minutos es imposible jugar… descarto que sea la VGA, ya que la probe en otra pc y no pasaba esto..
aca dejo el HW de la pc:

AMD Athlon x2 6000+
Mother Asus m2n-mx se
2gb ddr2 Kingston 667mhz
MSI Geforce 8600gts 256mb ddr3

Saludos y espero que me puedan ayudar!

Extreme Level

manombe

entradas: 1912

23:55 01/08/2010

2

jugando online?

High End Level

agustin9200

General Villegas

entradas: 721

00:02 02/08/2010

3

tenes xp? puede ser que este jodien a mi me pasaba algo similar. se congelaba la imagen sonido cpor 5 seg cada 3 min.

Nuevo miembro

grandesfran

entradas: 9

00:05 02/08/2010

4

pasaba en xp, siguio pasando en vista y ahora pasa en seven, siempre 32 bits, online no, single player…

High End Level

agustin9200

General Villegas

entradas: 721

00:07 02/08/2010

5

probaste actualizando a los ultimos drivers de la placa de video? a que resolución juega?

Nuevo miembro

grandesfran

entradas: 9

00:13 02/08/2010

6

sip, probe actualizando los drivers, ahora esta jugando en 1980… pero hace tres dias… antes jugaba en 1024x768 porque tenia un monitor de 15" y se lo hacia igual… para mi es el mobo que es una caca!

aca dejo unas imagenes de las temperaturas…

en reposo:

http://img7.imageshack.us/f/reposo.jpg/

En uso jugando a singularity:

http://img199.imageshack.us/f/enuso.jpg/

High End Level

agustin9200

General Villegas

entradas: 721

00:15 02/08/2010

7

1024x768 a esta resolucion se exige mucho mas al cpu que a la tarjeta de video, capaz que anda cortina el procesador, y a 1980 me imagino que es 1920* 1080? para mi te estas quedando corto, pero que fuente tenes? capaz que es ahí el problema.. De paso fijate las temperaturas mientras jugas con el core temp o real temp.

Nuevo miembro

grandesfran

entradas: 9

00:18 02/08/2010

8

esa resolucion 1029*1080 ya que compro un lcd de 23… igual juega re fluido sin filtros, es rarisimo, luego de 5 min se cuelga un poco, y sigue fluido y despues se vuelve a trabar… voy a ver que con el real temp que temperaturas me tira…

High End Level

agustin9200

General Villegas

entradas: 721

00:25 02/08/2010

9

si che capaz que sea las temp de la placa de vídeo o del procesador fíjate de los 2,y con la fuente no se estará quedando corto? cual tiene?
mira yo jugando a 1920*1080 con mi computadora tengo que poner todo en bajo sino se me anda lageado, y hasta veces tengo que bajar la resolución a 1680*1050…

Nuevo miembro

grandesfran

entradas: 9

00:29 02/08/2010

10

tiene una fuente codegen de 450w

Extreme Level

diegol3d

Buenos Aires

entradas: 1909

01:25 02/08/2010

11

Hola. No tenes posibilidad de probar con otra fuente? no es mala, pero quizas es eso.

Cada minuto que pasa es otra oportunidad para cambiarlo todo.

 

Extreme Level

bestmt

entradas: 1273

01:58 02/08/2010

12

PLACA DE VIDOOOOOOOOOOOOOOOOOOOOOOOOO un amigo tiene un X3 con la 8600gts….y la verdad un desastre… cambio la placa y santo remedio !

"ATI 1.000.000 OC" VS. "Nvidia 12.900 XXX"
Intel Core 88.1 Nucleos VS AMD F 250K
Si Queres Jugar…JUGA !!! CONSOLAS es la UNICA opción

Hardcore Extreme Level

makecba

entradas: 4372

01:59 02/08/2010

13

Es la fuente .

Extreme Level

ferro00xp

entradas: 2085

08:30 02/08/2010

14

es la fuente que segurametne tiene los capacitores super achicharrados

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

08:44 02/08/2010

15

Revisaste las temp de la placa de video o que el fan le funcione?

Saludos

Nuevo miembro

grandesfran

entradas: 9

08:47 02/08/2010

16

la placa no trae fan es este modelo:
http://www.google.com.ar/imgres?imgu…w=1259&bih=839

voy a probar con la fuente a ver que pasa… despues les cuento!

High End Level

agustin9200

General Villegas

entradas: 721

10:26 02/08/2010

17

si proba con otra fuente si no para mi la placa de video!

Nuevo miembro

grandesfran

entradas: 9

11:00 02/08/2010

18

mmm la placa nose… porque la probe en otra pc y jugaba al dirt 2 por ejemplo sin problemas!

High End Level

agustin9200

General Villegas

entradas: 721

11:14 02/08/2010

19

jugaste en 1920*1080? bueno entonces nos queda nada mas que la fuente, tendrías que probar con otra.

Nuevo miembro

grandesfran

entradas: 9

12:23 02/08/2010

20

bueno gente probe con mi fuente una coolermaster de 500w y anduvo al pelo, asique era ese el problema! muchas gracias por todo!

Entry Level

Lautaro46

Buenos Aires, Argentina

entradas: 59

15:39 04/08/2010

21

Proba con otra fuente el problema puede ser por eso.. y de no ser asi controla las temperaturas de la placa de video, te doy una forma de probar eso porq a mi me paso una vez, abri la tapa del costado del gabinete y ponele un ventilador comun que le de justo en el costado, despues de eso ponete a jugar y fijate sio siguen pasando esos lagasos, ami me pasa en mi pc vieja y para jugar le pongo un caloventor en modo ventilador y me anda joya xD, fijate si eso te funciona y despues nos contas :P

Nuevo miembro

grandesfran

entradas: 9

16:36 04/08/2010

22

jejej… si ya esta solucionado… era la fuente nomas!! gracias amigo!