Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

La PC se apaga de golpe sin aviso previo

No hay Etiquetas
Entrada
Midle End Level

lean2804

entradas: 104

23:13 29/05/2007

1

Hola a todos, nuevamente con problemas, les comento lo que me pasa. primero la descripción del equipo: Intel Celeron 2.66 Ghz., 256 MB RAM (comparte 64 al video onboard), HDD de 80 GB, lectograbadora de CD´s, nada mas, lo que le pasa es lo siguiente: Carga el Win XP sin problemas, una vez que ingresa y carga (a veces no llega a cargar del todo) ya todo el escritorio, etc. de golpe sopeton se apaga, es decir, queda la pantalla en negro y lo único que queda es la flechita del mouse, no hace nada ni larga aviso alguno.
Yo al momento para descartar Mother, Micro y Memoria, desconecte el HDD, Floppy, Lectora y todo aquello que tenga conectado excepto Video (onboard) Memoria y Micro, la prendi y ingrese al BIOS, de esta manera la deje para ver si se apagaba pero no se apago en ningún momento, por lo que no se que puede ser que me haga esto. Otra que intente es para ver si descartaba el HDD era ponerle un HDD viejo que tenía con Win 95, pero no lo puede cargar. Cualquier cosa que me puedan orientar les agradezco.

Saludos a todos.

Lean

Extreme Level

sfavale

entradas: 1686

23:14 29/05/2007

2

Proba en modo a prueba de fallos y de ahi ves…

Hardcore Extreme Level

pabloc74

entradas: 18123

23:27 29/05/2007

3

chequea temperatura de micro

Nuevo miembro

kEnShiN737

entradas: 18

01:08 30/05/2007

4

uffff…. sencillo eso es memoria… esta dando problemas, y tras eso le quitas para el video peor se pone. de no ser asi prueba con una agp.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

09:46 30/05/2007

5

Para probar memoria, conectá el floppy y cargale a ese floppy el memtest86 (te crea un disco de inicio el programa), y probás toda la memoria física instalada, si tiene errores te los detectará.

Chequeá la temp del micro como te dijeron.

Igual la PC no se apaga si sigue mostrando el cursor, yo ya me había pensado cualquiera pero leí eso y evité hacer comentarios de la fuente.

Por ahí la instalación de Windows está medio arruinada también.


Hardcore Extreme Level

74205

entradas: 3608

13:15 30/05/2007

6

Tambien fijate los drivers de la placa de video… muchas veces me pasaron cosas similares que se solucionaron actualizando los controladores…

Midle End Level

Ema_ikky

entradas: 363

13:15 30/05/2007

7

eso no es q se t apaga, es q no podes hacer nada, creo q es problema de soft, proba reinstalando o formatea directamente.
pero antes q esto chekea las temps q esten bien,
saludos!

Keyboard No Detected, Press F1 to Continue

Midle End Level

jamesdm

entradas: 194

13:21 30/05/2007

8

Fijate si el disipador esta limpio, agregaste algo nuevo al hardware? fijate si como dicen los pibes probar con otras memos.

Iam the lizard king i can do ANYTHING

Extreme Level

iampowerslave

entradas: 2776

13:27 30/05/2007

9

de golpe en el foro se olvidaron que puede ser la fuente… si hace 1 año preguntabas porque te salían pop-ups porno te contestaban "cambiá esa fuente".

Parece que pasó de moda las apagadas por fuente.

Midle End Level

jamesdm

entradas: 194

16:13 30/05/2007

10
Cita Iniciado por iampowerslave
Ver Mensaje
de golpe en el foro se olvidaron que puede ser la fuente… si hace 1 año preguntabas porque te salían pop-ups porno te contestaban "cambiá esa fuente".

Parece que pasó de moda las apagadas por fuente.

Este no es el caso aun que no abria que descartarlo pero es díficil que sea la fuente no es cuestion de modas, aun que concuerdo que se decia mucho.

Iam the lizard king i can do ANYTHING

Midle End Level

lean2804

entradas: 104

23:58 30/05/2007

11

Bueno, hola y gracias a todos, realmente este foro es una maza, no me imagine que podia recibir tanta ayuda, se los agradezco mucho a todos, les cuento que lo que hice al momento es:
Paso 1: ingrese en modo a prueba de fallos, de esta manera dos veces pude trabajar hasta cierto punto, para chequear que no sea un virus quise ponerle el nod32 para reemplazar el que tenía y ahi me saco, la otra vez que me dejo trabajar sin problemas es este modo fue cuando conecte un HDD esclavo para copiar toda la info que necesitaba antes de formatearlo.
Paso 2: ahora puse el HDD con problemas como esclavo en mi pc y lo quise formatear, pero cuando llego al 80… y pico % me salio un mensaje que no se podia continuar con el formato.
Paso 3: En estos momentos estoy instalando (ahora pidio formatear) el win 98 a ver que pasa.

Esto lo estoy haciendo para comprobar luego de instalar el xp si era un problema de xp o de HDD antes de tirarme para el lado de la memoria.

Respecto a la temperatura el micro, me tira que esta trabajando a 45º aprox.

Si se les ocurrealgo más escucho ofertas…

Gracias y los felicito a todos por hacer de esto una gran comunidad

Lean

Entry Level

FAETON

entradas: 51

10:10 31/05/2007

12

Hola Lean2804,
Si aun no resolviste el problema, que mother tienes (marca y modelo) e igualmente por la memoria ?
has visto como dijo Pabloc74 (el tema temperatura) si al poco del inicio se te colapsa siempre el equipo… (estado de la limpieza del FAN, transferencia termica, grasa siliconada, etc)
que temperatura del micro te indica el BIOS?

Saludos, Faeton

Midle End Level

lean2804

entradas: 104

23:17 04/06/2007

13

Hola a todos, les cuento que lo pude solucionar formateando el HDD, al final la que tenía problemas era la BMR del disco y no saben lo bien que anda ahora, ni un problemita más, igualmente me volví un poco loco ya que no podía hacer un backup del dísco para salvarle las cosas. La verdad que son una maza y me sorprende ver que todos colaboren tanto, la verdad que quiero tratar de visitar más seguido la pagina para ver si puedo ayudarlos a uds, en algo (con una hija revoloteando alrededor a veces se complica estar un rato sentado asi que les pido disculpas si no aporto mucho)

Les mando un saludo a todos y muchisimas gracias.

Lean

Entry Level

FAETON

entradas: 51

11:17 19/06/2007

14

Hola LEAN2804,
me alegro que hallas encontrado solucion,
la temperatura de tu Micro Celeron D330 2.66Ghz es normal.
Saludos,