Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Instalar driver ATI en Ubuntu!?

No hay Etiquetas
Entrada
Extreme Level

bartolo

entradas: 1393

22:29 17/09/2007

1

Hola a todos. Primero aprovecho para contarles un problema que no tiene nada que ver con el titulo.

Cuando abro la página de MaximoPC con Firefox me sale este error:

************************************
Network Error (tcp_error)

A communication error occurred: "Operation timed out"
The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

For assistance, contact your network support team.

********************

Ahora a lo más importe. Instalé el Ubuntu v 7.04 en mi Pc con Windows XP, el problema es que no encuentro la forma correcta de instalar los drivers para mi placa de video Ati x1950 gt. Me baje los drivers de la pagina oficial, segui las instrucciones pero no me aparece la ventana para instalarlo en forma automatica, y mediante la forma "manual" no me sale (ya que no se mucho de Linux). Ya toque tantas cosas que no me inicia mas en modo grafico y aparecen simbolos raros…voy a tener que reinstalarlo todo y borrar las particiones que habia hecho? Alguien me da una mano con los drivers? Gracias x todo saludos.

Extreme Level

bartolo

entradas: 1393

14:52 18/09/2007

2

Nadie sabe?

PD: lo del firefox ya lo arreglé.-

Midle End Level

Evilcasa

entradas: 183

14:56 18/09/2007

3

fiajte si podes instalarlo atravez de la aplicasion "ENVY" mediante la opcion manual te tiene que bajar los ultimos disponibles

Extreme Level

bartolo

entradas: 1393

13:34 19/09/2007

4

Gracias, logré instalar el ATI Catalyst mediante la aplicacion que dijiste, sin embargo los problemas siguen ya que en el "xorg" sigue sin detectarme la placa, la configuración de la resolución de pantalla la tuve que modificar manualmente agregandolas con un editor y el fresh rate no se como cambiarlo (ya que parece que siempre pone el máximo posible). Además figura como "roto" el aplicativo de la VGA cuando voy a "agregar o quitar". Es bastante complicado el asunto, siguiendo las instrucciones de ATI llego a un punto y no me deja avanzar más. Creo que es por eso que prefiero el Windows

Saludos

Extreme Level

javier

entradas: 2369

19:09 19/09/2007

5
Cita Iniciado por bartolo
Ver Mensaje
Gracias, logré instalar el ATI Catalyst mediante la aplicacion que dijiste, sin embargo los problemas siguen ya que en el "xorg" sigue sin detectarme la placa, la configuración de la resolución de pantalla la tuve que modificar manualmente agregandolas con un editor y el fresh rate no se como cambiarlo (ya que parece que siempre pone el máximo posible). Además figura como "roto" el aplicativo de la VGA cuando voy a "agregar o quitar". Es bastante complicado el asunto, siguiendo las instrucciones de ATI llego a un punto y no me deja avanzar más. Creo que es por eso que prefiero el Windows

Saludos

Con envy la mayoria de las veces tenes que hacerlo dos veces al procedimiento por que en la primera siempre faya o queda incompleto. Te lo digo por experiencia hacelo por segunda vez.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.