Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

instalacion del Xp

No hay Etiquetas
Entrada
Extreme Level

djthanatos

entradas: 1024

13:29 21/09/2007

1

Buenos días, como algunos sabrán estuve consultando sobre los Hardware necesarios para el diseño grafico y bueno ya tengo armada la compu y con mucho menos de lo que pensaba gastar (en hora buena)
Pero ahora tengo un nuevo problemita. En el SETUP me reconoce todas las partes instaladas pero cuando inserto el CD del XP me sale un mensaje que dice que no se encuentra ninguna unidad logica (lo que significa que no hay disco duro ¿no es cierto?) y que hace falta algun adicional del proveedor del harware (sera por el floppy) Pero aqui tengo el problema. NO HAY FLOOPY los discos duros; uno Seagate de 80 GB y el otro HITACHI de 160 GB, ambos SATA no me vinieron con algun floopy. Preguntando me dijeron que no estos discos duros ya no hacen uso de floopy, que ya estan formateados y todo el rollo. ¿Entonces como hago para levantar el Windows?

Gracias por todo.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Midle End Level

Serpa

entradas: 213

13:40 21/09/2007

2

A estas alturas el floppy no hace falta, yo almeno no lo tengo, para que coja polvo y ocupe espacio en la caja…
Si no te reconoce la unidad para formatear el HDD e instalarle windows, prueba desde el bios a determinarle a los puertos sata que detecten los HDD.
EN el manual de la placa base deberia ponerlo.

Hardcore Extreme Level

maguilla

entradas: 4148

13:45 21/09/2007

3

sino anda a la pagina de los fabricantes de cada disco y te podes bajar el floppy con los drivers….

Midle End Level

Fede666

entradas: 484

13:56 21/09/2007

4

¿Cual XP tenés? Porque debe ser SP2. ¿Que mother tenés?

Extreme Level

djthanatos

entradas: 1024

15:29 21/09/2007

5

El S.O. que intente instalar es el XP SP2. La placa es una DG33BU de Intel. La interfase es SATA. ¿Cómo hago eso desde el BIOS para determinar a tal cual como master y esclava?

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Extreme Level

eljan

entradas: 2741

15:55 21/09/2007

6
Cita Iniciado por djthanatos
Ver Mensaje
El S.O. que intente instalar es el XP SP2. La placa es una DG33BU de Intel. La interfase es SATA. ¿Cómo hago eso desde el BIOS para determinar a tal cual como master y esclava?

los SATA son todos maestros, no hay escalvos, eso es solo en interface ata

"There's no place like 127.0.0.1"
Extreme Level

djthanatos

entradas: 1024

15:59 21/09/2007

7
Cita Iniciado por eljan
Ver Mensaje
los SATA son todos maestros, no hay escalvos, eso es solo en interface ata

Gracias por el dato. ¿Algún proceder que recomendar?

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Extreme Level

eljan

entradas: 2741

16:02 21/09/2007

8
Cita Iniciado por djthanatos
Ver Mensaje
Gracias por el dato. ¿Algún proceder que recomendar?

hay muchos windows xp modificados, (UE, Colossus Edition, etc.) que traen ya unos cuantos drivers sata integrados.

"There's no place like 127.0.0.1"
Midle End Level

MagnumStrike

entradas: 466

16:20 21/09/2007

9

Espera un poco…

¿Configuraste el Bios para que tome al CD o DVD como la primera unidad de arranque?.

Porque sino mas vale que no va a encontrar nada con que arrancar…
Revisa bien eso.

Al detectar los discos grabaste la configuracion antes de salir?.
Porque si salis sin grabar nada no quedaran los cambios. Pero si detecta todo automaticamente al arrancar la maquina, entonces no hay problema con este punto. Muchas veces de le pone "auto" a las unidades, y las detecta sin problemas.
Pero si sera importante para dejar la opcion de arrancar primero con el CD/DVD.

Fijate en ese detalle.

Saludos.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

16:53 21/09/2007

10

dos cosas posibles una en la caja del motherboard suelen venir un diskete de instalcionde drivers sata, 2 el cd de instalacion es ooteable y puede crear un diskette de instalacion sata
…3 recien se me ocurre, la mayor parte de los mobos nuevos no necesitarian el driver por lo que tenes que fijarte como esta configurado el bios por que los sata pueden (en casos) pasar a modo de compatibilidad ide para no tener estos problemas luego terminada la instalacion normal y la instalacion de drivers en windows podes ponerlo en modo SATa de nuevo

Extreme Level

djthanatos

entradas: 1024

11:34 22/09/2007

11
Cita Iniciado por ivan quaglia
Ver Mensaje
dos cosas posibles una en la caja del motherboard suelen venir un diskete de instalcionde drivers sata, 2 el cd de instalacion es ooteable y puede crear un diskette de instalacion sata
…3 recien se me ocurre, la mayor parte de los mobos nuevos no necesitarian el driver por lo que tenes que fijarte como esta configurado el bios por que los sata pueden (en casos) pasar a modo de compatibilidad ide para no tener estos problemas luego terminada la instalacion normal y la instalacion de drivers en windows podes ponerlo en modo SATa de nuevo

Gracias a todos, anoche logre instalar el S.O con exito ¿Como? Cambie los discos duros a IDE, jejejeje pero como todo no es color de rosas. Quize volver a la interfase SATA y reiniciaba sin entra al XP; revisando el manual del Mother Board encontr que si deseo no optar por Windows Vista no podre arrancar con el SATA.
Asi que me metieron una buena "enyucada" jejeje y estoy operando con IDE. Lastima ¿tendra arreglo esto?
Por el momento gracias por sus aportes, ayudaron mucho a decidir.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W