Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Inicio WinXP

No hay Etiquetas
Entrada
Nuevo miembro

dleonmag

entradas: 11

03:08 01/02/2006

1

Que tal. Hace días "actualicé" una PC de win98SE a WinXP sp2. Pero cuando inicia la máquina hace un reconocimiento del sistema (en pantalla negra con textos y cifras en blanco) y al terminar, carga el WinXp. En otras PC con ese sistema, uno las enciende y casi de inmediato inicia el programa.
Mi pregunta es si es posible hacer algo para que esa PC inicie con el XP de inmediato y omita el reconocimiento del sistema (ya descrito)
La PC de mérito tiene la MoBo Gigabyte GA-7ZXR; procesador Athlon a 8oo mhz; 640 Mb ram; DD de 80 Gb; DVD-RW; CD-Rom; tarjeta de fax-módem UsRobotics; tarjeta de red 3Com 10/100, y todas las actualizaciones disponibles.
Muchas gracias.

Extreme Level

iampowerslave

entradas: 2776

09:00 01/02/2006

2

Mirá, el problema específico es medio molesto para resolver. Normalmente no te conviene actualizar, sino hacer un backup de lo importante, y formatear e instalar el XP de cero (lo mismo con cualquier versión)

Nuevo miembro

mike_cba

entradas: 4

11:44 01/02/2006

3

Lo mejor es hacer una copia de seguridad de los documentos que necesites y formatear el hd e instalar el XP desde cero, al formatear elegi el formato NTFS (es un sistema de archivos más rápido y seguro que el viejo FAT32. A menos que necesites acceder a tus discos desde un Windows 98, eliji siempre NTFS)..y en cuanto a iniciar mas rapido el XP podes deshabilitar un par de controladores que se cargan al inicio de windows pero vas a tener que investigar un poco cuales te conviene deshabilitar…

Midle End Level

LINK_UP

entradas: 489

12:20 01/02/2006

4

Por lo q decis en si no tenes ningun problema con el sistema, solo q en el inicio te muestra unas leyendas en vez del logo de win.
Esto no tendria q pasar, pero fijate en el "boot.ini" q tengas esto:
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Professional" /noexecute=optin /fastdetect.
Lo primero no importa porque depende a las particiones q tenga cada uno.Lo q quiero q te fijes es si tenes lo ultimo (/noexecute=optin /fastdetect)

Nuevo miembro

dleonmag

entradas: 11

01:30 02/02/2006

5

Muchas gracias por sus atenciones. Efectivamente, tal como lo señala Link Up, durante el inicio no aparece el logo de WinXP. Para este caso en lo particular, me surgen varias dudas: 1.- ¿Es igual si se usa la versión home? Porque el equipo tiene la versión Home Edition. 2.- ¿Cómo averiguo si el texto "/noexecute=option /fastdetect" está en boot.ini? O en otros términos ¿Cómo encuentro el boot.ini? 3.- Una vez averiguado lo del texto en el boot.ini, si no está escrito ahí, ¿debo ponerlo manualmente? ¿Cómo hacerlo? De hecho, cuando actualicé el equipo, la versión del Win98SE ya no se usa, por lo que solo hay una partición del DD en NTFS.
Muchas gracias!!!

Extreme Level

anibal4083

entradas: 2454

06:44 02/02/2006

6

anda a ejecutar, pone msconfig y anda a la solapa boot.ini, ahi tendrias que tener escrito eso

Msi P35 Platinum + C2D 4500 @ 3400mhz (427x8) 1.4v + 2 x 2GB OCZ Platinum 1066mhz 5 5 5 18 + Evga 8800GTS 320Mb superclocked @ 630/921+ 2 X Wdc sataII 250Gb + samsung sataII 200Gb + Tuniq Tower 120 + Artic mx-2 + Powercooler 500ss + Thermaltake Armor mod + audigy SE @ xtreme xifi + sintonizadora tv + Logytech G25
http://valid.canardpc.com/show_oc.php?id=545058

Hardcore Extreme Level

Alias_Gaston

entradas: 3957

09:52 02/02/2006

7

hace la instalacion de 0 y Pasate al XP professional y listo, matas dos pajaros de un tiro….