Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Herramientas de diagnostico detecta doble nucleo y tengo uno solo??

No hay Etiquetas
Entrada
Nuevo miembro

Vincent

entradas: 22

17:48 28/09/2010

1

bueno el titulo lo dice, al parecer magicamente tengo doble nucleo, yo tengo un single core, pentium 4 de 3ghz la maquina esta lenta y viendo que direc x tenia vi eso y me parecio muy raro. no se donde postear esta duda asique lo pengo aca. DE POR SI LA MQUIAN ESTA FUNCIONANDO MUY MAL AHCE RATO,va desde que me compre la placa ati 4850 (fuera de que tenga la maquina para esa placa) no entiendo porque funciona mal xp asique escucho sugerencias

Hardcore Extreme Level

makecba

entradas: 4372

18:37 28/09/2010

2

Debe ser un Pentium 4 con Hyper Threading, por eso lo detecta como un dual.
Formateá.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

19:57 28/09/2010

3

Usá un buen programa de detección de hardware, como el cpu-z, y pasános la captura.
Ahí te vamos a poder ayudar a leer toda la información pertinente del micro, sin hacer adivinación…

signature

Extreme Level

Chris

sadsad

entradas: 1605

19:59 28/09/2010

4

Debe ser un pentium D

Adivinemos hasta que vuelva

High End Level

arielro85

pilar

entradas: 588

21:46 28/09/2010

5

Es un pentium 4 a 3ghz con HT!

Abrazo

Asus M489GTD pro USB3 // Phenom II X 6 // Kingston KVR 1333 2 x 2gb // Asus Ati 5770 // Thermaltake Armor Jr // Raid 2 x 320 // OCZ Gamer Xtreme 600w
High End Level

JonathanTimbald

Unknown

entradas: 607

13:29 29/09/2010

6

Pasa captura de CPU-Z y el tema de que esta lenta puede ser muchas cosas y puede tener diversas soluciones. Se mas especifico.

Midle End Level

Husker

entradas: 234

14:10 29/09/2010

7

Podemos seguir adivinando?

Nuevo miembro

Vincent

entradas: 22

21:24 29/09/2010

8

tengo Pentium 4 con Hyper Threading. que es ya de paso?? y como funciona?? después les agradecería si ven algo muy raro que me lo digan y veré en resolverlo. como agrego una foto desde m pc?? no veo el adjunto…

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

22:16 29/09/2010

9

Entonces, nomás el tema es que tu micro tiene Hyper Threading. Esta tecnología de Intel, le agrega un thread extra a las tareas. El resultado, es que el micro de 1 sólo núcleo físico, se comporta de manera similar a si fuera un doble núcleo (virtual). Obviamente, que esta tecnología no funciona igual que un dual core, pero se le acerca.
Respecto al rendimiento de tu pc, puede ser so que necesita ser reinstalado, o que hayas deshabilitado el HT desde el bios….

signature

Extreme Level

Brunus

Lanús Este

entradas: 1030

22:23 29/09/2010

10

Por eso te detecta 2 núcleos, porque el HT está activado. Es un segundo núcleo. Lógico, no físico, pero núcleo al fin.

http://es.wikipedia.org/wiki/HyperThreading

Nuevo miembro

Vincent

entradas: 22

23:07 29/09/2010

11

igual me gustaria poner aca un jpg que cree con toda la info del CPUz asi la ven y buscan si pueden errores de lo que sea. me dirian como se hace?? tambien queria preguntarles si hay alguna guia en español de ser posible de como configurar el bios de esta pc para optimisar el rendimiento. desde ya gracias por las ideas

el tema principal es que estoy tratando de ver que hace que la pc funcione lento y mal. Ojo nunca se traba Windows ni nada de eso, ni pantallazos de ningún tipo, solo anda lento y el micro aparece trabajando al 40/50% siempre. Todo esto empezó a pasar cuando me compre una placa de video ati 4850 (totalmente desfasada de generación pero la que yo quería no la conseguí (una x850 o una 1950)) la maquina funciona lento pero los juegos por ejemplo los veo lo mas bien, o por lo menos eso parece (juegos como el bioshock 1 y el stalker callo of pripyat, y el batman arkham asylum van bien al la resolución de 1024 con gráficos altos en casi a full) puede ser el bios desactualizado?? O algo raro que no se me ocurre, desde ya parece tener que ver con la placa de video.

Midle End Level

sai

entradas: 125

21:43 01/10/2010

12

Todo esto empezó a pasar cuando me compre una placa de video ati 4850 (totalmente desfasada de generación pero la que yo quería no la conseguí (una x850 o una 1950))

wwwwwwwtffffffffffffff creo que estal mal en terminos, la 4850 se come completamente a las otras 2

Nuevo miembro

Vincent

entradas: 22

03:47 02/10/2010

13

si totalmente pero como no ves mi maquina no entendes lo que te digo, necesito que me expliquen como postear un jpg de mi maquina (info del Cpuz) para que vean que mi maquina es un asus p5gdc deluxe con un pentium 4 de 3gz soket 775, 800 mgz de bus, 2x1gb corsair, bla bla bla una 4850 algo paso co la tecnologia, (desactualizado el bios?? puede ser) incompatiilidad de algo?? no se que con que pero lo genera la placa (y no la puedo cambiar asique hay que resolverlo con soft o no resolver nada

Midle End Level

VanDynck

El Infierno de Hielo

entradas: 294

12:36 02/10/2010

14

Tenes una fuente generica con la 4850? Si es asi esta lenta porque va a explotar todo. Saludos!

Nuevo miembro

Vincent

entradas: 22

00:32 05/10/2010

15

si la verdad es que tengo una vitsuba SAN-70-S pero teóricamente no podria tener menos de 550 watts, con lo que supero bien lo que necesito para usar la placa ademas tengo la placa desde hace un año casi y uso mucho la pc asique ya se tendria que haber quemado todo. y mi pc no debe consumir mas de 370 watts con placa incluida asique mas razones para pensar que es otra cosas no la fuente.