Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Help… CPU en PELIGRO

No hay Etiquetas
Entrada
High End Level

Chino

entradas: 677

13:25 05/04/2005

1

Hola a todos.

Quisiera comentarles que hace 10 dias se me desconfiguro toda la MAQUINA.
Como veran en mi firma tengo un Mother MSI K7N2-Delta y un Barton Mobile 2600+.

El problema es que no se me multiplica el CPU FSB CLOCK, multiplica 133mhz y no en 200mhz.

Quisiera saber como puedo hacer para solucionar esto.

Este es mi Mother.

MSI K7N2-Delta 1754 x 1240

MSI K7N2-Delta 1316 x 930

Lo que lei en el manual es lo siguiente

CPU FSB Frequency Jumper: J11

This jumper is used to specify the CPU FSB (Front Side Bus) frequency. Leave the jumper short connected if a 133/166MHz FSB CPU is installed. If
the CPU supports 100MHz FSB, leave the jumper open connected. To use a 200MHz FSB CPU, set the jumper short connected and enter the BIOS Setup Utility to adjust the CPU FSB Clock Frequency (see p. 3-12).

Este es el Manual

MSI K7N2-Delta Manual

———————————————

Le saque un par de imagenes al Bios para que puedan ver como lo puedo configurar.

Imagen 01

———————————————

Aqui esta la imagen de Standard CMOS Setup donde estan las opciones de siempre en la cual no detecte nada nuevo

Imagen 02

———————————————

En Advanced setup vemos las opciones de la secuencia de arranque, o me equivoco?

Imgen 03

———————————————

Advanced Chipset Features incorpora las opciones de configuración de FSB, y ajustes de memoria

Imagen 04

———————————————

Y por ultimo esta la Frequency/Voltage menú

Imagen 05

———————————————

Bueno ahora quiero saber como tengo que configurarlo, para llevar de nuevo de 1.2 a 2 o 2.2GB como estaba antes.

Seria muy bueno que me aconseje una persona que tenga la misma Mother que yo, pero me voy a volver put… encontrando a esa persona asi que acepto sugerencias de cualquier tipo.
Desde ya a todos Muchisimas Gracias a todos.

Saludos

Saludos

Hardcore Extreme Level

ATijbaroli

entradas: 9463

13:46 05/04/2005

2

Vos tenes memos grossas, así que mandale 200 MHz de FSB y un multiplicador 11 (para 2.2 GHz) y el voltaje apropiado que no sé cual será para tu CPU, pero seguro vos ya lo sabés eso.
Dejá puesto el jumper (que es típico de todo mobo con nForce2) para que ande en 200 MHz de FSB, y no en 100.
Veo que tenés el voltaje del AGP en 1.7 V, tené cuidado con eso.
Hay algo que no me cierra.

Eso de CPU Interface qué hace?

Terminé más confundido que vos.


High End Level

Chino

entradas: 677

14:07 05/04/2005

3

El CPU Interface te da la OPCION.

NORMAL

HIGH PERFORMANCE

Si pongo en HIGH PERFORMANCE me deshabilita la OPCION de FSB SPREAD SPECTRUM y el AGP SPREAD SPECTRUM.

Y si lo pongo en normal me HABILITA esa opcion

A que voltaje e referis? AGP? SIEMPRE lo tengo a 1.6 pero le subi para ver si tenia algo que ver eso, pero ahora lo puse a 1.6 de nuevo.

Saludos.

Saludos

High End Level

Chino

entradas: 677

15:16 05/04/2005

4

LO raro de esto es que como lo tengo en estos momentos al Jumper, me tiene que reconocer 100MHZ pero se multiplica por 133mhz no por 200mhz ni por 100mhz.

Saludos

Saludos

Hardcore Extreme Level

Billy The Kid

entradas: 4045

16:30 05/04/2005

5
Cita Iniciado por Roinkanus

LO raro de esto es que como lo tengo en estos momentos al Jumper, me tiene que reconocer 100MHZ pero se multiplica por 133mhz no por 200mhz ni por 100mhz.

Saludos

como te dijo baroli.. corre el jumper a la posicion abierta donde te deja mover el fsb a tu gusto. vos lo debes tener en modo 133 o safe… ojo con darle mas de 200 de bus a ese mobo.. podes chamuscarlo..

"Nadie está libre de decir estupideces, lo malo es decirlas con énfasis"
"No hay nada repartido más equitativamente en el mundo que la razón. Todo el mundo está convencido de tener la suficiente"


High End Level

Chino

entradas: 677

18:12 05/04/2005

6

Bueno… Ya está.

Lo unico que tenia que hacer es mover el Jumper mientras se prendia la Computadora… es decir… una vez que tuviera señal el monitor, bueno… en ese momento.
Asi que Muchas Gracias.

Saludos

Saludos

High End Level

Chino

entradas: 677

13:50 07/05/2005

7
Cita Iniciado por ATijbaroli

Vos tenes memos grossas, así que mandale 200 MHz de FSB y un multiplicador 11 (para 2.2 GHz) y el voltaje apropiado que no sé cual será para tu CPU, pero seguro vos ya lo sabés eso.
Dejá puesto el jumper (que es típico de todo mobo con nForce2) para que ande en 200 MHz de FSB, y no en 100.
Veo que tenés el voltaje del AGP en 1.7 V, tené cuidado con eso.
Hay algo que no me cierra.

Eso de CPU Interface qué hace?

Terminé más confundido que vos.

Debido a que se me colgaba si le daba al multiplicador mas de 8.5 x 200, lo que hice es lo siguiente….

al FSB lo pusé a 176 y lo multiplique por 12.5

es decir… asi….

Pero el Vcore… a cuanto le pongo? lo tengo a 1.675v

Creo que ahora seria bueno poner las memorias a 400 porque estan a 354mb

Saludos

Saludos

Hardcore Extreme Level

ATijbaroli

entradas: 9463

14:29 07/05/2005

8

8.5x200? es 1700 MHz nada más, que cosa tan rara.
y 12.5x176 es demasiado multi y poco bus, o sea que medio al pedo, q se yo, tal vez sí sirva con tu placa de video (que necesita power).

Mandale la memo sincrónica con el FSB SIEMPRE y fijate si podés subir de nuevo a 200 MHz.


High End Level

Chino

entradas: 677

15:15 07/05/2005

9

No sé porque se me cuelga cuando le pongo 200x9.

con el 1700 "B" no pasa estó. al 1700 lo pongo a 2.2gb tranquilamente.

Que puede ser? puede ser el amperaje de la fuente?

Saludos

Saludos

Hardcore Extreme Level

ATijbaroli

entradas: 9463

16:14 07/05/2005

10

Y si, no comentás tu fuente en la firma pero es altamente probable.
El Barton consume más, aunque me pongo en la duda por ser Mobile.


Hardcore Extreme Level

FoxTeRr

entradas: 3754

17:20 07/05/2005

11

como???? si es mobile debe consumir menos

Hardcore Extreme Level

ATijbaroli

entradas: 9463

17:24 07/05/2005

12

Si pero lo compara con un 1700 que consume muy poco también.


High End Level

Chino

entradas: 677

21:43 16/06/2005

13

Como es eso de que los mobile consumen menos?

Pregunta… Mientras menos sea el voltaje del Vcore, es mejor o peor?

Ahhh comento de que tengo una topower de 420. asi que se podria descartar la fuente. no?

Saludos

Saludos

Extreme Level

Sergio1217

entradas: 2562

21:50 16/06/2005

14

Sisi, menos voltaje en el vcore mejor, por dos razones primero porque levanta menos temperatura y la segunda porque trabaja con menos voltaje, es decir, consume menos…
Yo no creo que sea la fuente, pero para subirlo a 200mhz el FSB quizas tengas que subir un poco el vcore… para proporcionarle la corriente suficiente para que sea estable.

High End Level

Chino

entradas: 677

21:55 16/06/2005

15

El AGP Voltaje lo tengo a 1.7. esta bien o lo bajo?

DRAM Voltaje lo tengo a 2.7 esta bien o lo bajo?

El Vcore lo tengo a 1.625.

Foto

Mi amigo tiene un Barton 2500 y me dice que el Vcore lo tiene a 1.6.

Saludos

Saludos

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

22:24 16/06/2005

16

El agp de 1.7, es al pedo…. con el default (1.5 creo) debieras estar joya. La placa sola limita lo que necesita del slot… así que al pedo…
Las memos, depende de lo que necesites…
Lo mismo ocurre con el vcore, aunque si necesitás 1.625 para hacer 2ghz…. vamos mal.
Por las dudas, siempre testeá estabilidad…
Saludos!!!

signature

High End Level

Chino

entradas: 677

22:29 16/06/2005

17

Pero entonces subo el vcore?

Saludos

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

22:45 16/06/2005

18

Antes de subir el vcore, te diría que revises bien porqué requiere tanto vcore… Los mobiles, se la bancan demasiado bien como para necesitar tanto vcore… Te repito, algo ahí no es normal… Por ahí es la fuente?? ni idea… pero yo en tu lugar, empiezo a revisar bien qué es…

signature

High End Level

Chino

entradas: 677

23:49 16/06/2005

19

El tema es que la unica opcion que se me ocurre es que sea el Mother.

Tenia una fuente generica de 300w y la cambie por una Topower 420 porque tengo la MSI 6600GT AGP 8X.

Cooler lo dudo porque tengo el Polo 735 que por ahora me esta andando bien.

Micro… o Mother.

Es por eso de que necesito probar el Micro en una PC que tenga un mobile, en lo posible un 2600+.

Una vez probado estó me voy a dar cuenta que puede llegar a ser, si el micro o el Mother.

Saludos

Saludos

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

00:39 17/06/2005

20

Si te interesa, lo más que te puedo ofrecer es probar el micro acá….
Suerte y saludos!!!

signature

High End Level

Chino

entradas: 677

00:51 17/06/2005

21

ok. se agradece.

Saludos

Hardcore Extreme Level

ATijbaroli

entradas: 9463

08:21 17/06/2005

22
Cita Iniciado por Roinkanus

El tema es que la unica opcion que se me ocurre es que sea el Mother.

Tenia una fuente generica de 300w y la cambie por una Topower 420 porque tengo la MSI 6600GT AGP 8X.

Cooler lo dudo porque tengo el Polo 735 que por ahora me esta andando bien.

Micro… o Mother.

Es por eso de que necesito probar el Micro en una PC que tenga un mobile, en lo posible un 2600+.

Una vez probado estó me voy a dar cuenta que puede llegar a ser, si el micro o el Mother.

Saludos

No, lo q necesitas es un mother para probar.


Extreme Level

craker_loco

entradas: 2928

17:30 28/06/2005

23

debe ser el mother, el mobile que tenes lo podes poner a 2200mhz como lo tiene sayta, habla con el pibe y que te pase como lo tiene el