Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

HDD de 6gb/s corriendo a 3gb/s! en SATA2

No hay Etiquetas
Entrada
Nuevo miembro

dolca

entradas: 18

20:41 25/09/2011

1

Entrada editada a las 20:44 – 25/09/2011 por dolca


Hola gente! tengo el problemita del titulo.

Conecte el disco duro en las fichas de SATA3 del Mother,pero "Speccy" dice que no!

 

http://img846.imageshack.us/img846/8969/imagen2dn.jpg
Uploaded with ImageShack.us

 

Ya probe con ambas fichas:

http://img14.imageshack.us/img14/9306/imagen1rb.jpg

 

Uploaded with ImageShack.us

 

Pero sigue diciendo SATAII

Supongo que pueden ser los drivers…Aca esta el link de la pagina de drivers:

http://es.gigabyte.com/product…../download/

¿Alguien me dice por favor cual de esos tengo que bajar para "activar" el SATA3 en el mother?

 

Mother: Gigabyte Z68X-UD4-B3

Disco Duro: WD Caviar black 1TB

Programa usado para la medicion: "Piriform Speccy".

 

Muchas gracias!

Moderador

legion

Argentina

entradas: 15634

20:56 25/09/2011

2

Probaste  con  los  conectores  Sata 3 ?  Previo enable p/ bios  ¿que  opciones  te  da  la  mother, respecto  de  los  discos?

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Midle End Level

Esteban_Intel

Palermo

entradas: 282

17:37 26/09/2011

3

Intel® Rapid Storage Technology para SATA3_0 y SATA3_1, Marvell SATA Controller Driver para SATA3_6 y SATA3_7. Te recomiendo que uses los SATA3 nativos (0 y 1), son más rápidos y confiables que los del controlador Marvell.

También puede ser que Speccy no haga una identificación apropiada de los discos rígidos. Fijate que es lo que reporta alguna otra utilidad, como HD Tune Pro

Nuevo miembro

dolca

entradas: 18

21:02 26/09/2011

4

Bueno,les comento que me meti a ver al BIOS,y vi estas opciones:

 

PCH SATA CTRL MODE:

(IDE) (RAID-XHD) (AHCI)

 

GSATA3 CTRL MODE:

(IDE) (AHCI) (RAID)

 

ESATA3 CTRL MODE:

(IDE) (AHCI)

 

PCH SATA esta en RAID-XHD

GSATA3 (Este debe ser el Marvell) esta en RAID

ESATA3 (Los puertos negros donde tengo el HDD conectado ahora) esta en IDE.(¿Lo paso a AHCI?)

Midle End Level

Esteban_Intel

Palermo

entradas: 282

21:14 26/09/2011

5

dolca dijo:

ESATA3 (Los puertos negros donde tengo el HDD conectado ahora) esta en IDE.(¿Lo paso a AHCI?)

Eso es ESATA, el puerto que está en el panel trasero y se usa para conectar discos rígidos externos. No creo que estés usando ese puerto para conectar los discos rígidos.

PCH sería el conector SATA nativo (Los que van del 0 al 6 en el mother). PCH viene de "Platform Controller Hub", que sería el nuevo nombre del northbridge y el southbridge unificados.

Nuevo miembro

dolca

entradas: 18

21:22 26/09/2011

6

Entrada editada a las 21:23 – 26/09/2011 por dolca


Ah,ok roflmao

 

A ver,intente pasar el de PCH a AHCI,y al querer arrancar windows me tira la "pantalla azul de la muerte".ASi que tuve que dejarlo en IDE.

 

Voy a probar reinstalar los drivers de la pagina de Gigabyte a ver que pasa.

Midle End Level

Esteban_Intel

Palermo

entradas: 282

21:27 26/09/2011

7

Claro, es un problema de Windows (Ni quiero empezar a despotricar contra Microsft, pero es un desastre).

Gigabyte tiene una utilidad para cambiar de AHCI a IDE (Y viceversa) sin que tengas que hacer nada. Buscá acá: http://www.gigabyte.com/suppor……aspx?cg=2

Se llama "Disk Mode Switch" y funciona con todos los motherboards Gigabyte que usen Intel Core de segunda generación (H61/H67/P67/Z68). Se supone que hace todo automáticamenteblue

Nuevo miembro

dolca

entradas: 18

22:12 26/09/2011

8

Gente,lamento haberles hecho perder el tiempo.

 

Parece que la gente de Piriform (creadores de Speccy) se acaban de dar cuenta de que su programa no detecta SATA3.Notaron este error hace solo unos dias roflmao

 

Segun HDTune Pro…es SATA3.

 

Pero bueno,use ese programa Disk Mode Switch para pasar a AHCI y funciono barbaro (y hasta bootea mas rapido Windows.)

 

Gracias por la ayuda!

Midle End Level

cp-group

Belgrano – C.A.B.A.

entradas: 417

10:42 27/09/2011

9

Te iba a decir lo mismo, que te fijaras de actualizar el programa.

 

A un cliente le paso igual con un Foxconn y un WD 500GB Sata 3, le salia en el everest como Sata 2…….y claro…era un everest viejo de hace mil.

 

Se bajo despues otro programa mas actualizado y le salio que estaba como sata 3….

 

CP-Group "Soluciones Infórmaticas"

Tel: +54 (011) 4553-2752

Mail: ventas@cp-group.com.ar

Msn: cpgroupventas@hotmail.com

Web: http://www.cp-group.com.ar