Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

hardwarwe , software? no se decepcionado…….

No hay Etiquetas
Entrada
Nuevo miembro

tatun

entradas: 14

00:33 04/07/2011

1

hola , mi problema es el siguiente cuando estoy jugando en mi pc al cabo de un rato se congela la imagen , se pixela y aparece el tipico cartel, tal programa no responde, enviar, no enviar, cerrar . aclaro que he probado con juegos que antes funcionaban perfectos en mi pc. bueno, he desinstalado e instalado aprox. 5 drivers diferentes ,pase ccleaner ,borre carpetas de instalacion de drivers y archivos en este caso nvidia. en modo seguro xp ,o sea creo que hice todas instalaciones de drivers limpias .testee temperaturas de vga mientras jugaba, no pasa los 75ºc ,este problema aparecio despues de formatear mi pc.

s.o: windows xp profesional sp3 , actualizado al dia, no presenta ningun conflicto de hardware en administrador de dispositivos

hardware: intel core2duo e8400,placa base gigabyte p35-ds3l ,memos gskill 4 gb(dos modulos 2gb),fuente satellite 600w,vga zotac geforce 8800 gt amp edition(512mb), gabinete con dos fan de 120mm .                   nada overclokeado.

me queme la vista en san google antes de abrir este post,cualquier ayuda sera bien recibida.

Gracias

Hardcore Extreme Level

adriank

Obera – Misiones

entradas: 3329

10:52 04/07/2011

2

Te pasa con todos los juegos???

 

Probaste escribir en google el error q te tira y el juego q es???

High End Level

TITOmas

Río Cuarto

entradas: 573

11:04 04/07/2011

3

No te llama el instalar el Win 7 de 64bit?

Es bastante estable y creo que tu máquina se lo banca tranquilamente.

Nuevo miembro

tatun

entradas: 14

13:04 04/07/2011

4

probe en juegos como operation flashpoint red river,cod modern warfare,rainbow six vegas,etc antes de formatear el disco andaban muy bien.

con respecto al error que tira , busque mucho en google pero nadie tiene la posta ,voy haciendo pruebas y descartando.

para pasarme al win 7 tengo que cambiar la vga x una que soporte directx11,por ahora no.

saludos

Hardcore Extreme Level

adriank

Obera – Misiones

entradas: 3329

14:06 04/07/2011

5

Si, pero naa q ver lo del directx.

 

Pasate al w7.  

Extreme Level

Brunus

Lanús Este

entradas: 1030

17:11 04/07/2011

6

tatun dijo:

para pasarme al win 7 tengo que cambiar la vga x una que soporte directx11,por ahora no.


Nada que ver, no es necesario.

 

Yo tengo win 7 con una placa que soporta DX10.1 y anda de maravilla.

Pasate a Win7 a ver si se soluciona…

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

17:51 04/07/2011

7

Yo empecé a probar las betas del windows 7 con una placa de video DX9.0c, y todo bien…

Ahora estoy con placas de video DX10 (en el desktop) y DX10.1 (notebook), y ningún problema…

signature

Moderador

legion

Argentina

entradas: 15626

10:12 08/07/2011

8

Entrada editada a las 10:13 – 08/07/2011 por legion


Yo tengo  una  P45 UD3L con un  E8500 con  8800GS  en  7Up Seven SPK1 y  cero  mambo

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

17:25 08/07/2011

9

No hace falta una placa DX11 para Seven. Incluso una 6200 ya lo tira.

Si podes pasarte a Seven, probalo.

Ahora otra cosa, ¿esta en buen estado esa fuentona? ¿Por que no la  abris y te fijas que no tenga nada en mal estado? Lo mismo corre para el resto del hard, revisa bien la VGA y el mother que no tengan capacitores hinchados o algo similar

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Nuevo miembro

tatun

entradas: 14

13:17 15/07/2011

10

Muchachos gracias por sus opiniones, migre hacia win 7 ultimate 64 bits, la verdad va de maravillas , el hard lo revise casi todo , creo que es un problema de drivers de video.Bueno el problema persiste igual, lo testee con 3dmark06, y me da errores,como por ejsuperbiggrin3DERR_DEVICELOST……., la verdad ya no me importa, dejare de jugar juegos de pc, ahorrare y cuando pueda me comprare una ps3.    

Saludos a todos

Hardcore Extreme Level

adriank

Obera – Misiones

entradas: 3329

13:21 15/07/2011

11

Y si probas con otra aceleradora??

Midle End Level

Pablito

Grál. San Martín (centro)

entradas: 238

14:51 15/07/2011

12

Como va tatun ? te cuento que eso en el 90 % de  los casos es el sindrome de " te palmó la placa de video ".

 te aseguro que despues de cambiar 10 veces de drivers, y que persista, tema de drivers no es, mucho menos con nvidia. ( con amd, catalyst antes del 11.3 siempre algo les encontrabas…)

ojala que no sea asi pero bueno…

 

te diria que pruebes la placa en otra pc, o otra placa en tu pc, pero depende de vos si queres perder el tiempo en esas cosas.

 

hace cuanto q tenes la placa? ( yo diria unos dos años, le pegue? jaja ), si queres una buena placa, mantenete con lo probado, evga, msi, asus, giga, para nvidia, y para amd sapphire, msi, giga, asus, xfx… y para versiones oceadas de fabrica, no les pidas mas vida util que un par de años.

 

con respecto a la ps3 …es lindo chiche, te vas a divertir banda, los graficos son medio rusticos, como cualquier consola, pero entre los juegos, lcd, controles, move, psn,,, te come el higado superbiggrin jajajja

suerte che !

" El Oc no es inmoral " – yo cuando tenia 12 años

Nuevo miembro

tatun

entradas: 14

21:03 15/07/2011

13

hola adriank y pablito es lo ultimo que me falta probar, o sea probar con otra placa en mi compu o mi placa en otra compu(cosa que no voy hacer por que ya estoy harto),pense que eran los drivers,debo haber instalado y desinstalado controladores como 10veces con versiones viejas y nuevas,use programas como el ccleaner,driver sweeper,slim drives,gpu-z ,spped fan ,etc, formatee disco duro ,cambie S.O ,busque el error en google en los idiomas que quieras, todo esto aprox.me llevo tres meses, que se yo, de todo lamentablemente creo igual que ustedes, para mi palmo la placa(la tengo del 2008),una maza se la rebanco,pero bue…..habra cumplido su ciclo.                                                                                                           SALUDOS Y GRACIAS TOTALES………….