Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Grabador de dvd Problema

No hay Etiquetas
Entrada
Midle End Level

Serpa

entradas: 213

15:47 17/09/2007

1

Buenas, hace ya dias que monte mi pc, como ven en mi configuracion, la placa base que utilizo solo tiene un IDE por lo cual le puse un disco duro y un lector de dvd. Bien el problema es el siguiente, lo he cambiado por un grabador de dvd y no lo reconoce, ni siquiera me deja abrirlo o cerrarlo.
El grabador de dvd se con certeza que funciona 100% pero no se que pasa, y el hard drive lo tengo en autodetectar en la bios asique no se por que no lo reconoce automaticamente…

Me pueden decir que le pasa o que puedo hacer?

Saludos y mil gracias

Hardcore Extreme Level

Massimen

Rosario

entradas: 3160

16:19 17/09/2007

2

Si no sale ni entra, quiere decir que no tiene alimentación, fijate que esté correctamente enchufado el cable de alimentación que viene de la fuente

Midle End Level

MagnumStrike

entradas: 466

19:56 17/09/2007

3

Quizas lo que pase es que ambos esten configurados para ser MASTER o ESCLAVO. Fijate bien como estan los jumpers. Proba haciendo al disco duro de master y al otro de esclavo. Si todo anduviera bien, el bios tendria que reconocer ambos dispositivos. Si solo toma uno, entonces puede haber algun conflicto de ese tipo.

Tambien hay otra posicion del jumper que es "CABLE SELECT". Podes probar con esa para la lectora.

Como si todo eso fuese poco, tambien importa en que ficha de la manguera conectas el disco o la lectora. Proba primero usando el extremo para el master, y luego el del medio de la manguera a ver que pasa. Y asi combinando, fijandote si el bios detecta ambos.

Si los toma, aleluya!!! no hay mas problemas.

Espero que esto te sirva.

En el caso que ande, tene en cuenta que esos dos dispositivos de tecnologias diferentes no van a funcionar eficientemente se les toca trabajar al mismo tiempo. Ya esta probado que la eficiencia de un canal IDE P-ATA cae terriblemente en esas circunstancias que mencionas. Cuando anda uno solo todo joya, apenas empiece a funcionar el otro se cae todo el rendimiento.

Saludos.

Midle End Level

Serpa

entradas: 213

20:53 17/09/2007

4
Cita Iniciado por MagnumStrike
Ver Mensaje
Quizas lo que pase es que ambos esten configurados para ser MASTER o ESCLAVO. Fijate bien como estan los jumpers. Proba haciendo al disco duro de master y al otro de esclavo. Si todo anduviera bien, el bios tendria que reconocer ambos dispositivos. Si solo toma uno, entonces puede haber algun conflicto de ese tipo.

Tambien hay otra posicion del jumper que es "CABLE SELECT". Podes probar con esa para la lectora.

Como si todo eso fuese poco, tambien importa en que ficha de la manguera conectas el disco o la lectora. Proba primero usando el extremo para el master, y luego el del medio de la manguera a ver que pasa. Y asi combinando, fijandote si el bios detecta ambos.

Si los toma, aleluya!!! no hay mas problemas.

Espero que esto te sirva.

En el caso que ande, tene en cuenta que esos dos dispositivos de tecnologias diferentes no van a funcionar eficientemente se les toca trabajar al mismo tiempo. Ya esta probado que la eficiencia de un canal IDE P-ATA cae terriblemente en esas circunstancias que mencionas. Cuando anda uno solo todo joya, apenas empiece a funcionar el otro se cae todo el rendimiento.

Saludos.

Solucionado

Muchisimas gracias, me fije, y los jumpers estaban los dos en maestro, puse la grabadora en esclavo.

Gracias y Saludos