Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Grabacion simultanea de dvds

No hay Etiquetas
Entrada
High End Level

NeCuDo

entradas: 861

19:02 28/07/2009

1

Que tal, tengo un problema al cual no le encuentro solucion asi que recurro a las ideas del foro.
La idea es grabar 2 dvd diferentes al mismo tiempo, para esto uso 2 grabadoras y un disco rigido para cada una aparte del hdd del sistema.
El problema es que la velocidad de grabacion es muy lenta, no pasa los 1,4x y es interminable aprox 40min por tanda.
Las grabadoras son ambas SATA, los discos uno IDE (Master), el otro SATA y el disco del sistema es SATA.

Alguien probó esto? el mismo problema? alguna solución?

Extreme Level

aledb12

entradas: 2461

19:47 28/07/2009

2
Cita Iniciado por NeCuDo
Ver Mensaje
Que tal, tengo un problema al cual no le encuentro solucion asi que recurro a las ideas del foro.
La idea es grabar 2 dvd diferentes al mismo tiempo, para esto uso 2 grabadoras y un disco rigido para cada una aparte del hdd del sistema.
El problema es que la velocidad de grabacion es muy lenta, no pasa los 1,4x y es interminable aprox 40min por tanda.
Las grabadoras son ambas SATA, los discos uno IDE (Master), el otro SATA y el disco del sistema es SATA.

Alguien probó esto? el mismo problema? alguna solución?

Y si haces un RAID 0? Capaz se solucione.

PD: Por curiosidad, para que queres grabar 2 cosas al mismo tiempo?

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

20:31 28/07/2009

3

jajaj nunca probe, que raro, proba de grabar desde los 2 discos sata o del mismo disco

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

High End Level

mondriant

entradas: 635

20:35 28/07/2009

4

Tengo dos grab. en una manguera y me tarda 20min aproxi(en 4X)

Extreme Level

Pachu

entradas: 2161

20:35 28/07/2009

5

Tenes DMA "enable" para todas las unidades?

High End Level

NeCuDo

entradas: 861

22:38 30/07/2009

6

Uh disculpen la demora andube re ocupado.

Cita Iniciado por aledb12
Ver Mensaje
Y si haces un RAID 0? Capaz se solucione.

PD: Por curiosidad, para que queres grabar 2 cosas al mismo tiempo?

Y tendria que probar.. pero no creo que sea necesario, lo dejo como opcion.
A tu curiosidad, tengo mil isos que grabar y dvds para copiar usando las 2 grabadoras me ahorraria muchisimo tiempo

Cita Iniciado por martin9753
Ver Mensaje
jajaj nunca probe, que raro, proba de grabar desde los 2 discos sata o del mismo disco

Desde los 2 discos es el problema, si grabo del mismo disco se satura y encima de grabar lento el buffer es muy inestable.

Cita Iniciado por Pachu
Ver Mensaje
Tenes DMA "enable" para todas las unidades?

Yes

Primero grababa normal, 1 dvdtera y un solo disco rigido. Grababa y a la vez usaba la pc sin dramas mientras no haga uso del disco cuando copiaba por que se me desmoronaba el buffer, asi que agarre un disco viejo ide 5400rpm 10gb que tenia sin uso y lo instale unicamente para usarlo con la grabadora asi el disco del sistema quedaba libre para usarlo normalmente. Funciono joya, ahora no solo grababa si no que usaba la pc a full (convirtiendo archivos avi a dvd, mientras navegaba y escuchaba musica ).

El tema es que con una sola grabadora iba a estar una eternidad para copiar todo, asi que agarré y compre otra grabadora. La pc habia quedado:
1 HDD SATA (Donde esta el sistema), 1 HDD PATA (Master), 2 grabadoras SATA.
Aca empiezan los problemas, probé de grabar simultaneamente dos dvd DIFERENTES (osea dos grabaciones totalmente independientes) abrí dos Alcohol 120% y si bien el volcado a los discos fue perfecto a la hora de grabar el buffer era re inestable (iba de 0% a 100% todo el tiempo).
Y digo, claro, seguro el problema viene por que el soft está instalado en el disco que se está usando y jode.
Agarro otro disco y lo instalo, me queda:
1 HDD SATA del sistema, 1 HDD SATA recien instalado, 1 HDD PATA que ya estaba y las 2 grabadoras SATA.

En teoria no tendria que haber problemas, ya que el disco del sistema queda libre y unicamente se usan los otros dos discos para el copiado. Ahora el buffer se mantiene al 100% todo el tiempo, bien estable pero la velocidad no pasa los 1,4x variable entre 1,0 y 1,5.
Ademas al ser SATA no existe el problema de los dispositivos PATA del cuello de botella (Master y Slave).

Asi que no se por donde viene la mano de que ande mal, tendria que andar correcto

Cita Iniciado por mondriant
Ver Mensaje
Tengo dos grab. en una manguera y me tarda 20min aproxi(en 4X)

Osea, dos grabadoras PATA? igual tu caso es distinto por que por lo que veo haces la misma copia en las dos graboras.

Aclaro que tambien probe con Nero y Nero+Alcohol a la vez

Midle End Level

Sergio1422

entradas: 195

17:45 31/07/2009

7

Yo tengo el mismo problema que vos, pero en mi caso las 2 grabadoras son IDE. Por eso pensaba que el drama estaba en que el cable no bastaba para llevar la info a las 2 grabadoras. Me interesa este tema a ver si se le encuentra una solucion.
Saludos

Mobo: ASUS P5Q – CPU: Intel E8400 @ 4.000Mhz – Disipador: Hyper 212 Plus – RAM: Kingston 2x1 GB DDR2 667 @ 800 Mhz - VGA: XFX 8800GS Alpha Dog Edition – PSU: PowerCooler PS-500SS – HD´s: WD 160 Gb/WD 160 Gb/Hitachi 250 Gb – Monitor: Samsung SyncMaster 943NWX 19" – Teclado & Mouse: Logitech Cordless Desktop LX 700 – Game Pad: Logitech ChillStream – Auriculares: Logitech Extreme Pc Gaming – Volante: Logitech MOMO Racing

High End Level

NeCuDo

entradas: 861

19:30 31/07/2009

8
Cita Iniciado por Sergio1422
Ver Mensaje
Yo tengo el mismo problema que vos, pero en mi caso las 2 grabadoras son IDE. Por eso pensaba que el drama estaba en que el cable no bastaba para llevar la info a las 2 grabadoras. Me interesa este tema a ver si se le encuentra una solucion.
Saludos

Por ahora no pude probar nada, ando con poco tiempo. En tu caso es probable que sea el cable, como tenes conectadas las unidades? discos sata o pata?

Midle End Level

Sergio1422

entradas: 195

19:32 31/07/2009

9
Cita Iniciado por NeCuDo
Ver Mensaje
Por ahora no pude probar nada, ando con poco tiempo. En tu caso es probable que sea el cable, como tenes conectadas las unidades? discos sata o pata?

Si te referis a los discos los 3 son SATA II
Si te referis a las grabadoras, las 2 en el mismo cable IDE

Mobo: ASUS P5Q – CPU: Intel E8400 @ 4.000Mhz – Disipador: Hyper 212 Plus – RAM: Kingston 2x1 GB DDR2 667 @ 800 Mhz - VGA: XFX 8800GS Alpha Dog Edition – PSU: PowerCooler PS-500SS – HD´s: WD 160 Gb/WD 160 Gb/Hitachi 250 Gb – Monitor: Samsung SyncMaster 943NWX 19" – Teclado & Mouse: Logitech Cordless Desktop LX 700 – Game Pad: Logitech ChillStream – Auriculares: Logitech Extreme Pc Gaming – Volante: Logitech MOMO Racing

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

22:32 31/07/2009

10

Cuanto tenes de ram creo que influye bastante segun tengo entendido yo para grabar simultaneo?

ahora pinta ser un problema de las lectoras? de a una graba rapido??

Extreme Level

Pachu

entradas: 2161

23:31 31/07/2009

11

Puede ser que el canal se vea saturado al igual que los duros, mas si se tiene poca ram asignada para buferear y los discos tienen un índice choto para transferir.

High End Level

NeCuDo

entradas: 861

12:53 03/08/2009

12
Cita Iniciado por jorges
Ver Mensaje
Cuanto tenes de ram creo que influye bastante segun tengo entendido yo para grabar simultaneo?

ahora pinta ser un problema de las lectoras? de a una graba rapido??

2gb de ram, de a una graba normalmente.

Cita Iniciado por Pachu
Ver Mensaje
Puede ser que el canal se vea saturado al igual que los duros, mas si se tiene poca ram asignada para buferear y los discos tienen un índice choto para transferir.

Los discos no creo que sean si no el buffer seria bajo, igual para la ram.
Con el canal a que te referis?

Saluds y gracias

Extreme Level

Dieghee

entradas: 1700

14:44 03/08/2009

13

Consejo: Comprate una PLEXTOR de multi bahía, es lo mejor que podes hacer para grabar discos simultaneos.

Razer Mamba – Steelpad SX – LCD Sharp Aquos E77UN 40" – PS3 250GB

I7 930 – CORSAIR H50 – R2E – GSKILL TRIDENT 2000MHz – MSI GTX 460 CYCLONE 1GB – F1 1TB 103UJ x2 – OCZ FATAL1TY 750W – LIAN LI A05B

High End Level

NeCuDo

entradas: 861

03:13 06/08/2009

14

Bueno, me respondo yo mismo ya que aparentemente ahora funciona todo ok.
Puse las dos unidades opticas en los principales canales SATA (0 y 1) y los discos en los 3 y 4.
Y por ahora, los dvd se graban a 8x bien joya, tambien probe a 12x y ningun error ni problemas de nada.

Igual todavia tengo ese sabor amargo de que no entiendo bien cual es la falla.

Midle End Level

Sergio1422

entradas: 195

05:04 06/08/2009

15
Cita Iniciado por NeCuDo
Ver Mensaje
Bueno, me respondo yo mismo ya que aparentemente ahora funciona todo ok.
Puse las dos unidades opticas en los principales canales SATA (0 y 1) y los discos en los 3 y 4.
Y por ahora, los dvd se graban a 8x bien joya, tambien probe a 12x y ningun error ni problemas de nada.

Igual todavia tengo ese sabor amargo de que no entiendo bien cual es la falla.

Que suerte que se te soluciono, a mi no jaja, tendre que cambiar mis grabadoras IDE por 2 SATA

Mobo: ASUS P5Q – CPU: Intel E8400 @ 4.000Mhz – Disipador: Hyper 212 Plus – RAM: Kingston 2x1 GB DDR2 667 @ 800 Mhz - VGA: XFX 8800GS Alpha Dog Edition – PSU: PowerCooler PS-500SS – HD´s: WD 160 Gb/WD 160 Gb/Hitachi 250 Gb – Monitor: Samsung SyncMaster 943NWX 19" – Teclado & Mouse: Logitech Cordless Desktop LX 700 – Game Pad: Logitech ChillStream – Auriculares: Logitech Extreme Pc Gaming – Volante: Logitech MOMO Racing

High End Level

mondriant

entradas: 635

08:38 06/08/2009

16
Cita Iniciado por mondriant
Ver Mensaje
Tengo dos grab. en una manguera 80 y me tarda 20min aproxi(en 4X)

……………………………………

Extreme Level

traponet

Chivilcoy, Pcia. de Buenos Aires

entradas: 1140

08:52 06/08/2009

17

que raro te tarde tanto tiempo! en mi caso tengo dos grabadoras de dvd y un (1) solo disco en este momento, y a la hora de grabar los hago al mismo tiempo algunas veces y ni un drama! los grabo los dos al toque

High End Level

NeCuDo

entradas: 861

14:21 06/08/2009

18
Cita Iniciado por Sergio1422
Ver Mensaje
Que suerte que se te soluciono, a mi no jaja, tendre que cambiar mis grabadoras IDE por 2 SATA

Con 1 y 1 teoricamente tendria que funcionar, tu mobo tiene un solo canal ide como el mio te re caga. Despues para probar usá la simulación que es lo mismo, yo como un ****** me gaste como 20 dvd en pruebas hasta que le di simular y obtenes los mismos resultados que una grabacion posta.

Cita Iniciado por mondriant
Ver Mensaje
……………………………………

Si, lo vi, por eso es medio raro. A algunos les anda bien a otros no, igualmente no me quedo claro en tu caso si querias hacer lo mismo que yo o grabar lo mismo a la vez en las 2 grabadoras.