Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Fuente 500w termaltake

No hay Etiquetas
Entrada
High End Level

totto210

ResisTcity

entradas: 556

14:24 07/05/2009

1

Buenas señores;
Bueno me quiero matar en 1er lugar , pero les cuento compre una tt 500w y al ennchufarla me olvide de mover el switch estaba en 115 , automaticamente hizo un ruidito y murio el estabalizador…
lo movi a 230v el switch y lo puse directo al enchuf y tmb hizo como un chispido y no prendio, despues ya no hizo mas chispidos
habra muerto la fuente? en 230v tenia q dejarle o en el medio entre 115y230 ? me parec q en 230v no?
bueno espero recomendaciones.,… la verdad una pelotudez de mi parte, menos mal q esta en garantia y me voya hacer el ******** cualkier cosa

crow sports.ar

 

Moderador

legion

Argentina

entradas: 15626

14:29 07/05/2009

2

* Es posible que solo haya saltado el fusible.- intenta llevarla a la garantía.- Pero dejala puesta en 220.- Pone tu mejor cara de inocente y anda a ver que suerte tienes.-

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


High End Level

totto210

ResisTcity

entradas: 556

14:43 07/05/2009

3

uy amigo disculpa estoy esperando un mensaje como el tuyo, mira tiene 230 y 115 el switch nomas , o sea lo deje en 230 , por eso pregunto esta bien en 230 no ?

crow sports.ar

 

Moderador

legion

Argentina

entradas: 15626

14:47 07/05/2009

4

SI dale y la mejor trucha dale – hace de cuenta que vas a un templo - en una de esas te reconocen la garantía de esa fritura.-

En el estabilizador fijate en el fusible también.- Lo mas probable es que solo estè quemado y listo.- Pero la fuente mmmmhhh
Suerte y conta que te dijeron.

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


High End Level

jmc

Cordoba

entradas: 596

20:11 07/05/2009

5

Si totto210 va a seguir dicho consejo, lo ideal seria que el muchacho se presente aca en el foro con todos sus datos, domicilio, numero de telefono, celular, etc, etc. y que todos saltemos diciendo que es un cagador, que se formen hordas dispuestas al escrache, etc, etc, etc. Digo, como se suele hacer con las casas de venta de Hard cuando hay un problema.

Si no nos comportamos como corresponde nunca vamos a lograr que como sociedad sea la moneda corriente el buen trato comercial, como consumidores siempre pensamos que los comercios son unos cagadores y como comerciantes siempre creemos que el cliente nos esta como minimo mintiendo. Y si cuando hay un problema con un usuario del foro le recomendamos que vaya a Defensa del Consumidor y cuando comete un error le decimos que vaya, mienta y trate de cagar al comercio, no estamos aportando a la solucion del problema de fondo, sino que aportamos un granito mas a la cuestión.

A todos no ha pasado cagadas similares, el mejor consejo es bancarsela y ver si tiene arreglo, Anda de frente y ve que pasa, de ultima fijate si ellos te la pueden mandar a reparar.

High End Level

totto210

ResisTcity

entradas: 556

20:23 07/05/2009

6

No mira te entiendo, pero la historia demuestra lo contrario, si te pones a leer un poquito el capitalismo y los empresarios golosos siempre nos pasaron por encima, y la verdad donde compre la fuente el propietario les paga monedas y tiene de esclavo a muchos de mis amigos q pasaron por esa casa.

Tuve suerte de encontrar a un compañero de curso laburando en el area tecnica y me la cambio en el momento,(le cambiaron el fuse) le dije tal cual el echo , estaba en 115v y lo encendi asi. pero la fuente no esta qemada;
*jmc te respeto como usuario pero deberias leer un poquito mas de marx… te aconsejo la lectura no muerde.

En fin ya me paso como 3 veces no switchear bien, pero nunca se me qemo una psu, tenia miedo como era mi 1er TT q me pasara esto.
Gracias a todos che

crow sports.ar