Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

External Sata

No hay Etiquetas
Entrada
Nuevo miembro

Santiago1986

entradas: 11

15:49 11/11/2009

1

Hace unos dias instale el external sata que vino con mi mobo y la pregunta es: Conviene apagar la pc antes de instalar un disco rigido mediante los sata y molex a este conector externo?

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

16:21 11/11/2009

2

no, yo instalo los hd con la pc prendida, sean sata o ide…despues vas a admin de dispositivos pones actualizar y te los toma al toque

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Nuevo miembro

Santiago1986

entradas: 11

16:42 11/11/2009

3
Cita Iniciado por martin9753
Ver Mensaje
no, yo instalo los hd con la pc prendida, sean sata o ide…despues vas a admin de dispositivos pones actualizar y te los toma al toque

Ok pero no es peligroso ya que no solo tenemos que conectar el sata o en tu caso el ide sino que tambien tenemos que conectar el molex que es lo que alimenta al disco. Y ese molex va a la fuente directamente.

Midle End Level

Atma

entradas: 235

18:13 11/11/2009

4

Depende de que sistema operativo tengas y como tengas seteados los puertos en la bios.
En general no hace falta apagar la pc.

A mode de ejemplo te cuento que me paso hace poco con el W7 x64 bits pro.
Conectaba el disco externo y no lo tomaba, reinicio el equipo con con todo conectado y veo que aparece el disco, copio todo lo que tenia que copiar, pero a la hora de sacar el disco no me premitia deshabilitarlo. En ese momento recurri a apagar la pc.

Luego investigando me entere que para poder hacer hotplug, el disco tenia que estar en modo ahci, por lo que luego de habilitar esa opcion en el bios, y modificar una rama del registro de windows se soluciono el problema.

(El registro tuve que modificarlo porque una vez que se instala el SO no encontre otra forma de modificar la forma en que toma los discos, pero si pones el modo ahci antes de instalar el SO evitas tener que meter mano en el registro).

Saludos

"No esta muerto lo que puede yacer eternamente, y con los eones por venir la muerte misma puede morir"

Hardcore Extreme Level

ivan quaglia

entradas: 14363

22:26 11/11/2009

5
Cita Iniciado por Atma
Ver Mensaje
Depende de que sistema operativo tengas y como tengas seteados los puertos en la bios.
En general no hace falta apagar la pc.

A mode de ejemplo te cuento que me paso hace poco con el W7 x64 bits pro.
Conectaba el disco externo y no lo tomaba, reinicio el equipo con con todo conectado y veo que aparece el disco, copio todo lo que tenia que copiar, pero a la hora de sacar el disco no me premitia deshabilitarlo. En ese momento recurri a apagar la pc.

Luego investigando me entere que para poder hacer hotplug, el disco tenia que estar en modo ahci, por lo que luego de habilitar esa opcion en el bios, y modificar una rama del registro de windows se soluciono el problema.

(El registro tuve que modificarlo porque una vez que se instala el SO no encontre otra forma de modificar la forma en que toma los discos, pero si pones el modo ahci antes de instalar el SO evitas tener que meter mano en el registro).

Saludos

que ramita tocaste del registro? por que la mayoria de las veces tengo bsod.. a pesar de todo (si cambio a ahci sin haber instalado con ahci previamente habilitado)

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

22:38 11/11/2009

6

Con los SATA yo no tengo ningún problema para instalarlos y desinstalarlos, más porque están diseñados para eso…
Pero con los IDE no me animaría a hacer tal cosa… más que no fueron diseñados para eso…

signature

Nuevo miembro

Santiago1986

entradas: 11

00:28 12/11/2009

7

Mas o menos voy cazando, yo uso W7 64x tambien. Ahora exactamente como habilito el modo ahci en el disco y que tendria que tocar exactamente en el registro para que todo funcione sin problemas? Desde ya muchas gracias por la info.

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

01:28 12/11/2009

8

los ide no son hotplug los sata si igualmente cuanto te puede demorar apagar la pc 5 min?creo que es una tonteria por ahorrarse 5 min quemar algo
Tampoco es un pendrive que lo estamos sacando 1 poniendo todo el dia

El modo ahci lo habilitas desde el bios en la configuracion sata

Midle End Level

Atma

entradas: 235

17:41 12/11/2009

9

Si me acuerdo bien (de donde lo lei), es asi, cualquier cosa cuando este en mi casa lo checkeo.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\Msahci

Por otro lado, tenes que instalar los drivers para el mother funcione en ahci (depende de cada modelo, en muchos casos, los de intel ya vienen incluidos).

Saludos

Agrego: Dentro de esa rama hay que modificar el valor start (cuando esta en modo ahci esta en 0).

"No esta muerto lo que puede yacer eternamente, y con los eones por venir la muerte misma puede morir"

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

20:23 12/11/2009

10

en mi mother amd ecs GF6100 venian drivers para eso, en mi p45 actual no traen drivers y supongo que no necesitan
supongo que tambien depende del chipset del mother

Hardcore Extreme Level

ivan quaglia

entradas: 14363

22:26 12/11/2009

11

gracias atma, ma ver si la proxima me sale bien

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

22:57 12/11/2009

12

mucho quilombo al pedo…enchufalos sin el ahci que no pasa nada, es lo mismo pero tenes que ir al admin de tareas y poner actualizar, siempre hablando de los SATA, te repito NO PASA NADA INSTALANDOLOS CON LA FUENTE PRENDIDA!

ahora los IDE…bueno ya discuti 30 veces por esto, se uqe no estaban ''diseñados para hotplug'' pero yo hace años que los instalo con la pc prendida y nunca queme ninguno…para mi el 'hotplug' de los sata no es mas que marketing que queres que te diga…y lo digo de encerio que no pasa nada por que lo hago hasta con las pc's que no son mias….

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

23:57 12/11/2009

13
Cita Iniciado por martin9753
Ver Mensaje
mucho quilombo al pedo…enchufalos sin el ahci que no pasa nada, es lo mismo pero tenes que ir al admin de tareas y poner actualizar, siempre hablando de los SATA, te repito NO PASA NADA INSTALANDOLOS CON LA FUENTE PRENDIDA!

ahora los IDE…bueno ya discuti 30 veces por esto, se uqe no estaban ''diseñados para hotplug'' pero yo hace años que los instalo con la pc prendida y nunca queme ninguno…para mi el 'hotplug' de los sata no es mas que marketing que queres que te diga…y lo digo de encerio que no pasa nada por que lo hago hasta con las pc's que no son mias….

pero a lo que voy es cuanto puede tomarte conectar el disco duro apagando la pc primero? 5 min pero como muuuuuuuucho y el disco duro no lo estas poniendo y sacando todos los dias. Que se yo si tengo que recomendar, recomiendo que apaguen la pc antes sea sata o ide.