Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Estabilizador por estallar

No hay Etiquetas
Entrada
High End Level

neonsiga3

entradas: 513

14:03 23/10/2007

1

hola , bueno gente les paso a comentar mi problema.
en resumen lo que me paso es lo siguiente lo deje encendido alrededor de 3 hs. el estabilizador que es un TVR CONCEPT 500VA y toco con la mano el plastico que cubre el estabilizador y estaba re caliente.desarmo el estabilizador y toco el disipador del transformador 220/110 y estabaaa por las nubes la temp….. me queme la mano directamente , imprecionante la temp que tenia eso , para que se den una idea tardo 40 min en enfriarse un poco mas tarde que 40min.
en cuestion no entiendo porque esa temperatura y lo mas raro que me lo hiso recien ayer , y en todo el año jamas tuve problemas , ademas algunas veces como que tengo algo asi como golpes de tension.
bueno si alguien me diria cual puede ser el motivo desde ya gracias..
salu2

Extreme Level

nicolais86

entradas: 1057

15:25 23/10/2007

2

mmmm, consejo, tiralo, o no lo dejes prendido si no estas en tu casa, alto incendio te puede causar eso!""

High End Level

neonsiga3

entradas: 513

15:26 23/10/2007

3

mira ahora lo toy probando de vuelta por ahora no calienta XD

High End Level

Lukas B

Cordoba, Argentina

entradas: 930

15:56 23/10/2007

4

Cuando calienta es porque esta estabilizando, seguramente hay subidas de tension entonces trabaja el estabilizador y normalmente calienta.
Lo tenes conectado a la Pc de tu perfil? Si es asi cambialo por uno de 1000VA porque estas muy justo.

Extreme Level

eljan

entradas: 2741

16:10 23/10/2007

5
Cita Iniciado por Lukas B
Ver Mensaje
Cuando calienta es porque esta estabilizando, seguramente hay subidas de tension entonces trabaja el estabilizador y normalmente calienta.
Lo tenes conectado a la Pc de tu perfil? Si es asi cambialo por uno de 1000VA porque estas muy justo.

yo tengo tmb uno de 500VA y con la 8600gt xxx lo saque, ensima era uno marca "quienlaconoce", y hasta ahora no tuve ningun problema, y eso que hace un tiempo bajo la tension, y la pc de mi hermana se apago (pentium3 con una melody 250w XDD) y la mia siguio lo mas tranqui sin estabilizador, solo la "poderosa" col-55-b

"There's no place like 127.0.0.1"
High End Level

neonsiga3

entradas: 513

16:48 23/10/2007

6

bueno no se por ahora hace 2hs 20 min que lo tengo encendido y nada , al parecer ya anda bien.

High End Level

Lukas B

Cordoba, Argentina

entradas: 930

17:35 23/10/2007

7
Cita Iniciado por eljan
Ver Mensaje
yo tengo tmb uno de 500VA y con la 8600gt xxx lo saque, ensima era uno marca "quienlaconoce", y hasta ahora no tuve ningun problema, y eso que hace un tiempo bajo la tension, y la pc de mi hermana se apago (pentium3 con una melody 250w XDD) y la mia siguio lo mas tranqui sin estabilizador, solo la "poderosa" col-55-b

Si es porque la fuente tiene PFC Activo seguramente, entonces la baja de tension por arriba de los 100v no le hace nada, pero guarda con las subas, para eso esta el estabilizador, principalmente por las subas.

Extreme Level

eljan

entradas: 2741

17:41 23/10/2007

8
Cita Iniciado por Lukas B
Ver Mensaje
Si es porque la fuente tiene PFC Activo seguramente, entonces la baja de tension por arriba de los 100v no le hace nada, pero guarda con las subas, para eso esta el estabilizador, principalmente por las subas.

si, pero tengo entendido que con un estabilizador de 500VA no tira los W suficientes para el consumo de mi equipo

"There's no place like 127.0.0.1"
High End Level

neonsiga3

entradas: 513

22:22 23/10/2007

9

bueno nose la verdad por hoy no calento mas , se ve que ayer habia problemas con la tension

High End Level

Lukas B

Cordoba, Argentina

entradas: 930

00:23 24/10/2007

10
Cita Iniciado por eljan
Ver Mensaje
si, pero tengo entendido que con un estabilizador de 500VA no tira los W suficientes para el consumo de mi equipo

Claro seria ideal para tu equipo uno de 1000VA.

Extreme Level

leo_lac

entradas: 2932

01:31 24/10/2007

11

Yo tengo un trv de 500va con la pc de mi firma, y encima el monitor también, y anda lo mas bien, casi siempre escucho el "tuc" de cambio de tensión(esto me salva porq últimamente me baja muuucho la tension en mi casa, y algunas veces me sube ).
Salu2

Intel Core 2 Duo E8400 @ 4050mhz 1,28v + Thermal Right Ultra Extreme 120 – DFI P35 DK T2Rs – 2 x 1GB OCZ Reaper 9200 1150mhz – ECS 8800GT ACCs1 – Samsung HD753LJ 750GB 32MB Buffer – NspireGear 650wCoolerMaster 590 – Samsung 226NW

Fue lindo mientras duro.

High End Level

Lukas B

Cordoba, Argentina

entradas: 930

05:05 24/10/2007

12

Estas medio corto con la potencia del estabilizador para tu pc y encima un crt que consume 70 Watts.

High End Level

neonsiga3

entradas: 513

11:23 24/10/2007

13

el moni no lo tengo conectado al estabilizador , solo modem y pc.
sal2