Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Error de memoria en Compaq 7477

No hay Etiquetas
Entrada
Nuevo miembro

santafesino5

entradas: 44

20:07 04/12/2010

1

Perdón si esto no va en esta sección…

Buenas, tengo una Compaq 7477 tirada que me vendría bien revivir a la brevedad. Tiene un K6-2 y 256 MB de RAM (2x128 MB), el problema está en que al encender la máquina me tira un error, el conocido "164-memory size error" que parece que ocurre cuando los módulos no son compatibles entre ellos o con la mother o cuando se está excediendo el límite de capacidad de la mother.

Busqué en varios foros y la solución (para algunos) es jumpear la mother, sacarle la pila un rato o probar si funciona con un solo módulo para ver si el problema es justamente de la memoria. Hice todo esto y tuve los mismos resultados: si el módulo es de 128 el conteo de memoria corta en 80 y pico y sale el dichoso error en pantalla, si el módulo es de 32, cuenta hasta 20 y así, si pruebo hacer un banco con dos módulos tampoco funciona (así sean perfectamente compatibles).

Alguien tiene alguna solución sencilla?

Espero sus respuestas.

Saludos

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

20:51 04/12/2010

2

De lo que decís, pareciera que el mother estubiera pinchado… no creo que tengas solución…

signature

Nuevo miembro

santafesino5

entradas: 44

23:12 05/12/2010

3

No creo maestro, dejó de andar de un momento para otro, JUSTO cuando le saqué los módulos de memoria. Por esto creería que la solución viene por el lado de la BIOS, pero no tengo idea de como actualizarla.

Otras opiniones?

Nuevo miembro

santafesino5

entradas: 44

15:45 16/12/2010

4

Solución:

Por más loco que parezca, prendí la máquina, esperé a que termine el conteo y me dí cuenta de que la secuencia de POST que tiene esta máquina es eterna, pero luego de un rato tiró un mensaje que decía el tamaño total de memoria instalada.

Listo. Ahora estoy reinstalando los controladores porque va MUY lenta y antes podía ver videos con ella, ahora no.

Pueden cerrar/borrar este tema.

Nuevo miembro

puskonpelos

entradas: 20

16:20 16/12/2010

5

que bueno que resolviste tu problema… solo un tip…

en el BIOS casi siempre hay una opción que dice 'Quick Boot' o 'Quick Post' o 'Quick Power On Self-Test' que se salta el chequeo de la RAM y así no tendrás que esperar tanto tiempo para que inicie a cargar el OS.

de ser posible checa tus ram con el memtest86

Saludos…

Nuevo miembro

santafesino5

entradas: 44

13:30 17/12/2010

6

Gracias viejo, lo voy a tener en cuenta!

Saludos