Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

DVD LG 4161B como activar DMA y solucoinar un problema…

No hay Etiquetas
Entrada
Nuevo miembro

djthree

entradas: 20

12:43 16/08/2005

1

HOla,

Tengo una "combo" grabadora de DVD LG 4161B y un rigido Segate 120 GB 7200 RPM, creo que on 2 MB de buffer.
Estoy teniendo varios problemas:
1.- Para grabar un DVD a 4x trada algo mas de 20 min, pero cuando grabo en a 2.41x tarda algo de 15 min.
Esto ocurre grabando con NERO 6.3.0 y aparentemente no alcanza la velocidad del HD a darle continuindad en el envio de datos, por lo cual la lucesita de grabado se prende y se apaga cada vez que se va llenando el buffer, esto hace que la grabacion demore muchisimo mas de lo normal…

2.- como activo el DMA de la lectora? Use una herramiento de NERO para verificar datos de los dispositivos, y me indica que el HD tiene activado el DMA pero la lectora aparece "DMA off". Verifique en administrador de dispositivs de WIn XP y no parace la opcion para tildarla.

3.- Ya grabe unos 5 DVDs y resulto que 3 de ellos tienen errores, es decir cuando quiero lerr o copiar la informacion desde los DVD que grabe, hay varios archivos que no los puedo leer…. esto es porque los DVD son mas delicados quye los CDs? depende de la marca del DVD virgen? que recomendaciones me pueden dar?

Saludos y gracias por contestar.

<script type="text/javascript"><!– google_ad_client = "pub-1790061055905543"; google_ad_width = 468;
google_ad_height = 15;google_ad_format = "468x15_0ads_al";google_ad_channel = "";//–>
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>

Midle End Level

Evo

entradas: 308

13:24 16/08/2005

2

En el administrador de dispositivos seleccionas "controladoras IDE ATA/ATAPI", ahi elegis el canal IDE donde este la grabadora, boton derecho -> propiedades y en la solapa "configuracion avanzada" podes elegir.



Nuevo miembro

djthree

entradas: 20

14:43 16/08/2005

3
Cita Iniciado por Evo

En el administrador de dispositivos seleccionas "controladoras IDE ATA/ATAPI", ahi elegis el canal IDE donde este la grabadora, boton derecho -> propiedades y en la solapa "configuracion avanzada" podes elegir.

Muchas Gracias! lo voy a probar.

<script type="text/javascript"><!– google_ad_client = "pub-1790061055905543"; google_ad_width = 468;
google_ad_height = 15;google_ad_format = "468x15_0ads_al";google_ad_channel = "";//–>
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>

Nuevo miembro

djthree

entradas: 20

23:10 17/08/2005

4

Hola , no funciono…
Veridique en administracion de dispositivos y tanto el HD como el DVD estan en el IDE primario.. uno es el dispositivo 0 y el DVD es el 1…
el dispositivo 0 dice "Modo de transferencia actual ULTRA DMA 5"
pero el dispositivo 1 dice "modo de transferencia actual Modo PIO"
ambos esta puestos en autodeteccion, y en modo de transferencia dice "DMA si esta disponible".

Tendra algo que ver que tengo los dos dispositivos montados en el mismo cable? el orden en el que estan montados es el siguiente:
Mother boad IDE_Principal —> HD –> DVD (el DVD esta en la punta)

Gracias

<script type="text/javascript"><!– google_ad_client = "pub-1790061055905543"; google_ad_width = 468;
google_ad_height = 15;google_ad_format = "468x15_0ads_al";google_ad_channel = "";//–>
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>

Nuevo miembro

djthree

entradas: 20

19:27 21/08/2005

5

HOLA, ya solucione el problema y dejo aqui la solucion:

Realicé muchos pasos que sería muy largo de detallar, asi que dejo directamente la solución:

1.- Desconectar el CD/DVD de la Mother (desconectar el lector del cable IDE)
2.- Iniciar S.O. (en mi caso Win XP), Ir a Mi PC, botón derecho, Propiedades, Hardware, Administrador de dispositivos, Controladoras IDE ATA/ATAPI y quitar el canal IDE en el que estaba conectado el CD/DVD (puede ser el IDE Secundario o IDE el Principal) (en mi caso tenia HD y DVD en el mismo cable en el "canal IDE Principal&quotwink
3.- Reiniciar PC sin el CD/DVD conectado. Ahora el S.O. vuelve a cargar los drivers IDE y de HD. Nos pide reiniciar, entonces reinicamos.
4.- Apagar la PC y conectar el CD/DVD al mother, encendemos la PC y ahora nuevamente el S.O. debería detectar CD/DVD e instalar los drivers correspondientes, nos pide reiniciar.

Eso es todo. Si ahora vamos al Administrador de disposivos, contraladores IDE/ATAPI, Canal IDE Principal (o secundario, donde este conectado el CD/DVD), Boton derecho, Propiedades, debería aparecer el dispositivo con Modo DMA activado. En mi caso ambos disposivos (HD y CD/DVD) estaban conectados en el mismo cable, en el canal principal IDE. Cada uno con su DMA correspondiente, el HD esta en ULTRA DMA Modo 5 y el CD/DVD en ULTRA DMA Modo 2.

Con esto solucione el problema de lentitud al grabar DVD y la insuficiencia de buffer. Ahora un DVD se graba en en 6 a 8 Min. antes tardaba mas de 20 min. Espero que esta pequeña guía sea de utilidad para quien tenga el mismo problema.

Saludos!!!

<script type="text/javascript"><!– google_ad_client = "pub-1790061055905543"; google_ad_width = 468;
google_ad_height = 15;google_ad_format = "468x15_0ads_al";google_ad_channel = "";//–>
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>

Hardcore Extreme Level

Billy The Kid

entradas: 4045

19:35 21/08/2005

6

conclusion: Problema de drivers.

"Nadie está libre de decir estupideces, lo malo es decirlas con énfasis"
"No hay nada repartido más equitativamente en el mundo que la razón. Todo el mundo está convencido de tener la suficiente"