Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Duda sobre frecuencia de memoria ram Kingston ddr2-800 y consulta sobre micro

No hay Etiquetas
Entrada
Nuevo miembro

tuteb22

entradas: 11

17:20 30/03/2010

1

Hola gente, antes que nada me presento mi nombre es matías y soy nuevo en este foro, así que sepan disculparme si no me explico bien o no se entiende lo que pregunto.

Voy a tratar de ser lo mas claro posible, primero describo un poquito mi pc:
micro amd atlhon 64 3000+ 1.8Ghz
mother asus m2n-mx
1x2gb kingston ddr2-800
video nvidia 7600gs 256mb
disco wd 160gb
grabadora dvd
y una fuente viejita de 400w

Aclaro que nunca hice OC ni nada por el estilo ya que no entiendo del tema pero hace poco compre esta memoria ram kignston de 2gb y anduve mirando un poquito en el everest y en el cpu-z como funciona la maquina, ya que antes tenia 512mb titan ddr2-667.

Mi duda es la siguiente, el everest y el cpu-z marcan que la frecuencia de la memoria ram es de 361Mhz cuando supongo yo deberia ser de 400Mhz. Ademas segun el cpu-z el valor de "Bank Cicle Time (tRC)" (que por cierto no se que es) dice 25 clocks cuando deberia decir 24 (esto último lo note al mirar la tabla de tiempos que aparece en la solapa SPD del cpu-z). Si bien supongo que la diferencia de los 361 a 400 Mhz debe ser minima, quisiera informarme del tema, a ver si esto es normal o la memoria es tan trucha que no llega a 400 Mhz o el micro o el mother limitan la frecuencia de alguna forma.

Aca una captura de pantalla del everest y el cpu-z:

Por otro lado estaba pensando en ver si consigo un micro un poco mejor, quizás alguno de doble núcleo, como el X2 5000+, para que la pc ande un poco mas comoda, quisiera que me recomienden que micro podria poner y si la fuente aguantaria un micro mas grande que el que tengo, ya que no es una pc nueva y la idea de cambiarle es micro es para tirar un tiempo mas.

Muchas gracias!

Midle End Level

leonido7

entradas: 217

20:01 30/03/2010

2

hola, bienvenido. si la kingston es hyperx la bios te la toma a 333. manualmente la tenes que poner a 400mhz. pero…..antes de nada, si tu fuente como vos decis es 400w y viejita, no te soportaria OC (no se a que le llamas viejita 1,2,10 años ) . tiene que ser minimo 450w reales. pero te recomiendo pases por aca…http://www.maximonet.com/foro/forums/7-Overclocking
suerte

REVOLUTION IS NOW!

Nuevo miembro

tuteb22

entradas: 11

22:10 30/03/2010

3

Hola, gracias por responder.

Te cuento que mi idea no es hacer OC a la memoria, es una memoria ram comun es esta:

Model: KVR800D2N6/2G
Description: 2GB 800MHz DDR2 Non-ECC CL6 DIMM
Detailed Specifications: Standard 256M X 64 Non-ECC 800MHz 240-pin Unbuffered DIMM (DDR2, 1.8V, CL6) (Datasheet)

no es hyperx, ni nada con disipador mi duda es si es normal que ande a menos velocidad, me meti en el bios y la puse en manual 400Mhz y sigue a 361 Mhz.

ah y la fuente seguro tiene mas de 5 años, es marca CU-BIC y dice que soporta pentium4

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:34 31/03/2010

4

Esta bien tu memoria, no te preocupes, es un problema de los micros AMD K8 que como tiene el controlador de memoria integrado en el CPU, dicho controlador no puede asignar valores no enteros al divisor del clock de la memoria, entonces si si asigna por decir un valor "6" tu memoria correria a 361mhz, pero si asigna el valor siguiente por ejemplo "5" tu memo se pasaria de los 400mhz por lo que opta por la velocidad mas baja.
Eso lo podes solucionar con overclock al FSB, o comprando un micro con multiplicador par o algo asi, no me acuerdo bien, pero depende del multiplicador del micro podes lograr frecuencias exactas para memorias de 400 o 333.
Por otro lado si tu otra memoria es de 333, y la otra de 400, por default te la va a tomar como la mas lenta, al igual que las latencia. Te recomiendo que tires o vendas o regales la de 512 y deja sola la de 2Gb.
Micros creo que tu mother soporta hasta los x2 de la serie 5000+, buscate uno de los mas nuevos de 65nm que consumen menos, asi no tenes que cambiar fuente.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

High End Level

Divilish

entradas: 951

02:42 31/03/2010

5

yo optaria por hacerlas cl5 las memos… osea usarla con las especificaciones de 333 en 361. no se si se la aguantara igual


"…its number is Six Hundred and Sixty Six."

Nuevo miembro

tuteb22

entradas: 11

12:46 31/03/2010

6

GEORGE_D
Esta bien tu memoria, no te preocupes, es un problema de los micros AMD K8 que como tiene el controlador de memoria integrado en el CPU, dicho controlador no puede asignar valores no enteros al divisor del clock de la memoria, entonces si si asigna por decir un valor "6" tu memoria correria a 361mhz, pero si asigna el valor siguiente por ejemplo "5" tu memo se pasaria de los 400mhz por lo que opta por la velocidad mas baja.
Eso lo podes solucionar con overclock al FSB, o comprando un micro con multiplicador par o algo asi, no me acuerdo bien, pero depende del multiplicador del micro podes lograr frecuencias exactas para memorias de 400 o 333.
Por otro lado si tu otra memoria es de 333, y la otra de 400, por default te la va a tomar como la mas lenta, al igual que las latencia. Te recomiendo que tires o vendas o regales la de 512 y deja sola la de 2Gb.
Micros creo que tu mother soporta hasta los x2 de la serie 5000+, buscate uno de los mas nuevos de 65nm que consumen menos, asi no tenes que cambiar fuente.

Que bueno que este bien ajajaj ahi saque una captura de las caracteristicas del micro y el multiplicador del micro es x9, no se si te refererias a ese multiplicador, te comento que todo las pruebas que hice fueron sólo con la memo de 2gb, la de 512 esta por ahi en la caja del mother, por lo que es mas factible que sea algo que tenga que ver con el micro.
En cuanto al tema de cambiar el micro, anduve viendo un x2 5600+ de 65nm y 65w que seria lo maximo que soporta mi placa madre segun la pagina de asus, en teoria con este micro me tomaria la memo a 400Mhz y no habria problemas con la fuente no? o tendria que ver que multimplicador usa?
despues le voy a preguntar a un pibe de este foro que tiene un x2 5600, gracias!

Detalles del x2 5600+: http://products.amd.com/en-us/Deskto…2=True&f13=EOL

Captura con el cpu-z micro actual:

Divilish
yo optaria por hacerlas cl5 las memos… osea usarla con las especificaciones de 333 en 361. no se si se la aguantara igual

Hola te cuento que solo esta conectada la memo de 2gb, la de 512 esta afuera, y la de 2gb es cl6, realmente no se como hacer que ande en cl5.. tengo entendido que esto es la latencia y que a menos latencia va mas rapido y no se si se lo bancaria (esto seria una especie de OC no? no tengo idea del tema) no quiero hacer cagadas ni que me explote la fuente ajajaj

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:00 01/04/2010

7

Tu athlon 3000 tiene multiplicador 9, entonces para dal el clock a las memorias se saca asi:
- Si seteas en la BIOS 400Mhz (800Mhz efectivos) tu CPU usa un divisor 5, entonces como tu micro corre a 1800Mhz/5=360Mhz (720Mhz efectivos)
Como el controlador de memoria solo acepta numeros enteros, puede usar 5 o 4, pero no 4,5 que seria el divisor exacto para que las memos corran a 400 (800 efectivos)
Con divisor 4 la velocidad de las memos se pasa quedando en 450mhz.

- Si seteas 333Mhz (666 efectivos) en bios, tu CPU usa divisor 6, entonces 1800/6= 300Mhz (600mhz efectivos)

Lo que podes hacer es ocear el micro para que te quede un poco mas rapido y las memos tambien te queden bien.
Ese micro levanta sin dramas 2.6ghz, pero si queres ser mas conservador podes darle 2.4Ghz, con cooler stock se lo aguanta perfecto.
Para eso tenes que setear primero las memorias a 333mhz, asi cuando subis el FSB no se te pasan de frecuencia las memorias, acordate que los clock de las memorias son sacados del clock del CPU, entonces si subis el CPU las memorias tambien suben.
Segundo subi el FSB a 266mhz, con eso te queda a 2.4Ghz el micro.
Listo con el micro a 2400Mhz y las memos seteadas a 333mhz, las memos te quedarian a 400mhz (800mhz efectivos) ya que 2400/6=400.

Por otro lado veo que el vcore de tu micro esta algo elevado, esos micros trabajan con 1.4v, el tuyo esta a 1.47v, en principio para poner el micro a 2.4 puede ayudar, pero una vez que veas que anda a 2.4ghz lo bajas a 1.4v y fijate que sea estable.
No te preocupes por el consumo, esos micros no consumen nada, y a 2.4ghz no es nada de overclock ya que la misma AMD vendia el 3800+ a esa velocidad y con la misma tecnologia de fabricacion que el 3000+.
La fuente se aguanta perfectamente ese overclock, eso de que vuela todo a la mierd… es un mito. Con las opciones que trae tu mother en la bios no creo que puedas volar nada.

Ahora veo el 5600+ es de 2.9ghz, tiene multiplicador 14,5, entonces para hacer los 400 de las memos el divisor entero mas cercano es 8, y seguirias en la misma, 2900/8=362Mhz (724mhz efectivos) tampoco te daria los 400 de tus memorias, pero no es problema, con un poco de over soluciona todo. Pones el FSB a 220mhz y le bajas el multiplicador al CPU, en lugar de 14,5 lo pones en 13 o 13,5.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

tuteb22

entradas: 11

01:55 02/04/2010

8

Gracias por responder, voy a leer un poco mas sobre el tema de OC a ver si entiendo mejor como funciona, y como hacer modificaciones en las frecuenciasy multiplicadores para no hacer cagadas y también como corregir el voltaje. Después intento hacer lo que vos me decís, ahora entiendo un poco mas la relación de los multiplicadores de lo micros con las memorias y veo por qué las memorias andaban a menos de 400Mhz. A ver si entendí, por ejemplo si yo pongo mi micro a 2.0Ghz mi cpu usando un divisor 5 daría 400Mhz para las memorias? 2000Mhz/5=400Mhz. En cuanto a lo del 5600 veo que va a ser algo parecido.. así que primero voy a aprender con este micro y cuando consiga un 5600 ya voy a saber como funciona ejejej.

Muchas gracias por explicarme del tema ahora entiendo un poco más. Cuando averigüe como hacer todo, posteo para mostrar como hice y como quedó. Saludos!

Pd: creo que no entendi muy bien como afecta setear las memos a 333Mhz mmm tengo que leer mas ajajaj

Nuevo miembro

tuteb22

entradas: 11

03:58 05/04/2010

9

Hola! bueno lei bastante e hice un par de pruebas subiendo el fsb de a poquito y llegue a los 266Mhz que me decias y anduvo todo joya, pero me daba cosa dejar a 2,4 el micro porque no tengo muy buena refrigeracion en mi pc, en cambio anduve sacando cuentas y puse el fsb a 222Mhz y estos son los resultados.. como se ve, mi ram va a 400Mhz como yo queria :P por otro lado el hypertransport quedo un poco mas bajo, porque lei por ahi que no podia pasar los 1000Mhz así que le puse multiplicador 4 (con el fsb a 266Mhz el hypertransport se me iba a 1064 además) . Aca van las capturas, como quedó? trate de modificar el valor del voltaje del micro.. pero no encontre la forma..

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

01:21 06/04/2010

10

Quedate tranquilo, el HT puede llegar hasta 1200mhz y ser estable, lo recomendable es no pasar de 1000, pero yo tengo un sempron que el HT es de 800 y hace 4 años que esta con el HT en 1100mhz y ningun drama, ademas de que esta oceado a 2.2ghz.

Subile tranquilo a ese micro, no te hagas problema, se aguantan 2.6ghz sin chistar, pero si queres estar mas tranquilo dejalo a 2.4ghz, como te dije antes, AMD vendia el 3800+ a esa velocidad y sin ningun cambio. Por eso 2.4ghz no seria considerado overclock.

El voltaje cambialo en el apartado "Jumper free configuration" buscalo, Overclock ponelo en [MANUAL], entonces te deja tocar el vcore que deberia estar en [AUTO]

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

tuteb22

entradas: 11

00:17 08/04/2010

11

Hola de nuevo, bueno ahí lo puse en 2,4Ghz y anda bien y rápido, el prime95 después de unas cuantas horas no dio ningun error asi que me quedo tranqui. En cuanto al tema del voltaje, yo lo tengo puesto en manual en 1,40v pero el cpu-z muestra como que "salta" voltaje de 1,40 a 1,47 y viceversa constantemente, estará mal algo o será un error del cpu-z?

Así quedó el micro –>

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

00:27 08/04/2010

12

Esta bien, 2.4ghz, podrias probar los 2.5 ya jejejjee y porque no 2.6 jajaja
El tema voltaje es raro, pero puede ser algun problema de regulacion de la mother o de la fuente, de todas formas no es para preocuparse tanto.
Si tenes otra fuente proba de cambiarla y ver que pasa. Como decis que la fuente es viejita capaz ya esta en el final de la vida util y seria bueno que vayas viendo alguna nueva del tipo de la cooler master 460 que andan muy bien y no son tan caras.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

tuteb22

entradas: 11

01:24 08/04/2010

13

ajajjajaja na ya me planto en los 2,4 ya me conformo ajajaj. En cuanto al tema de la fuente, yo también sospecho que esta en sus ultimos dias, en cualquier momento me compro alguna, seguramente el tema del voltaje del micro puede ser por la fuente ya que cuando me regalaron los componentes de esta compu no me regalaron una fuente y sigo con la que usaba con mi pentium de 300Mhz ajajaj esta fuente puede llegar a tener 10 años si es que no se cambio en el medio.

Gracias por la ayuda!

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

01:53 08/04/2010

14

Ups, 10 años jejeje.
Pregunto: ¿cuantos amperes tiene en la linea de 12v? fijate en la etiqueta que tiene pegada la fuente.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

tuteb22

entradas: 11

02:00 08/04/2010

15
Cita Iniciado por GEORGE_D
Ver Mensaje
Ups, 10 años jejeje.
Pregunto: ¿cuantos amperes tiene en la linea de 12v? fijate en la etiqueta que tiene pegada la fuente.

según la etiqueta +12v tiene 14A

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:13 08/04/2010

16

A, esta bastante bien, safa, pensaba que no llegaba ni a 12a.
Lo minimo recomendable hoy en dia seria 18a.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

tuteb22

entradas: 11

02:23 08/04/2010

17

Buenisimo Voy a tener en cuenta lo de los amperes cuando compre una nueva fuente, y para el dia en el que cambie la pc y ponga una linda placa de video ejejeje