Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Duda por problema: mother y placa de video

No hay Etiquetas
Entrada
Nuevo miembro

Thant

entradas: 48

19:48 10/09/2008

1

Hola a todos. Disculpen que los moleste, hace bastante que tengo un problema con algunas cosas y la verdad que busco pero no encuentro qué puede ser.

Resulta que hace un tiempo, ya más de dos años, me había cambiado la máquina. Me había armado un AMD 3600 dualcore de 2.00 g, le puse 1024 de ram en dos (plaquitas) ram de 512 (no sé mucho sobre ram, pero una que era nueva en ese entonces), HD de 250G, una gforce 7300gt y bueno… la placa madre, no sé, era una… ehhh… que se veía más o menos linda (no se rían) que tenía 4 slots para memoria ram y me bancaba todos los componentes ya mencionados.

La pc anduvo diez puntos más de un año, le ponía cualquier juego nuevo que lo tiraba sin problema, no al máximo pero sin problemas, miraba pelis perfecto, etc. Después un día de golpe sucedió algo muy raro. Entraba al windows y al rato se clavaba todo sin hacer ruido alguno, estuvo así por una semana hasta que por fin, no podía entrar siquiera a la pantalla donde carga para entrar al XP. La abrí, conecté, desconecté, cerré, volví a conectar, volví a probar, volví a abrir, soplé, le saqué la mugre al disipador del micro, cerré, conecté, probé una y mil veces y nada. Finalmente me decidí por llevarla al técnico. A los dos días me llamó y me dijo que la placa madre tenía quemado un integrado y no se podía reparar. La garantía era de 1 año así que bueno no tuve más opción que ponerle otra placa madre. Pregunté si tenían la misma que usaba pero me dijeron que no y no sabían cuando la iban a conseguir (para colmo yo, medio decepcionado por la durabilidad de ésta placa, no estaba muy seguro de querer ponerle otra vez la misma, así que le dije al tipo que me ponga otra placa madre a la que pudiera montarle todos los componentes de la mother anterior. La única que tenía era una M61SME-S2 cuya única cagada (en mi ignorancia) era que disponnía solo de 2 slots de ram, con lo que, con mis 2 placas de 512, no iba a poder agregarle más.

Bueno, vuelvo a mi casa con la pc mutada de mother. Formateo el HD y vuelvo a instalar el windows con todos los drivers habidos y por haber, pero despues de un tiempo empiezo a notar que el rendimiento general de la pc había bajado notablemente. El windows andaba un poco más lento que de costumbre y casi todos los juegos hacían problema con la placa de video.

EN FIN: Lo que quería era saber si alguno de ustedes tiene alguna idea remota de que puede estar pasando. Yo mucho no entiendo y dentro de mi ignorancia supuse que quizás la placa madre sea incompatible de alguna manera con la placa de video o que puede que la mother sea medio mala en genera o no sé qué. Para colmo otra cosa que me empezó a pasar desde que tengo esta mother, es que de golpe el CPU empieza a hacer un ruido agudo y vibrante como un mosquito, lo hace mucho cuando estás en internet, o cuando le conecto el usb del mp3, pero no creo que sea algún cooler. Por ejemplo, estás sin hacer nada con el escritorio en blanco y empieza: "fsfsfsfsfsfsfsfssfsfsfsfsfsfssfsfsfsfsfsfsfsf ssf piiiiiiiiiiiiiiiiii fsfssfsfsfsfsfsfsfssfsfsfsfsf piiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii iiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii" LE HACÉS CLICK AL MSN Y CUANDO TOMA FOCO EL MSN EL RUIDO SE DETIENE Y EMPIEZA OTRA VEZ AL RATO. Miro el administrador de tarea y no ejecuta ninguna operación y el micro trabaja al 2%.

BUEEEEEEEENO, les pido mil disculpas. Sacrifiqué brevedad en aras de que puedan darme con sus mayores conocimientos algún mínimo diagnóstiico o idea de que me puede estar pasando. Me dan ganas de tirar la PC por la ventana

Mil gracias a los que leyeron, y saludos para todos!

Extreme Level

Neko

entradas: 1396

21:36 10/09/2008

2

Cuando formateaste el rígido y volviste a instalar los drivers, ¿te fijaste que fueran las últimas versiones? ¿En qué orden instalaste los drivers? Y en cuanto al ruido agudo ¿No será la bocinita del mother lo que hace ese ruido, no?

Cita Iniciado por Thant
Ver Mensaje
Me dan ganas de tirar la PC por la ventana

Amigate con la tecnología.

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:27 11/09/2008

3

fuente….primera sospechosa

sistema operativo sucio, formate ay reinstala todo de 0

Nuevo miembro

Thant

entradas: 48

17:21 11/09/2008

4

Mmmm lo de los drivers no sé. Los instalé todos pero no sé en que orden, no sabía que eso podía influir en algo. Bueno, voy a seguir el consejo de formatear y probar otra vez.

Un millón de gracias muchachos . Cualquier cosa sigo con el thread

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:11 12/09/2008

5

chequea la fuente, puede que este mal, cambiala y/o usa multimetro para corroborar voltaje correctos, escchala si hace algun sonido raro