Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Duda con el Supreme X-Fi

No hay Etiquetas
Entrada
Extreme Level

feche86fge

entradas: 1728

18:48 13/12/2009

1

Hola gente
Tengo unas dudas con esto porque me dice que soporta EAX 4.0,pero cuando le doy al Doom 3, quiero activarlo y me dice que no lo reconoce y ademas, en el panel de audio de soundblaster, esta bastante incompleto.
Que puede ser? Lo deberia reinstalar? el sonido venia con el Mobo (el de mi perfil).
saludos

Hardcore Extreme Level

quiq

entradas: 6758

19:38 13/12/2009

2

drivers de win vista supongo no?

habia un drama con creative y vista por eso ta casi muerta hoy

es el horacio pagani del foro quiq jaja … no creo que lo diga de mala manera solo que te lo dice de una forma que es como te tiraran un baldaso de agua fria jaja…pero bueno tenes que leer lo que realmente el quiere decir…despues la forma de expresarse es lo de menos

by boo2

Extreme Level

feche86fge

entradas: 1728

19:39 13/12/2009

3

Crap,me olvide de aclarar, tenia Windows 7 x64.

Edit: ahi ta, tenia que reinstalar, le erre en los pasos de instalacion.
gracias igual por la ayuda quiq

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

02:24 14/12/2009

4
Cita Iniciado por feche86fge
Ver Mensaje
Hola gente
Tengo unas dudas con esto porque me dice que soporta EAX 4.0,pero cuando le doy al Doom 3, quiero activarlo y me dice que no lo reconoce y ademas, en el panel de audio de soundblaster, esta bastante incompleto.
Que puede ser? Lo deberia reinstalar? el sonido venia con el Mobo (el de mi perfil).
saludos


Umm que seria bastante incompleto??Bajaste el ultimo soft de sound blaster?? y los driver tmb,de la pagina de rog.

http://rog.asus.com/

salu2

Extreme Level

feche86fge

entradas: 1728

02:51 14/12/2009

5
Cita Iniciado por Darlington
Ver Mensaje

Umm que seria bastante incompleto??Bajaste el ultimo soft de sound blaster?? y los driver tmb,de la pagina de rog.

http://rog.asus.com/

salu2

Hola Darlington, Ya tengo solucionado el problema.
antes lo dije,pero no completo porque veia que no podia cambiar los modos y en el Doom 3, no me dejaba poner EAX 4.0.
pero despues busque por ahi y encontre el FIX y ya lo pude usar.
gracias igual por la ayuda
ademas que no encontraba la pagina esa,me va a servir gracias

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

02:52 14/12/2009

6
Cita Iniciado por feche86fge
Ver Mensaje
Hola Darlington, Ya tengo solucionado el problema.
antes lo dije,pero no completo porque veia que no podia cambiar los modos y en el Doom 3, no me dejaba poner EAX 4.0.
pero despues busque por ahi y encontre el FIX y ya lo pude usar.
gracias igual por la ayuda
ademas que no encontraba la pagina esa,me va a servir gracias


Deja posteado el fix,aunque sea el link.

salu2

Extreme Level

feche86fge

entradas: 1728

03:01 14/12/2009

7