Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Desaparece la unidad de CD/DVD en Windows XP

No hay Etiquetas
Entrada
Midle End Level

imareta

entradas: 294

13:47 01/05/2008

1

Es una PIV relativamente nueva. De un dia para el otro la unidad D desaparece de Windows, el BIOS la reconoce pero Windows no. Restaure el sistema aun punto anterior y se arreglo. Luego volvio a pasar y ni siquiera me deja volver a restaurar sistema.
Formatie , cargue WIN de nuevo y a los pocos dias volvio a pasar.

O sea, el problema es que desaparece la unidad de CD en el Windows y no se porque ni como arreglarlo. El BIOS lo reconoce perfectamente.

Alguna ayuda?

Hardcore Extreme Level

savedrage

entradas: 17862

14:03 01/05/2008

2

es raro, puede ser problema de drivers…
Tenes la lectora como esclavo y el HD como master?

Midle End Level

Diego

entradas: 106

14:04 01/05/2008

3

fijate que no sea un problema de falso contacto a mi me paso y era eso. saludos

Extreme Level

karnashito

peru

entradas: 2904

14:13 01/05/2008

4

puede q no sea el cable SATA/IDE
puedes descartar probando en otra pc.

salu2

Quiero mis post y mi cargo d Mod again! frown

Hardcore Extreme Level

savedrage

entradas: 17862

14:42 01/05/2008

5
Cita Iniciado por dc007
Ver Mensaje
fijate que no sea un problema de falso contacto a mi me paso y era eso. saludos

Es muy dificil que sea eso, ya que el bios se la reconoce, eso es lo raro. Solo es "problema del SO"

Midle End Level

imareta

entradas: 294

14:43 01/05/2008

6
Cita Iniciado por savedrage
Ver Mensaje
es raro, puede ser problema de drivers…
Tenes la lectora como esclavo y el HD como master?

si…………..

Cita Iniciado por savedrage
Ver Mensaje
Es muy dificil que sea eso, ya que el bios se la reconoce, eso es lo raro. Solo es "problema del SO"

Claro, el BIOS lo reconoce asi que no creo q sea falso contacto…
algun tipo de virus?

Hardcore Extreme Level

pabloc74

entradas: 18123

14:51 01/05/2008

7

resetea la bios….

Moderador

DJ_Rufa

Argentina

entradas: 5191

14:51 01/05/2008

8

Me jugaria a que estuviste instalando o usando algun programa para simular dispositivos virtuales (tipo alcohol o daemon tools) y que eso produjo la falla. Me paso eso en el laburo con el alcohol, y la unica formal fue restaurar el sistema con una imagen que tenia del so. Saludos.

Hardcore Extreme Level

Chilanpi

entradas: 3553

16:01 01/05/2008

9

Fijate en el administrador de dispositivos si no te aparece con un signo de exclamación amarillo y te dice que hay un "código error 19" (puede ser otro número)

Es un problema del registro de windows con los UpperFilters y los LowerFilters que queda después de instalar / desinstalar ciertos programas.
Entonces acá está la solución: http://support.microsoft.com/kb/314060/es

Salu2

Extreme Level

kala282

entradas: 2910

03:28 18/05/2008

10

Fijate en el BIOS la opcion "Plug and Play OS" y q este en "YES" si supuestamente el bios la encuentra y windows no quizas ahi este el problema, otra cosa es q cambies el cable ide, tambien el molex de la alimentacion por otro q quede remanente, y por ultimo si nada de eso te lo soluciona ahi estariamos hablando de un problema en la unidad optica, si es nueva…garantia, si es vieja, fin de la historia, Saludos!

Hardcore Extreme Level

pabloc74

entradas: 18123

05:21 18/05/2008

11

estara deshabilitada en el adminitrador de dispositivos?