Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Cuando conecto la placa de video la PC NO ENCIENDE

No hay Etiquetas
Entrada
Nuevo miembro

sebasesen

entradas: 14

14:31 19/06/2011

1

Hola

Tengo un problema con mi pc Quad con una placa de video Ati 5770 HD. el tema es q de un dia para el otro la pc no encendio mas, pruebo de encenderla sin la placa de video y LA PC ENCIENDE. Que puede llegar a ser que con la placa de video conectada NO enciende y sin la placa Enciende?????

 

Tengo una Fuente Powercooler de 600w y creo q anda bien por que la PC  SIN la placa enciende correctamente. despues tema de ventilacion no creo tampoco ya que tengo un gabo sentey vulcano con 5 coolers y 1 fan de 20mm asi que tampoco creo q sea un problema de sobre calentamiento.

Gracias de antemano!!!!!!!

Nuevo miembro

sebasesen

entradas: 14

14:32 19/06/2011

2

EDITO: LA PC CON ESA PLACA HACE 2 DIAS ANDABA 10 PUNTOS OSEA YA ESTA PROBADA LA PLACA CON ESA MOTHER Y MICRO. 

 

SALUDOS

High End Level

totto210

ResisTcity

entradas: 556

15:09 19/06/2011

3

me imagino le habras puesto el cable 6-pin de la fuente a la placa de video?

Probá a reiniciar la bios.

Proba la Vga en otro mother.

crow sports.ar

 

Nuevo miembro

sebasesen

entradas: 14

15:36 19/06/2011

4

Entrada editada a las 15:39 – 19/06/2011 por sebasesen


totto210 dijo:

me imagino le habras puesto el cable 6-pin de la fuente a la placa de video?

Probá a reiniciar la bios.

Proba la Vga en otro mother.


si probe con los 2 cable de 6pin q salen de la fuente…
 

lamentablemente no tengo otra mother para probar la vga…

como reincio la bios? Mi mother es una ASUS P5KPL-AMSE

 

otra cosa q me dicuenta es que, LA VGA ARRANCA si esta solo conectada en el socket de la mother, pero si le meto el cable de 6pin ya no arranca ni la maquina. POR QUE SERA???? ME ESTOY VOLVIENDO LOCO PC DEL ORT::::::::::::::…………………………….

Extreme Level

pablo_trance

entradas: 1682

03:09 20/06/2011

5

aaaaaaaahhhhhhhh bueno entonces probablemente sea la fuente! si no arranca cuando le conectas los cables e 6pnes es porque la fuente se te murio. Podrias probar con meter la fuente en otra pc que tenga una placa de video que nesecite alimentacion externa (osea, conexion de cables de 6 pines). No tuviste ningun corte de luz sarpado o algo asi?

Mother:ASUS M3A78-EM /// Micro: Phenom 2 555 C3 @ 3.9Ghz /// VGA: MSI Hawk GTX 460 1GB @ 870Mhz /// RAM: 4GB (2*2GB 800Mhz) /// PSU: Thermaltake Purepower 600W ATX V2.3 /// Disco: WD 320GB
Midle End Level

arielcarry

chascomus

entradas: 312

15:58 20/06/2011

6

+1 para la fuente conseguite otra para probar

http://www.danasoft.com/sig/arielcarry.jpg

Nuevo miembro

sebasesen

entradas: 14

22:05 20/06/2011

7

pero la

Midle End Level

bit_ls

entradas: 108

00:42 21/06/2011

8

hola a mi me paso lo mismo con una nvidia 8800 gs alpha dog edition, un dia se apago la pc y despues al poner la placa de video no prendio mas la pc,cuando lo prende veo q intenta girar el coller del micro pero se muebe solo 1 cm, y para volver a prender la pc tengo q sacar la placa de video y desconectar los cables de poder del monitor y de la fuente si no no prende

Midle End Level

cp-group

Belgrano – C.A.B.A.

entradas: 417

17:18 21/06/2011

9

Consulta.

 

Decis que sin la placa la pc enciende, osea tener un video onboard y bootea (se ve imagen) o es sin video onboard y sin la placa enciende y hace pitidos informando que le falta video??

 

Cuando decis que no enciende es a nivel electrico, osea muerta, ni un cooler gira, el mother tiene leds de indicacion de corriente?? O enciende pero no bootea?

 

Quizas esta en corto la placa, el zocalo PCI-E o la fuente palmo, logra alimentar la PC pero ya con la placa no puede.

 

Si esta en gtia mandala, junto con la fuente como para descartar, ya que no tenes forma de probarlas x separado.

 

CP-Group "Soluciones Infórmaticas"

Tel: +54 (011) 4553-2752

Mail: ventas@cp-group.com.ar

Msn: cpgroupventas@hotmail.com

Web: http://www.cp-group.com.ar