Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Crt – Aoc – 19" – Se Apaga! Tiembla!

No hay Etiquetas
Entrada
Midle End Level

rodrigoz

entradas: 118

16:53 21/05/2008

1

Hola, les comento un problema que tengo hace tiempo pero por falta de tiempo no pude consultar antes, tengo un AOC Envision 9glr de 20" que se apaga solo pero la luz de led del monitor queda en color verde como siempre, despues que pasa esto lo apago y lo vuelvo a encender y anda, puede pasar 4 horas que anda bien y sespues se vuelve a apagar. A veces la pantalla tiembla, tiene Muarè.

les comento, soy editor al lado del monitor de 19" tengo una tele de 15" separada por 25 cm uno del otro, abajo del monitor tengo un woofer y 2 parlantes marca Genius baratos.

Tengo una GEFORCE 8600GT 256Mb
Me baje los ultimos drivers de Nvidia hoy y pasa lo mismo

Los drivers del Monitor no los encuentro pero la maquina reconoce que tiene instalado un AOC Envision 9glr,-

No se que hacer alguien sugiere algo?
Gracias.
Rodrigo.

lalala
Extreme Level

sfavale

entradas: 1686

17:06 21/05/2008

2

Fijate desmagnetizarlo, fijate en cuanto tenes la tasa de refresco…

Ya de por si tener dos cosas sumamente magneticas una al lado de la otra no me parece una buena decision… te sorprenderias hasta donde llega el campo magnetico de un simple CRT de 17''… mas todavia uno de 19, 20''..

Fijate el cable a la PC… son muy amplios los "sintomas"..

Midle End Level

rodrigoz

entradas: 118

17:09 21/05/2008

3

Desmagnetize, la tasa de refresco es de 60 HERZIOS si la subo LA TASA deforma toda la imagen
en 60HZ lo veo todo bien.

lalala
Extreme Level

sfavale

entradas: 1686

17:11 21/05/2008

4

Pasa que si queda la luz verde es porque en realidad el monitor esta recibiendo señal de la placa de video pero la placa de video no esta "poniendo" nada..

Hace una cosa… borra los drivers… aguantate no podes usar la placa de video durante ese tiempo "en el que se te apaga" y usa la placa sin drivers..

Si no se apaga, ya por lo menos sabes que es..

Midle End Level

rodrigoz

entradas: 118

17:51 21/05/2008

5

borre los drivers!!! ya el problema desaparecio, no se apaga mas el monitor y no tiembla,
que hago instalo de nuevo? MIL GRACIAS!!!

lalala
Extreme Level

sfavale

entradas: 1686

17:59 21/05/2008

6

Joya, ahora bajate los ultimos drivers de Nvidia, pero no los Beta…y de nvidia.com… e instalalos…

Si seguis con problemas quizas debas buscar algun programita de esos que te borran los drivers a full, que quizas quedo algun residuo..

Igualmente proba instalandolos de nuevo…

Fijate de no ponerle resoluciones que el monitor no se aguanta..