Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Consulta sobre mother!

Entrada
Entry Level

Eiko

entradas: 66

08:48 19/08/2011

1

La duda es, estaba viendo el mother gigabyte g41mt-s2p, y queria saber si soporta 1 slot de 4gb de ram, pq las specs en la pagina me confunden, dejo el link de la pagina de GA del mother:

 

http://ar.gigabyte.com/product…..id=3743#sp

Midle End Level

cp-group

Belgrano – C.A.B.A.

entradas: 417

09:14 19/08/2011

2

Hola EIKO, te cuento que nosotros hemos armado de este mother con modulos DDR3 1333mhz 1gb / 2gb y 4gb sin problemas.

 

Las especificaciones no son confusas, estan bien explicadas:

 

2 x 1.5V DDR3 DIMM sockets supporting up to 8 GB of system memory
* Due to Windows 32-bit operating system limitation, when more than 4 GB of physical memory is installed, the actual memory size displayed will be less than 4 GB.

 

Ahi te dice que soporta maximo 8gb, por ende al tener dos modulos implica que dos modulos de 4gb cada uno = 8GB total.

Ademas te informa que en sistemas de 32bits, si le pones 4gb, te va a reconocer el sistema (no el mother) menos, unos 3.3gb aprox.

 

Saludos!

 

CP-Group "Soluciones Infórmaticas"

Tel: +54 (011) 4553-2752

Mail: ventas@cp-group.com.ar

Msn: cpgroupventas@hotmail.com

Web: http://www.cp-group.com.ar

Entry Level

Eiko

entradas: 66

16:37 21/08/2011

3

bueno, me termine comprando este mother, gracias por la correccion cp-group!

 

Ahora mi duda/problema es: junto con el mother me compre un slot de 4gb de ram, y para aprobecharlo al maximo, instale win 7 de 64 bits, pero ese de todos modos me reconoce 3.25 gbs de ram, esto por que puede ser? tendre algo mal configurado?

http://img26.imageshack.us/img26/8049/64bitsa.th.png

High End Level

BlueWolF25

BS AS Moron

entradas: 557

23:25 21/08/2011

4

Ese mother trae Intel GMA X4500, capaz que est esta tomando ram para la integrada.

                                *********THE BLUE WOLF ********


ASUS M4A87TD/USB3AMD 
PHENOM|| X4 960T 3.0 Turbo 3.4  4 Gb Ram Patriot Ddr3 1600 mhz AMD SAPPHIRE 5670 DDR5 512MB  W.D 640GBW7 ULTIMATE X64   C.M 460W

Entry Level

Eiko

entradas: 66

02:21 22/08/2011

5

me olvide de aclarar que tengo una vga 4670 conectada, el vga onboard no se utiliza!

High End Level

BlueWolF25

BS AS Moron

entradas: 557

12:41 22/08/2011

6

Entonces fijate dede el bios que no este habilitada.

                                *********THE BLUE WOLF ********


ASUS M4A87TD/USB3AMD 
PHENOM|| X4 960T 3.0 Turbo 3.4  4 Gb Ram Patriot Ddr3 1600 mhz AMD SAPPHIRE 5670 DDR5 512MB  W.D 640GBW7 ULTIMATE X64   C.M 460W

Moderador

legion

Argentina

entradas: 15626

08:36 23/08/2011

7

Entrada editada a las 08:40 – 23/08/2011 por legion


Actualizar  bios y Control + F1 (asi  abres propiedades ocultas  de  la  bios en Giga en esa gama o segmento)

Luego – Periperals -  Desable up bue  esa  cosa superbiggrin

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -