Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Consulta de BSOD

No hay Etiquetas
Entrada
Midle End Level

Zombie777

entradas: 122

20:33 30/08/2010

1

Muy buenas a todos, paso a comentar lo que me esta sucediendo, la configuracion que tengo es la de mi firma, tenia overclockeado el sistema sin problemas, un buen dia comense con estos BSOD, no son tan seguidos, pero hoy lleve todo el sistema a conf. default y se me reinicio la PC sin ninguna pantalla azul.
Les copio lo que me dice el ultimo BSOD segun la aplicacion Windbg:

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [F:\083010-17815-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\Symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`02a04000 PsLoadedModuleList = 0xfffff800`02c41e50
Debug session time: Mon Aug 30 18:30:39.171 2010 (UTC – 3:00)
System Uptime: 0 days 0:07:56.108
Loading Kernel Symbols
………………………………………….. ………….
………………………………………….. …………..
……………………
Loading User Symbols
Loading unloaded module list
….
************************************************** *****************************
* *
* Bugcheck Analysis *
* *
************************************************** *****************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff80002d6fd86, fffff8800a58c1e0, 0}

Probably caused by : ntkrnlmp.exe ( nt!NtWaitForSingleObject+86 )

Followup: MachineOwner
———

6: kd> !analyze -v
************************************************** *****************************
* *
* Bugcheck Analysis *
* *
************************************************** *****************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff80002d6fd86, Address of the instruction which caused the bugcheck
Arg3: fffff8800a58c1e0, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
——————

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 – La instrucci n en 0x%08lx hace referencia a la memoria en 0x%08lx. La memoria no se pudo %s.

FAULTING_IP:
nt!NtWaitForSingleObject+86
fffff800`02d6fd86 488b4820 mov rcx,qword ptr [rax+20h]

CONTEXT: fffff8800a58c1e0 — (.cxr 0xfffff8800a58c1e0)
rax=0000000000000000 rbx=fffffa800678d080 rcx=fffff80002c26300
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002d6fd86 rsp=fffff8800a58cbb0 rbp=fffff8800a58cca0
r8=fffff8a00274a000 r9=0000000000000018 r10=0000000000000000
r11=00000000001f0001 r12=0000000000000001 r13=0000000000000000
r14=0000000004faeb28 r15=0000000004faecf8
iopl=0 nv up ei pl zr na po nc
cs=0010 ss=0018 ds=002b es=002b fs=0053 gs=002b efl=00010246
nt!NtWaitForSingleObject+0x86:
fffff800`02d6fd86 488b4820 mov rcx,qword ptr [rax+20h] ds:002b:00000000`00000020=????????????????
Resetting default scope

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

BUGCHECK_STR: 0x3B

PROCESS_NAME: explorer.exe

CURRENT_IRQL: 0

LAST_CONTROL_TRANSFER: from fffff80002a73853 to fffff80002d6fd86

STACK_TEXT:
fffff880`0a58cbb0 fffff800`02a73853 : fffffa80`06f5d060 00000000`ffffffff 00000000`00000000 fffffa80`0678d080 : nt!NtWaitForSingleObject+0x86
fffff880`0a58cc20 00000000`776afd9a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`04fae908 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x776afd9a

FOLLOWUP_IP:
nt!NtWaitForSingleObject+86
fffff800`02d6fd86 488b4820 mov rcx,qword ptr [rax+20h]

SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: nt!NtWaitForSingleObject+86

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

IMAGE_NAME: ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP: 4b88cfeb

STACK_COMMAND: .cxr 0xfffff8800a58c1e0 ; kb

FAILURE_BUCKET_ID: X64_0x3B_nt!NtWaitForSingleObject+86

BUCKET_ID: X64_0x3B_nt!NtWaitForSingleObject+86

Followup: MachineOwner
———

Si alguien me puede dar una mano interpretando toda esta info le estaria muy agradecido

Zombie

Intel i7 860 @ 3.6 + CM Hyper 212+ – P7P55D Pro – 2x2 G.Skill 1600 Ripjaws – 2x320 WD Caviar Blue + 750 WD Caviar Black + WD Caviar Green 1TB – XFX ATI Radeon HD 5850 – Asus Xonar D2 – PC Power & Cooling 750 S75QB – Scythe Kaze Server – Lian Li PC-B25F – Dell S2409W
Me gusta mezclar el ROJO con el VERDE (soy Portugues)
Moderador

hikaru85

Capital Federal

entradas: 9578

22:33 30/08/2010

2

si entiendo bien, con OC te tira Bsod pero en default no?
Si es así es porque evidentemente la config que seteaste no es estable…

Midle End Level

Zombie777

entradas: 122

07:54 31/08/2010

3
Cita Iniciado por hikaru85
Ver Mensaje
si entiendo bien, con OC te tira Bsod pero en default no?
Si es así es porque evidentemente la config que seteaste no es estable…

Con OC durante unos meses se comporto bien, al tiempo comenzo con unos BSOD de los cuales el que copie es el ultimo.
Vuelvo la conf. a default sin OC (en el dia de ayer) y al rato de uso se me reinicia la PC sin darme ningun BSOD.
Conclusion, hice este post para ver si se podia sacar alguna informacion del porque me dio el BSOD y de esa manera tratar de solucionarlo para volver a probar OC.
La PC luego de la reiniciada, la deje prendida toda la noche y ahora estoy escribiendo sin ningun problema si alguien se anima a descifrar algo estaria muy agradecido

Zombie

Intel i7 860 @ 3.6 + CM Hyper 212+ – P7P55D Pro – 2x2 G.Skill 1600 Ripjaws – 2x320 WD Caviar Blue + 750 WD Caviar Black + WD Caviar Green 1TB – XFX ATI Radeon HD 5850 – Asus Xonar D2 – PC Power & Cooling 750 S75QB – Scythe Kaze Server – Lian Li PC-B25F – Dell S2409W
Me gusta mezclar el ROJO con el VERDE (soy Portugues)
Moderador

hikaru85

Capital Federal

entradas: 9578

10:37 31/08/2010

4

pasate un memtest y fijate con un tester como andan los voltajes de la fuente en idle y full