Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Consulta – No reconoce Lectora de CD

No hay Etiquetas
Entrada
Entry Level

BuIsPa

entradas: 62

17:15 08/02/2009

1

Hace un tiempo estaba grabando algo y cuando termino la grabacion salio el dvd ya grabado y sin querer golpee la tapa del aparato y claro se hizo mierda se rompio saque el dvd y meti la tapa como pude, se rompio para siempre eso si lo sabia, pero la pc en si seguia reconociendo la unidad a pesar de que esta ya no servia … el problema es que ya no la reconoce mas y por ende no puedo montar imagenes con demon tool lo que significa que no puedo jugar al starcraf jajaj lo cual no me gusta, sera que se termino de romper del todo ?? hay alguna solucion para siga usando el demon toll necesito una solucion hasta q compre una unidad nueva .. !!! gracias…

Hardcore Extreme Level

savedrage

entradas: 17862

17:29 08/02/2009

2

Abriste el gabinete? estan ambos cables bien conectados? el bios la reconoce?

Midle End Level

El0s0

entradas: 480

17:56 08/02/2009

3
Cita Iniciado por BuIsPa
Ver Mensaje
Hace un tiempo estaba grabando algo y cuando termino la grabacion salio el dvd ya grabado y sin querer golpee la tapa del aparato y claro se hizo mierda se rompio saque el dvd y meti la tapa como pude, se rompio para siempre eso si lo sabia, pero la pc en si seguia reconociendo la unidad a pesar de que esta ya no servia … el problema es que ya no la reconoce mas y por ende no puedo montar imagenes con demon tool lo que significa que no puedo jugar al starcraf jajaj lo cual no me gusta, sera que se termino de romper del todo ?? hay alguna solucion para siga usando el demon toll necesito una solucion hasta q compre una unidad nueva .. !!! gracias…

Pero el daemon tools lo podes usar sin tener una unidad de dvd fisica…justamente es la utilidad del programa que te hace una unidad virtual…. la verdad no te entiendo, a lo mejor podes explicarte mejor.
Saludos.

Extreme Level

Legab

entradas: 1360

18:06 08/02/2009

4

Monta las imagenes que tengas en el Daemon Tools y listo,la unidad virtual ya la tenes creada no hace falta la lectora,si ya tenes las imagenes,usala asi hasta que consigas una lectora nueva.

[SIGPIC][/SIGPIC]

MSI K9N2G Neo-FD – AMD Phenom II 720 X3 @ 3.4GHz – SAPPHIRE HD5770 1GB – OCZ Gold Edit DDR2 2x2GB 800Mhz

Hardcore Extreme Level

savedrage

entradas: 17862

18:11 08/02/2009

5

Mas alla de eso, entiendo que a la lectora "fisica" algo le pasó…si habla de que la pateo, salvo que viva en el mundo de las ideas!

Midle End Level

El0s0

entradas: 480

18:16 08/02/2009

6
Cita Iniciado por savedrage
Ver Mensaje
Mas alla de eso, entiendo que a la lectora "fisica" algo le pasó…si habla de que la pateo, salvo que viva en el mundo de las ideas!

Dice que le pego y ya no le anda mas, pero que igual se la reconocia windows ( mas alla de eso tambien dice que se va a comprar una nueva). El problema que plantea es que ahora a la lectora no se la reconoce windows y no puede usar el daemon tools, cosa que no tiene mucho sentido, por eso es medio confuso.

Extreme Level

Legab

entradas: 1360

18:17 08/02/2009

7
Cita Iniciado por savedrage
Ver Mensaje
Mas alla de eso, entiendo que a la lectora "fisica" algo le pasó…si habla de que la pateo, salvo que viva en el mundo de las ideas!

Si,obviamente que le paso eso con la lectora "real",pero lo unico que se me ocurre en este momento es que estaba configurada para que expulse la bandeja al finalizar la grabación,y sin querer le paso lo que dijo el user.Y el tema que se la seguia reconociendo y despues no,ese es el tema que falta averiguar.

[SIGPIC][/SIGPIC]

MSI K9N2G Neo-FD – AMD Phenom II 720 X3 @ 3.4GHz – SAPPHIRE HD5770 1GB – OCZ Gold Edit DDR2 2x2GB 800Mhz

Entry Level

BuIsPa

entradas: 62

19:04 08/02/2009

8
Cita Iniciado por Legab
Ver Mensaje
Si,obviamente que le paso eso con la lectora "real",pero lo unico que se me ocurre en este momento es que estaba configurada para que expulse la bandeja al finalizar la grabación,y sin querer le paso lo que dijo el user.Y el tema que se la seguia reconociendo y despues no,ese es el tema que falta averiguar.

Claro la golpie sin querer y bueno fue, pero en mi pc la unidad seguia apareciendo, ahora no………. claro yo pensaba q el problema era el demon tool pero desintale el que tenia y puse demon toll lite 4.3 pensando que el mas autualizado resolveria el problema pero no no monta las imagenes … por que el juego me dice que falta el cd … …..
Nose es extraño no se por que pasa..

Midle End Level

fourman64

entradas: 299

23:56 08/02/2009

9

Elimina la unidad 'real' en el administrador de dispositivos y reinstalala, a ver que onda.

¿Probaste si la unidad fisica funciona eliminando la unidad virtual y/o desinstalando el Daemon?

Las PCs tienen razones que la razón no entiende.

Entry Level

BuIsPa

entradas: 62

14:00 09/02/2009

10
Cita Iniciado por savedrage
Ver Mensaje
Abriste el gabinete? estan ambos cables bien conectados? el bios la reconoce?

Bueno abri el gabinete y desconecte la unidad de la mader y el power, desp en windows desintale los controladores y desintale el demon toll ahora ust me dicen que no hace falta lectora para poder montar una imagen bueno sigo teniendo las imagenes pero no se como montarlas …saludos …

Midle End Level

El0s0

entradas: 480

16:08 09/02/2009

11

Volve a instalar el daemon tools

Despues si es que no lo sabes usar, segui estos pasos:
http://www.trucoswindows.es/Manual-D…ols-t7604.html

Saludos.

Entry Level

BuIsPa

entradas: 62

16:34 09/02/2009

12
Cita Iniciado por El0s0
Ver Mensaje
Volve a instalar el daemon tools

Despues si es que no lo sabes usar, segui estos pasos:
http://www.trucoswindows.es/Manual-D…ols-t7604.html

Saludos.

Che instale demon toll de nuevo pero sigo sin poder montar la imagen segui los pasos de tuto que me pasaste pero nada che ..

Anteriormente dije q desconecte la lectora de la mother y el power por ende no tengo ningun dispositivo para el demon la monte me dijeron que no tiene nada q ver aunque para mi algo q ver tiene pewro bueno encontrar solucion

Hardcore Extreme Level

savedrage

entradas: 17862

16:37 09/02/2009

13

Que confusiones que hay aca me parece…

Olvidandonos de la unidad física, si instalás el daemon tool e intentás "montar" un iso que tengas en tu HD, no te funciona? no hace nada? hace algo? que hace?

Entry Level

BuIsPa

entradas: 62

16:47 09/02/2009

14

Nada No Hace Nada Lo Estoy Probando Ahora … Y No Pasa Nada Tengo Varias Imagenes En .iso .cue . Y No Las Monta … Es Lo Mas Raro Que Vi …no me sale cartel de error advertencia nada simplemente se toma el tiempo el programa como si estubiera montando la imagen pero nada desp eso se detiene y no monta nada…

Hardcore Extreme Level

savedrage

entradas: 17862

16:48 09/02/2009

15

OK, probá instalando el Alcohol 120% o el Ultra ISO. Se manejan igual, pasa que no todos los programas abren todas las ISO.

Entry Level

BuIsPa

entradas: 62

16:53 09/02/2009

16

Ok bajando e instalando el Ultra iso…. en breve te cuento que onda ….

Bueno comento que el programa anda perfecto ahora tengo como 5 lectoras virtuales todo solucionado el Ultra Iso es el mejor programa lo reeemplazo por el demon muchas gracias a todos saludos …

Hardcore Extreme Level

savedrage

entradas: 17862

17:17 09/02/2009

17

OK, me alegro.

No lo elimines al otro, porque quizas te pase lo mismo con el Ultra ISO y y otra imagen. Tenelos, y si no te anda mas adelante, vas probando.-