Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Constantes Crashes en mobo Biostar ta79a y gskill ddr3 1333 2x2gb

No hay Etiquetas
Entrada
Nuevo miembro

snakeeater

entradas: 20

00:56 17/11/2009

1

Hola gente estoy teniendo constantes crashes en el so probe con vista y con el win 7 pero se crashea muy amenudo. Estuve viendo por la web y hay problemas con 2 modulos de ddr3 y micros ame (poseo un phenom 2 x4 945 asi que estoy dentro de ls que tiene tal problema) antes de descartar quesea un fallo de las memorias, quisiera saber como deberia configurarlas desde el mobo ya que no tengo idea y no puedo usar la pc.

Desde ya muchas gracias.

Pd: aca les dejo informacion que encontre en la web que puede trata rmi problema, pero como no la se interpretar, se las dejo a los sabios:
http://www.dvhardware.net/article33316.html
http://foros.3dgames.com.ar/hardware…l-trident.html

Pd:Al hacer un memtest86 en el test 5 me tira errores, pero cuando probe las 1ras veces no los tiraba asi que no se si las memorias estan dañadas o es una incompatibilidad, asi que apela a la ayuda de los sabios.

Saludos

Moderador

DJ_Rufa

Argentina

entradas: 5191

08:41 17/11/2009

2

Mira, por lo que lei el problema es el siguiente: como dice en la noticia, hay una cierta incompatibilidad entre micros am3 y ddr3 de 1333mhz. Esta incompatibilidad se da cuando se instalan mas de 2 sticks de memoria en un mismo canal. Por ejemplo, supongamos que tenemos el canal a y canal b de memoria. Si vos instalas un stick en cada canal, no vas a tener problemas, pero si instalas los 2 sticks en el mismo canal, vas a tener este error.
Solucion: tenes que colocar (si queres mantener todos los sticks conectados) la velocidad de la memoria, manualmente en 1066mhz. Solo de esta forma va a andar correctamente. Sino la otra, es colocar un stick de memoria por canal, como dije antes, y creo que recien ahi podes dejar la velocidad de 1333mhz.
Soluciones reales, solo se van a lograr en un nuevo stepping, segun amd. O sea, anda haciendote la idea de que vas a tener que vivir con este problemita de por vida.
Saludos.

Nuevo miembro

snakeeater

entradas: 20

10:12 17/11/2009

3

las conecte asi como decis pero en el memtest siguen tirando errores y se crashea windows cada tanto, de hecho cuando quiero instalar algo tengo que intentarlo varias veces y para abrir el explorer me salen 50 veces la ventana de se cerro la aplicacion de forma erronea.

No sabria si tengo que ponerle otros cas a las memos o como configurarlas por que se me hace que el problema es de configuracion del mobo, las memorias son integramente nuevas, aunque no descarto que puede que me tocasen mal… pero no se.

Nuevo miembro

snakeeater

entradas: 20

10:36 17/11/2009

4

instale las memos como me dijiste y siguen saliendo bocha de errores y crashes y bsod

Hardcore Extreme Level

ivan quaglia

entradas: 14363

11:20 17/11/2009

5

eso no podria solucionarse cambiando el metodo de uso del controlador de memoria?

proba ganged o unganged (depende como este ahora)

Nuevo miembro

Neitan

entradas: 32

12:58 17/11/2009

6

Por mi experiencia si utilizas el Memtest8+ (ejemplo el que viene el distros GNU/LINUX ) si tira error , es por que la memo esta fallando !!!