Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

conexion modem huawei mt 880(ciudad flash) a router tp-link… como hago???

No hay Etiquetas
Entrada
Nuevo miembro

budita86

entradas: 13

19:39 18/01/2010

1

Buenas! A ver si consigo ayuda por aca… el tema es el siguiente:
Tengo un modem huawei mt 880 con el servidor ciudad flash con usuario y contraseña, lo tube q cambiar porq tenia un modem usb y no me servia. No me servia porq me compre un router tp-link y una netbook.
Ahora el modem ethernet q tengo anda lo mas bien, me da internet con ciudad flash lo mas bien. Pero cuando quiero instalar el router tp-link, pongo el cd, sigo las intrucciones del cd y todo, todo los cables en perfecta conexion, llega al ultimo paso y me tira este error:
Failed to verify router settings
1) Please check the WAN connection type and parameters.
2) Please check your network connectivity and retry.
En el manual del router me dice q si mi banda ancha es con usuario y contraseña use la conexion pppo, si no lo es use la conexion dynamic. El tp-link lo probe en la casa de mi hermana q tiene arnet, lo instale como dynamic y anda lo mas bien. El problema es mi casa con ciudad flash.
O sea ya probe todo, con dynamic con ppp0 y no andaa!! y ya me toy volviendo loco. Si alquien sabe como es y tiene paciencia para indicarme paso por paso como es todo, le voy a agradecer y mucho!!
budita86@hotmail.com es mi mail, gracias!!!

Entry Level

emx

entradas: 101

21:05 21/01/2010

2

hay dos formas de configurar esos modems:
1) como modem puro, en este caso configurás en el router tplink como conexión pppoe, el usuario y contraseña
2) como modem-router, en este caso el modem es el que almacena el usuario y la contraseña, el router tplink no se conecta al modem-router por pppoe sino que tenés que configurarlo como "dynamic ip".

El modem de arnet que probaste debe estar configurado como indico en la segunda opción. Con la pc conectada directo a tu modem entrá a la configuración del modem, normalmente la ip es 192.168.1.1 y fijate como está configurado, postea la configuración y te digo si veo algo que pueda estar dando problemas.

Extreme Level

CHIPI

entradas: 1586

23:52 06/02/2010

3

Si tenés user y contraseña para conectarte lo que tenés que hacer es:

Para el Huawei:
Ir a la config. avanzada del Huawei (espero que sepas hacerlo) y buscá la opción que diga WAN. Luego dentro de WAN vas a ver que hay en algún lado (ni idea el menú que tendrá) que va a decir decir modo: PPPoE. A eso ponele cambiar y ahí ponés Bridge. Salvá la config y reinicialo.
Si no sabés entrar a la config. avanzada fijate si en la común (creo que se entra con 10.0.0.2) está la opción. Si no está no te va a quedar otra que la avanzada.

Para el TP-Link:
Entrá al menú WAN y poné que use protocolo PPPoE.
Completá tu nombre de usuario, contraseña.
Salvá la config. y reiniciá.

Después podés ver chiches como que se quede siempre conectado, que se conecte en demanda pero lo importante es lo otro, con eso deberías andar.