Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Conectores Sata no entran en el rigido:(

No hay Etiquetas
Entrada
Midle End Level

marelo667

entradas: 156

01:57 01/08/2009

1

No se si esto va aca, pero no encontre lugar mas apropiado para el caracter tonto de mi problea.

No entran los conectores SATA de alimentacion, que parten de la fuente de poder, ni en el disco rigido ni en la lectora de DVD… En este momento estoy usando unos adaptadores de molex a sata, pero me gustaria dejar esos 2 molex libres para conectar unos ventiladores…
Mi fuentes es: Cooler Master eXtreme Power Plus 550W, dejo unas imagenes de como son los cables de alimentacion sata:
-los de la fuente:

-el adaptador molex a SATA:

Los SATA de la fuente tienen un quinto cable de color naranja, para que es?
Sera esa diferencia que lleva a la incompatibilidad?
Mi problema es que no entran, y no se por que, yo pensaba que eran para alimentar al disco y lectora de DVD…
Ya busque en internet, pero no encontre a nadie con mi problema.

Muchas gracias!
Y un saludo!

Hardcore Extreme Level

savedrage

entradas: 17862

08:59 01/08/2009

2

No puede ser, fijate que entran solo en una posicion, ya que el conector tiene forma de L. Aca se ve bien lo que te digo:

Midle End Level

El0s0

entradas: 480

09:18 01/08/2009

3

y el disco rigido y el dvd-rw son sata?? es imposible que no te entren. Fijate bien.

High End Level

Juan_22

entradas: 795

11:28 01/08/2009

4

es imposible que no entren, fijate que van de una manera sola

Q6600 @ 3.2Ghz +TRUE/GTX 260 Black Edition/Asus Maximus Formula II/ 4GB Corsair Dominator @ 1066/Cooler Master Real Power Pro 850w/WD Black 640GB/Antec 1200/Samsung P2370H/

VAMOS A VOLVER A BOEDO

Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

11:39 01/08/2009

5

Me imagino que son unidades con conexion SATA y no IDE, no?

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H

Midle End Level

marelo667

entradas: 156

18:39 01/08/2009

6

Gracias por responder.
Son SATA ambos, la diferencia es muy grande entre IDE y SATA, no podria confundirme… ademas ahora tengo el rigido y la lectora conectados a sata, pero usando esos adaptadores.
Pero posta que no entran los SATA que trae la fuente, es raro lo se, hasta suena a tomada de pelo… pero es lo que me pasa, y no quiero hacer mucha fuerza tratando de meterlos por las dudas.

Tambien me fije una y mil veces si eran iguales los que tengo yo, y lo son… pero no entran…
Y tambien mire la direccion en la que los colocaba, y estaba bien.
Gracias chicos por responder, creo que es una cueton de fuerza nomas, hacer un poquito mas de presion al meterlos…
Un saludo!

High End Level

nahuel882

entradas: 679

22:06 01/08/2009

7
Cita Iniciado por marelo667
Ver Mensaje
Gracias por responder.
Son SATA ambos, la diferencia es muy grande entre IDE y SATA, no podria confundirme… ademas ahora tengo el rigido y la lectora conectados a sata, pero usando esos adaptadores.
Pero posta que no entran los SATA que trae la fuente, es raro lo se, hasta suena a tomada de pelo… pero es lo que me pasa, y no quiero hacer mucha fuerza tratando de meterlos por las dudas.

Tambien me fije una y mil veces si eran iguales los que tengo yo, y lo son… pero no entran…
Y tambien mire la direccion en la que los colocaba, y estaba bien.
Gracias chicos por responder, creo que es una cueton de fuerza nomas, hacer un poquito mas de presion al meterlos…
Un saludo!

Cuando algo asi sucede se hace algo muyyyy loco!!:

SACALE UNA FOTO!

y despues la posteas aca y ahi te pueden comentar… por que esto no es un problema de hardware o un problema del SO.. es algo de fichas, cables.. y etc y si no lo vemos no se te puede ayudar. Saludos

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

01:24 07/08/2009

8

Lo pudiste solucionar??? los conectores entran re facil sin casi nada de fuerza.

sacale una foto de ultima a ver si lo podemos observar mejor…

Midle End Level

marelo667

entradas: 156

02:17 08/08/2009

9

Gracias.
Pude conectar el disco y la lectora directamente desde la fuente, sin ese molesto cable molex-sata.
No se que pasaba la primera vez, seguro que estaba tan preocupado por no romper nada que no empuje con la suficiente fuerza como para que entraran. Cagazo de principiante… pero mas vale llorar que prevenir… a no, era al revez…
Un saludo.
Y Gracias por responder.