Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Conectores IDE

No hay Etiquetas
Entrada
Extreme Level

bartolo

entradas: 1393

10:21 23/02/2006

1

Hola, habia tenido un problema en la conexion del disco rigido y lo que hice fue intercambiar el cable IDE (el que iba a las lectoras de cd´s) y lo conecte al rígido para ver si ese era el problema…para mi sorpresa la maquina reconocio el disco y tambien me andan las lectoras…ahora mi pregunta es si hay algún problema en hacer esto de cambiar los cables IDE de lugar porq la ficha que conectaba originalmente era de color gris, ahora es una negra. Al parecer los dos cables son del mismo tipo o por lo menos dl mismo grosor. Tampco noto diferencia de velocidad…Ustedes que opinan?

Hardcore Extreme Level

Ukyo

.

entradas: 4393

10:32 23/02/2006

2

La diferencia entre los cables IDE, radica en la cantidad de hilos que tiene el cable plano.
Si utilizás un cable de 40 hilos no te va a dejar llegar a los modos más rápidos de transferencia como ATA-100 / 133.
Utilizando un cable de 80 hilos, vas a poder aprovechar el máximo el rendimiento de discos rígidos rápidos y grabadoras de CD / DVD.

Midle End Level

reyrengo

entradas: 233

11:06 23/02/2006

3

ukyo me parece que no esta hablando de la contidad de hilos que tienen los cables si del color de los conectores.
bartolo cual es en si tu pregunta.
si te referis al color del conector no tiene diferencias el color de los mismos.

tratando de arreglar mi pc mientras tanto 486 turbo un caño

High End Level

takale

entradas: 614

11:50 23/02/2006

4
Cita Iniciado por Ukyo

La diferencia entre los cables IDE, radica en la cantidad de hilos que tiene el cable plano.
Si utilizás un cable de 60 hilos no te va a dejar llegar a los modos más rápidos de transferencia como ATA-100 / 133.
Utilizando un cable de 80 hilos, vas a poder aprovechar el máximo el rendimiento de discos rígidos rápidos y grabadoras de CD / DVD.

60?? siempre crei que eran de 40 y 80 pines

Hardcore Extreme Level

Ukyo

.

entradas: 4393

12:16 23/02/2006

5
Cita Iniciado por takale

60?? siempre crei que eran de 40 y 80 pines

Perdón, mi error

Son 40 y en el UATA se agregan 40 hilos más de tierra para evitar interferencias por la alta velocidad, ahora lo corrijo (a todo esto, solo en mi cerebro 60x2=80 )

(60 Ramal Panamericana / Constitución-Tigre )

EDIT: Aclaré el tema de los hilos y la velocidad, porque usualmente (aunque no siempre) los cables de 40 vienen con conectores negros y los nuevos de 80 con conectores azules o blanco-grises

Extreme Level

bartolo

entradas: 1393

12:17 23/02/2006

6

hola, no estoy muy seguro de la diferencia de los cables. Lo que si el color de la ficha de uno es gris y la de los demas negros. Los que me vendieron la máquina habian conectado el gris al disco (yo se la cambie de lugar porque habia tenido problemas). Hay alguna forma de saber si el disco esta en su velocidad óptima o algo asi? No me acuerdo si el disco es ATA 133 o 100 eso lo puedo averiguar supongo

Midle End Level

ExHeVoRaZ KhaN

entradas: 108

01:54 24/02/2006

7

Hoy dia encontras cables de cualkier color . .lo importante es que el formato y las especificaciones sean las correctas . .si no es del tipo correcto . .corta . .no entra ^^ o queda chico ^^* .

Lo que si es importante es que tengas bien especificado cual es el master y cual el esclavo. sino vas a tener conflictos de llamada y espera, cada ves que aya una interrupcion para leer o escribir datos . .pero si esta todo bien . .

no vas a tener drama . .

pero igual te recomiendo . .

master esclavo . .

en discos, el de menor volumen master ( mayor rapides de desempeño )
mayor volumen esclavo

en lectoras, gravadoras . . dvd master ( mayor alimentacion y consumo )
lectora esclava

por el de 40 o el de 80 hacen ambos lo mismo a la misma velocidad . .

lo que varia es que el de 80 soporta mayores distancias y es mas seguro para Pcs que esten constantemente exigidas, ya que al tener 40 hilos en pares hay menores posibilidades de perdida de efisiencia a la hora de inducir mayor informacion.

Pd: el cable ide es igual tanto para la lectora como para el Hdd por eso no te preocupes . .

Pd2: no olvides que por mas graficas que sean las Pcs hoy dia . .todo se basa en electrones

Hardcore Extreme Level

Ukyo

.

entradas: 4393

09:38 24/02/2006

8
Cita Iniciado por ExHeVoRaZ KhaN

lo que varia es que el de 80 soporta mayores distancias y es mas seguro para Pcs que esten constantemente exigidas, ya que al tener 40 hilos en pares hay menores posibilidades de perdida de efisiencia a la hora de inducir mayor informacion.

No es solo "el largo"
Para levantar modos más rápidos que Ultra DMA 2 necesitás OBLIGATORIAMENTE un cable de 80 hilos, porque los 40 hilos extra, se utilizan para evitar interferencias y problemas de señasl a altas velocidades.
Con lo cual, para un HD nuevo, que soporte ATA100 (133 en HDs Maxtor) necesitás un cable de 80 hilos para sacarle el jugo al rendimiento que puede dar el HD.

http://www.storagereview.com/guide20…nfCable80.html
http://es.wikipedia.org/wiki/ATA

PD- No, no voy al MIT ¬¬ , solo intento comprobar las cosas antes de postear.

Extreme Level

bartolo

entradas: 1393

12:56 24/02/2006

9

uyy son unos capos en este foro
Me vinieron muy bien esos comentarios así de paso les cuento un problemita que estoy teniendo con los gráficos…

1ro el tema de los cables: el que esta puesto en el HD actualmente es a mi entender el de 40 hilos, porque es como mas grueso y palpar los cables q tiene dentro, el de 80 hilos que es como mas finito y con muchos cables dentro esta en las lectoras….esto no estaba originalmente así porque cuando hice un cambio de gabinete y conecte el cable de 80 al HD la maquina no e reconocia el disco rigido! sin embargo cuando probe con el de 40 parece que anda bien, y las lectoras andan con el de 80! entonces que esta pasando?? puedo descartar que sea un problema de los cables?¿ o voy a comprar unos cables nuevos?

2do desde que cambie mi placa XFX geforce 4mx de 64 mb a una ASUS N6600 de 256 los graficos por supuesto que se ven mejor aunq no demasiado mas fluidos en algunos juegos…..el tema es que al rato de jugar mas o menos media hora con los graficos en high al need for speed MW empiezan a haber errores de video y se hace injugable como si pixeleara mal las texturas….en cambio ayer estuve jugando al prince of persia con todo activado en la misma resolucion mas de 2 horas y no paso nada….yo pienso que pueden ser varios motivos: o bien estoy exigiendo de más a mi procesador P4 1.8 o es un problema de temperatura de la placa y/o procesador o un problema de drivers. Tendrá algo que ver el tema del cable IDE?. De lo q estoy seguro es que me tiene las bolas llenas esto y si leen el foro mi maquina es la mas problemática de todas Para colmo al principio cuando cambiaba de resoluciones dentro del juego tenia el mismo problemas de graficos hasta que me avive que en el setup de la bios el AGP estaba funcionando en 64 MB! ahora esta en 256 y no lo hizo mas. Por favor, algún experto que me pueda ayudar con algo de esto se lo agradeceria mucho.

Extreme Level

bartolo

entradas: 1393

12:58 24/02/2006

10

mi disco es un MAXTOR de 40 GB

Midle End Level

ExHeVoRaZ KhaN

entradas: 108

13:48 24/02/2006

11

Mira con respecto a lo que sucede con tus cables, quizas el problema es que los cables esten baqueteados o que el bios del mobo no toma correctamente el cambio de alimentaciones que genera el usar cables de 40 a 80 filamentos, es netamente configuracion y administracion del soft, quizas debas hacerle una pasadita a los drivers del mobo o probar el SisoftSandra 2005, este soft te va a dar espisificaciones reales de lo que sucede en todos los perifericos mas lo que sucede en el hard . y te va a dar sugerencias para reparar o mejorar el rendimiento . .

Por lo de los videojuegos, todo conciste en :

1) tiene refrigeracion la placa de video ?? quizas se calienta ..

2) algunos juegos del tipo NFS poseen un engine de dinamica excesiva con respecto a sus mapas y el entorno 3d, te van a re cagar a palos la GPU, a diferencia de POP ( Prince Of Persia ) que su mapeado es es estatico . .

3) tambien puede ser que la configuracion del mismo video juego este mal hecha, fijate en el tema resoluciones, tipo de sonido y efectos que estas corriendo en el juego, suele generar delay de sonido e imagen el NFS y juegos de este tipo si tu placa de sonido no tolera o no administra bien lo Hz de sonido que le exige el juego, tambien en cuestiones de video ^^.

Siempre que instales cualkier cosa, lee todo lo que te pregunta, especifica o aconseja . .no le des a automatica, ya que a veces no dan pie con bola

exitos y que disfrutes del POP es un juegaso ^^

Hardcore Extreme Level

mathias318

entradas: 6640

13:51 24/02/2006

12

Para colmo al principio cuando cambiaba de resoluciones dentro del juego tenia el mismo problemas de graficos hasta que me avive que en el setup de la bios el AGP estaba funcionando en 64 MB! ahora esta en 256 y no lo hizo mas.

Seguro que lo que vos vistes a 64MB, era "AGP Aperture Size", (que en las mayoria biene configurado a 64mb), esa no es la cantidad de memoria de la placa de video, si no ques es la cantidad de memoria ram que se le puede prestar a la placa de video para el almacenamiento de texturas. Igual esta bien que aumentes ese valor si dispones de buena cantidad de RAM.

Saludos!!!!

Extreme Level

bartolo

entradas: 1393

13:59 24/02/2006

13

Muchas gracias por los post…mathias tenes razon no me di cuenta en eso y ya que estoy queria preguntarte si sabes que es el Memory cache mode de la placa o algo asi…porque lo tengo en UC, sabes que es? gracias

Hardcore Extreme Level

mathias318

entradas: 6640

14:07 24/02/2006

14

Video memory cache mode???
Seleccionar modo UC (no copiar a cache) o modo USWC (no copiar a cache, combianar escritura especulativa). USWC, puede mejorar las prestaciones cuando de accede al buffer de momoria de video.

Extreme Level

bartolo

entradas: 1393

14:08 24/02/2006

15

ExHevoraz Khan ( se pueden poner nick mas faciles jeje) 1ro con respecto a los drivers del mobo me parece buena idea…aunque el tema de actualizar el bios no me animo a hacerlo yo solo…
2do la placa de video tiene el cooler de fabrica con un disipador de metal bastante grande aunq puede ser que caliente un poco, el smartdoctor de la placa me dice 33º para el GPU y 34 para la memoria (estos valores sin forzarla) y a full deben estar en 45º/46º.
3ro Voy a ver el tema de configuracion de sonido y video del juego y tambien voy a ver de reinstalar algunos drivers de la placa a ver si se soluciona…espero que no sea el puerto AGP 4X y cuando esta a full no da a basto el ancho de banda..puede ser? igual probe bajando los graficos y tb se cuelga la máquina

Extreme Level

bartolo

entradas: 1393

14:10 24/02/2006

16

mathias en castellano como sería?

Hardcore Extreme Level

mathias318

entradas: 6640

14:19 24/02/2006

17

Las tarjetas gráficas y placas base más recientes permiten guardar en caché los datos de forma que la tarjeta puede escribir en la pantalla por partes en lugar de bit a bit. En la configuración del BIOS, observe la opción Chip Configuration for Video Memory Cache Mode y establézcala en USWC.

(http://support.microsoft.com/default…d=kb;es;835606)

Midle End Level

ExHeVoRaZ KhaN

entradas: 108

15:17 24/02/2006

18
Cita Iniciado por bartolo

ExHevoraz Khan ( se pueden poner nick mas faciles jeje) 1ro con respecto a los drivers del mobo me parece buena idea…aunque el tema de actualizar el bios no me animo a hacerlo yo solo…
2do la placa de video tiene el cooler de fabrica con un disipador de metal bastante grande)(33º para el GPU y 34)( a full deben estar en 45º/46º.
3ro Voy a ver el tema de configuracion de sonido y video del juego y tambien voy a ver de reinstalar algunos drivers de la placa a ver si se soluciona…espero que no sea el puerto AGP 4X y cuando esta a full no da a basto el ancho de banda..puede ser? igual probe bajando los graficos y tb se cuelga la máquina

No modifiques los bios del mobo . .yo te decia que te fijes en el CD de instalacion del mobo, por lo general traen herramientas que verifican el desempeño, por si las dudas era . . si la placa esta teniendo problemas igual al bajarle los recursos al juego, quizas estes teniendo problemas con el cache de WIndows, quizas deberias consultar que tipo de administracion de cache debes utilizar, no te recomiendo yo que actualices Bios de absolutamnte ninguna parte de tu Pc, las modificaciones son selbisreverri . .