Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Conectar ventilador de 3pin a 4 pin?

No hay Etiquetas
Entrada
Entry Level

Soft

entradas: 61

20:46 16/02/2008

1

Hola a toda la muchachada…………vengo con una consulta hiperimportante jeje…..resulta que cambie el gabinete por uno nuevo, pero al momento de verificar que todo este bien, no me di cuenta que los dos coolers que tiene (trasero y frontal) tienen conectores molex de 3 pines!!…..bueno, resulta que el conector de mi mother ya lo tengo ocupado con el cooler de la vga,……..ahora mi duda es si puedo hacer unos empalmes a los cables de los ventiladores de la siguiente forma:

El COOLER FRONTAL tiene tres cables, uno amarilo, uno negro y otro rojo….
El COOLER TRASERO tiene tambien tres cables, uno rojo, uno blanco y un negro…
De una fuente vieja, corte un par de molex de 4 pines, tienen cuatro cables, un rojo y un negro, y un negro y un amarillo…

-El ventilador-
El cable amarillo es el que mide las RPM
El cable rojo es el cable de +12V
El cable negro es el de masa

-La fuente-
El cable amarillo es +12V
El cable negro al lado del amarillo es el de masa
El cable negro al lado del rojo es el de masa
El cable rojo es 5V

Ahora bien, buscando en la web encontre que:

El cable amarillo del ventilador suelto
El cable rojo del ventilador con el cable amarillo de la fuente
El cable negro del ventilador con el cable negro al lado del amarillo de la fuente

Eso esta bien?….es asi como se consigue hacer la conexion??…..como hago con el COOLER TRASERO??……los colores son distintos, cual seria el cable de alimentacion, el de rpm y el de masa??………si conecto mal los coolers, pueden quemarse y hasta quemar algun componente del equipo??………espero que alguien me ayude por favor….gracias.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

21:27 16/02/2008

2

Vamos por partes, si los valores que se supone que salen de las fichas de tu fuente son los que expresaste (12v, masa, masa, -12v), entonces tenés un problema MUY grave con esa fuente.
Los valores de voltaje de la fuente están asignados por colores.
Negro= Masa (0v)
Rojo= 5v
Amarillo= 12v
Naranja= 3.3v
Los otros no recuerdo, creo que el blanco (que ya se dejó de usar) era de -12v, pero no viene al caso.

Respecto a los ventiladores de tu gabinete, el rojo del fan, conectalo a un amarillo de la fuente. Y el negro, con cualquier negro. También podrías conectarlo diracto al chasis del gabinete, dado que está conectado a la masa de la fuente, pero hacélo prolijo y como corresponde, que es negro con negro.
Usualmente, los cables de sensado de RPM en los ventiladores son de color amarillo, blanco o azul. Los de alimentación son los únicos que generalmente se mantienen (rojo y negro).

PD: El nombre de molex, es únicamente para los conectores de la fuente. Los de 3 pines, son conectores de fan. También hay conectores de fan de 4 pines (además de voltaje, masa y rpm, agregan pwm).
Saludos!!!

signature

Entry Level

Soft

entradas: 61

22:26 16/02/2008

3
Cita Iniciado por tux_topo
Ver Mensaje
Vamos por partes, si los valores que se supone que salen de las fichas de tu fuente son los que expresaste (12v, masa, masa, -12v), entonces tenés un problema MUY grave con esa fuente.

Los valores de voltaje de la fuente están asignados por colores.
Negro= Masa (0v)
Rojo= 5v
Amarillo= 12v
Naranja= 3.3v

No entiendo….porque tengo un grave problema con mi fuente??…podrias explicarme mejor??……conecte como dijiste: rojo del cooler con amarillo de la fuente – negro del cooler con negro de la fuente….y funcionan ambos coolers, muchas gracias por la ayuda….

PD: espero que alguien me diga cual es mi problema

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

00:04 17/02/2008

4
Cita Iniciado por Soft
Ver Mensaje
-La fuente-
El cable amarillo es +12V
El cable negro al lado del amarillo es el de masa
El cable negro al lado del rojo es el de masa
El cable rojo es -12V

El rojo es 5V

salu2

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

00:08 17/02/2008

5

Porque vos expresaste en tu primer post, que la fuente (sobre la que estabas trabajando, al menos) te entrega -12v en la línea que debería entregar 5v. Eso serían 7v de diferencia, y con esa diferencia quemarías media computadora, en el mejor de los casos.
Así que o no tenías ni idea de los voltajes (reconocerlo hubiera sido la mejor posición a tomar), mediste/leíste cualquier cosa (tanto en un tester, como en la etiqueta, pero un error le puede ocurrir a cualquiera), o si realmente tu fuente tiene esos valores de voltaje, tenés graves problemas con esa fuente, y te va a quemar todo.

Saludos!!!

signature

Entry Level

Soft

entradas: 61

00:09 17/02/2008

6

Ahh….ok…eso lo copie de una pagina, la verdad solo tome en cuenta que el rojo es de 12v y el negro es masa, porque ademas en la etiqueta de la fuente no te dice nada sobre los colores de los cables y el voltaje ue cada uno lleva……. lo importante era sobre que colores de cables empalmar, pero ya me funciono……………uff, por un momento pense que la fuente estaba por fundirse jajaja…..gracias de nuevo!!

PD:ahora edito por si alguien quiere hacer lo mismo y mete la pata…
PD2: tambien con el tema de que algunos coolers traen distinto color de cables, abri el gabo y me fije el conector de 3pines de los coolers, en la ficha blanca dice por un lado "2510" y en el otro extremo "1"…..goglee un poco y ese 2510 corresponde al sensor de rpm, y ese 1, obviamente es el de masa….por si a alguien le hace falta….