Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Como conector y configuro parlantes 5.1

No hay Etiquetas
Entrada
Nuevo miembro

Shaderok

entradas: 19

21:58 03/12/2010

1

Hola a todos .

Mi problema… bueno nose si llamarlo problema, sino una duda.
El tema es que mis parlantes 5.1:

No terminan de convencerme en los juegos, ya que hay veces que las voces se escuchan muy bajas, o no terminan sonando los parlantes traseros o se pierden algunos sonidos.
En la musica no hay problema porque activo la opcion del boton de los parlantes que se llama "matrix" que convierte el sonido en 5.1, esto me ayuda bastante en lo que es musica. En los juegos no termine de solucionar mis problemas, por ejemplo el gear of war se escuchan bajas las voces y los videos. En el lost planet si activo la opcion "matrix" no se escuchan las voces . Y en las peliculas no sale el sonido 5.1. Y lo peor es que en varios juegos no me deja elegir el sonido para que sea 5.1

Yo creo que el problema viene de como lo conecto en el mother.

Esta es la ficha del parlante:
embarrassmentVfZCihiMyliFM:http://images02.olx.cl/ui/6/19/72/1275544558_45511772_2-PARLANTES-51-COMPUTADOR-O-NOTEBOOK-Iquique-1275544558.jpg&t=1" border="0" alt="" />

y esta la entrada del mother (asus m4a88td-v evo):

Yo los tengo conectados asi:

Ayudenme porfavor

Extreme Level

Brunus

Lanús Este

entradas: 1030

23:04 03/12/2010

2

Por lógica deberías hacer coincidir los colores de las fichas con los de los conectores. A lo sumo podrías ver en el manual de la placa madre y del Logitech cuál es el conector para el canal derecho, cuál para el izquierdo y cuál para el frontal e ir conectándolos.

Por un casual ¿configuraste la placa de sonido en 5.1? Quizás el problema venga por ese lado.

Hardcore Extreme Level

Tino

entradas: 4890

23:28 03/12/2010

3

Hola. No le des bola a los colores, a mi no me coincidian.

Fijate que dice el manual de la placa, y fijate que dice en el cable del Logi.

Igual las salidas se pueden cambiar desde el administrador de Realtek.

Luego fijate de ir a Panel de Control -> Sonido, seleccionar Altavoces (o la que tengas predeterminada como salida principal) y le das a configurar. Ahi seleccionas 5.1, seleccionas la distrubucion mas parecida a la que tengas (te salen una con los surround atras, y otro al costado, al menos en mi caso), y luego destila los parlantes de la opcion de rango completo (ya que son satelites).

La opcion MAtrix no la uses para juegos ni pelis, ya que lo que hace eso es tomar la fuente estereo (si tenes conectado como 5.1, solo toma lo que viene por el canal frontal) y lo distribuye en todos los parlantes y sub. Solo sirve para la musica (si es que no le aplicaste algun filtro previo desde el reproductor o las opciones de la placa de sonido (para convertir estereo a 5.1)

Espero que te sea de ayuda, cualquier cosa pregunta si no fui muy claro.

Saludos

Tino

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Nuevo miembro

Shaderok

entradas: 19

15:49 04/12/2010

4

Listo estan bien conectados a la placa. Lo configure desde panel de control como me diijiste. Pero la opcion rango completo no me aparece, sino "altavoces de espectro completo". Creo que es lo mismo, destilde las dos solapas.

Hardcore Extreme Level

alesio_sps

entradas: 3452

16:11 04/12/2010

5

http://www.maximonet.com/foro/thread…XONAR+LOGITECH no se si te sirva, pero ahi hay info sobre como conectar los logitech…

Nuevo miembro

Shaderok

entradas: 19

18:50 04/12/2010

6

Lo acabo de terminar de leer. No sabia que tenia ese grave problema estos parlantes, que bajon. Pero en si ese no es el problema. Ahora que me fije en la guia de la placa, y en los parlantes, los conecte bien. Los pruebo con el programita de la placa de sonido (onboard) uno por uno y suenan todos. Pero al probar en videos 5.1 por youtube, solamente suenan los parlantes frontales. Los traseros no. Es decir el sonido sale 2.1. Los dos traseros estan como muertos. El mismo problema en los juegos tambien. Nose que hacer, voy a seguirprobando hasta encontrar alguna solucion.