Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Catalyst Control Center y FAN

No hay Etiquetas
Entrada
Midle End Level

TRZD

entradas: 109

20:35 06/09/2009

1

Hola gente,

El ventilador de mi placa de video (la del perfil), solo empieza a aumentar su velocidad (cuando esta en automático) recién a los 63º. Lo que quiero hacer, si es que se puede, es cambiar el valor en el cual el ventilador empieza a aumentar su velocidad SOLO. Lo ideal, para mi, seria poder configurar el ventilador de la misma forma que se puede configurar (en algunos mother) el ventilador del microprocesador con el SMART FAN:

Grados a los que queres que se apague: 30º
Grados a los que queres que funcione al máximo: 55º …

Alguna idea?.

Saludos.

Hardcore Extreme Level

savedrage

entradas: 17862

20:43 06/09/2009

2

Si, necesitas el ATI Tray Tools, con ese podes setear las revoluciones del ventilete de acuerdo a la tempertura.

Con el CCC no podes, o lo dejas en automatico, o manual (pero fijo). Salvo que crees perfiles, pero "sigue siendo manual"

Midle End Level

TRZD

entradas: 109

21:01 06/09/2009

3
Cita Iniciado por savedrage
Ver Mensaje
Si, necesitas el ATI Tray Tools, con ese podes setear las revoluciones del ventilete de acuerdo a la tempertura.

Con el CCC no podes, o lo dejas en automatico, o manual (pero fijo). Salvo que crees perfiles, pero "sigue siendo manual"

Sabes que vi por ahí TODO UN TUTORIAL sobre ese programa y dije: ¡esto es justo lo que necesito!. Pero me encontré que todavía no es compatible con mi placa de video, o al menos eso creo…, porque cuando quise tocar las opciones del ventilador resulto que no lo reconocía :S. Tal vez sea por el W7 x64…

EDIT: Volví a instalarlo por las dudas… y este es el error:

Extreme Level

LordDemon

entradas: 1911

21:38 06/09/2009

4
Cita Iniciado por TRZD
Ver Mensaje
Sabes que vi por ahí TODO UN TUTORIAL sobre ese programa y dije: ¡esto es justo lo que necesito!. Pero me encontré que todavía no es compatible con mi placa de video, o al menos eso creo…, porque cuando quise tocar las opciones del ventilador resulto que no lo reconocía :S. Tal vez sea por el W7 x64…

EDIT: Volví a instalarlo por las dudas… y este es el error:

Es por el W7 me parece… creo que aun no tiene soporte para ese SO.
Fijate que tambien tenes el rivatuner si mal no me acuerdo creo que tambien se puede hacer lo mismo o sino tambien podes flashear el bios de la placa editando la configuracion del cooler como se te cante pero esto es mucho mas riesgozo. aunque si lo haces correctamente no necesitaras de otros programas para administrar el cooler. Mi ex 3870 la tenia asi y andaba de lujo

Nuevo miembro

Linc

entradas: 19

21:44 06/09/2009

5

Usa el Rivatuner, anda barbaro. De todas formas 63º es una temperatura normal para las ATI, 55º se esta congelando. Ni en sueños la vas a poder bajar a 30º.

Midle End Level

TRZD

entradas: 109

21:50 06/09/2009

6
Cita Iniciado por Linc
Ver Mensaje
Usa el Rivatuner, anda barbaro. De todas formas 63º es una temperatura normal para las ATI, 55º se esta congelando. Ni en sueños la vas a poder bajar a 30º.

Juaaz, si, esas temperaturas son de ejemplo…, y 63º es una temperatura fabulosa en comparación con el resto de las placas… pero en ilde a veces llega a los 34º!.

Saludos.

Nuevo miembro

Linc

entradas: 19

21:54 06/09/2009

7

No lo puedo creer!!!! 34º!!!!!!! La mia en idle llega a 60º con suerte. Si que es gasolera la 4770, eh. No vivirás en Ushuaia, no?

Midle End Level

TRZD

entradas: 109

22:00 06/09/2009

8

Nono, vivo en capital. Igual el promedio en idle normal es de 38º a 47º, dependiendo de la temperatura ambiente.

EDIT: el RivaTuner también me da el mismo error que el ATT… :S

Midle End Level

Crisbootle

entradas: 149

22:44 06/09/2009

9

Riva Tuner 2.24c anda perfecto en w7. Lo tengo instalado y lo uso con el gadget, despues pongo una cap.

Midle End Level

TRZD

entradas: 109

23:00 06/09/2009

10

Yo estuve mal. Con el mismo error me refería a que tampoco reconoce mi vga:

Nuevo miembro

Linc

entradas: 19

23:45 06/09/2009

11

Entonces tenés algún kilombo de drivers. Que catalyst tenes?

Midle End Level

TRZD

entradas: 109

23:50 06/09/2009

12
Cita Iniciado por Linc
Ver Mensaje
Entonces tenés algún kilombo de drivers. Que catalyst tenes?

El ultimo para w7, 9.8.

High End Level

chatran88

Buenos Aires – La Plata

entradas: 998

09:58 07/09/2009

13
Cita Iniciado por TRZD
Ver Mensaje
Juaaz, si, esas temperaturas son de ejemplo…, y 63º es una temperatura fabulosa en comparación con el resto de las placas… pero en ilde a veces llega a los 34º!.

Saludos.

puff, que hdp! jaja la mia siempre clava en 63º~64º IDLE y 75º~76º FULL…

y por el tema del fan fix ese que queres ponerle, yo tambien lo queria poner pero como es un ABUSO total el ruido que hace mi placa, mejor lo dejo asi que esta muy bien

Gigabyte MA790FXT-UD5P – AMD Phenom II x3 720BE – OCZ Reaper HPC DDR3 1333Mhz "6 6 6 20" 2x2GB – Sapphire 4870 1GB Toxic – W.D. 500GB 16MB + Samsung Spinpoint F3 1TB – Sennheiser PC 151 – Microsoft IME 3.0 – Razer Goliathus Speed Large – Silverstone Strider Plus 750w Full Modular – Lian-Li PC7FW

Midle End Level

TRZD

entradas: 109

13:07 07/09/2009

14
Cita Iniciado por chatran88
Ver Mensaje
puff, que hdp! jaja la mia siempre clava en 63º~64º IDLE y 75º~76º FULL…

y por el tema del fan fix ese que queres ponerle, yo tambien lo queria poner pero como es un ABUSO total el ruido que hace mi placa, mejor lo dejo asi que esta muy bien

Jajaja, tenes razón, el ruido que hacen es inaguantable. Pero ese ruido empieza después del 60% de la velocidad… y a mi con que levante hasta 50% ya la temperatura no pasa los 55º. En 50% el ventilador se escucha sobre los de 120mm del gabo…, pero es apenas… y es solo cuando voy a jugar… el resto del tiempo vuelve a 32%.

EDIT: tengo que aclarar… que semejantes temperaturas que alcanza mi placa de video… FUE DESPUES DE HACER UNAS MODIFICACIONES AL GABINETE Y AGREGARLE UN COOLER DE 120mm A LA BASE DEL GABO…, QUE METE AIRE FRESCO DIRECTAMENTE HACIA EL COOLER DE LA VGA. IGUAL QUE EL COOLER LATERAL APOYA AL DEL PROCESADOR. RECOMIENDO HACER ESTO A TODOS LOS QUE TENGAN PROBLEMAS DE TEMPERATURA CON SU VGA.

Algo así, pero ubicado un poco mas al centro:

Nuevo miembro

silversdx8

entradas: 15

18:41 23/10/2009

15

lo mejor que podes hacer es crear un par de perfiles con algun numero (pj 75) el cual vas a usar como referencia de la velocidad en porcentaje que le pusiste a ese perfil

una vez que lo creas… te dirigis a la carpeta donde se crean y guardan los perfiles
"C:\Documents and Settings\Administrador\Configuración local\Datos de programa\ATI\ACE"

hace click con el boton derecho del mouse… y lo abris con el NOTE PAD… para poder editarlo

ubica las siguientes lineas en el archivo

<Feature name="FanSpeedProtocol_0">
<Property name="FanSpeedProtocolProperty" value="Percent" />
</Feature>
<Feature name="FanSpeedAlgorithm_0">
<Property name="FanSpeedAlgorithm" value="Automatic" />
</Feature>
<Feature name="FanSpeedRPMTarget_0">
<Property name="Want" value="0" />
</Feature>
<Feature name="FanSpeedPercentTarget_0">
<Property name="Want" value="10" />

por defecto el soft lo toma en automatico (automatic), lo que haces es cambiarlo por "Manual", esto te permite cambiar la velocidad del fan, mas abajo donde dice
<Feature name="FanSpeedPercentTarget_0">
<Property name="Want" value="10" />
cambias el valor "10"… por "75"

de esta forma el fan de la placa de video te estara funcionando al 75%… te comento que si no le das mucho uso a la placa de video con 50% anda mas que bien… yo uso 75% para determinados juegos (hitman bloodymoney, NFS carbon) y para juegos mas pesados 85% (sims3, NFS shift)

espero que te sirva
saludos