Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Bjadas de fps

No hay Etiquetas
Entrada
Nuevo miembro

alfredomm

entradas: 13

19:29 11/05/2008

1

Hola gente, ha ver si em podeis ayudar que llevo asi un par de semanas.

Equipo:
Intel pentium 4 3ghz
Asus p5kpl-vm
2gb Ram
Ati hd3850 256mb
Tacens velo smart 480w

Despues de canviar el disipador inbox de intel, por un tacens gelus lite, y añadirle unos disipadores de aluminio a los modulos de ram, cuando juego me dan bajones de fps, paso de jugar a 60 fps a 10-20fps. Me han cambiado al grafica y sigue igual, he probado otras fuentes y el problema continua. Nos quedan la ram, placa, y micro. OTRO DATO, si underclokeo el micro a unos 2.6ghz, o menos, no tengo bajones, a partir de ahi lo suba hasta donde sea me va mal.
Parece que todo apunta al micro, puede ser que se haya movido un poco del zocalo y no haga buen contacto, o que haya hecho presion y haya dañado algo?.

Las temperaturas son correctas.

Saludos.

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

19:32 11/05/2008

2

Falta info. ¿temperatura de micro y vga? ¿juegos que usas? ¿versión de windows? ¿drivers de la vga?

¿el overclock es estable probado con ORTHOS o similar?

Nuevo miembro

alfredomm

entradas: 13

19:39 11/05/2008

3

Hola, gracias por responder, es verdad se me pasaron esos datos. Las temps son normales, micro 35-50ºC, grafica 53-75ºC.

En los juegos que em ocuren y los que tengo instalados son counter strike source, world of warcraft, pro evolution soccer 2008, con el halo 1 no me ocurre, supongo que es prque no requiere demasiado.

Uso windows xp, pero tambien he probado con vista 32bits, no es cosa del sistema operativo.

En cuanto a drivers, tengo la version 8.4, he probado la 7.12, 8.2 y 8.3, de los catalyst.

NO he probado que el overclock sea estable con orthos, en que afectaria esto, no lo entiendo muy bien.

Saludos.

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

19:41 11/05/2008

4

NO he probado que el overclock sea estable con orthos, en que afectaria esto, no lo entiendo muy bien.

Eso es clave para descartar que el problema que tenés sea por el overclock.

Nuevo miembro

alfredomm

entradas: 13

19:45 11/05/2008

5

Pero esque ha velocidades de stock dan bajones de fps, y el overclock lo hice por primera vez dias despues de tener ese problema.

No se si yo no te entiendo, o eres tu :S

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

19:59 11/05/2008

6
Cita Iniciado por alfredomm
Ver Mensaje
Pero esque ha velocidades de stock dan bajones de fps, y el overclock lo hice por primera vez dias despues de tener ese problema.

No se si yo no te entiendo, o eres tu :S

Perdón, ahora que repaso veo que underclockeaste el micro cuando lo pusiste a 2.6.

Hardcore Extreme Level

zepita

entradas: 4300

20:08 11/05/2008

7
Cita Iniciado por alfredomm
Ver Mensaje
OTRO DATO, si underclokeo el micro a unos 2.6ghz, o menos, no tengo bajones

Todo apunta a un problema de temperatura. Los motherboard ASUS traen consigo una tecnología llamada C.O.P. (cpu overheat protection) que automaticamente baja la frecuencia del procesador bruscamente para evitar daños por sobrecalentamiento.
Busca en bios esa función y deshabilitala o configurala a un valor mas alto.

Saludos

Nuevo miembro

alfredomm

entradas: 13

20:32 11/05/2008

8

No encuento esa opcion, debe de estar con otro nombre o algo.

pero e visto esto en la bios:

CPUID belows OF41h TM2 only can be enable under below setting. —>Enable
1. Freq. >=3.66Ghz FSB 800
2. Freq. >= 2'8Ghz FSB 533

Intel(R) Speedstep(tm) tech —> Enable
Automatic: CPU speed controlled by OS
Disabled: default CPU speed.

Gracias por responder y saludos.

Hardcore Extreme Level

zepita

entradas: 4300

20:48 11/05/2008

9
Cita Iniciado por alfredomm
Ver Mensaje
No encuento esa opcion, debe de estar con otro nombre o algo.

pero e visto esto en la bios:

CPUID belows OF41h TM2 only can be enable under below setting. —>Enable
1. Freq. >=3.66Ghz FSB 800
2. Freq. >= 2'8Ghz FSB 533

Intel(R) Speedstep(tm) tech —> Enable
Automatic: CPU speed controlled by OS
Disabled: default CPU speed.

Gracias por responder y saludos.

Esto encontré en otra guia y son opciones que deberían estar desactivadas:

1. Inhabilite ‘AI Tuning’ para ASUS, ‘C.I.A.2’ para Gigabyte
2. Poner PCI Express (PCIe) frequency @100Mhz ('Auto' para DS3/DS4/DQ6)
3. Poner PCI frecuencia @33Mhz
4. Inhabilite Hyperpath 3 (solo para P5W DH)
5. Inhabilite qualquier ‘spread spectrum’
6. Inhabilite Q-Fan (solo para ASUS)
7. Inhabilite ‘Limit CPUID Max to 3’
8. Inhabilite cualquier protección de sobrevoltaje
9. Inhabilite ‘C1E’
10. Inhabilite ‘EIST’
11. Inhabilite Tecnología de virtualizacion (Virtualization Technology)
12. Inhabilite No-ejecutar protección de memoria (No-Execute Memory Protect)
13. Inhabilite cualquier otra cosa que no vas a utilizar
14. Inhabilite cualquier opción de 'auto overclock' u opciones para aumentar la velocidad/rendimiento (speedstep)

Espero te ayude
Saludos!

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

22:47 11/05/2008

10

perdon por el off pero alguien me podria explicar q onda con esto???

CPUID belows OF41h TM2 only can be enable under below setting. —>Enable
1. Freq. >=3.66Ghz FSB 800
2. Freq. >= 2'8Ghz FSB 533

por q lo tengo habilitado y ni idea para q sire.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Midle End Level

dudu_t

Someware

entradas: 283

16:48 12/05/2008

11

Probablemente el disipador que le pusiste al micro no esté colocado correctamente, si bien no tenes problemas de temeratura en Idle, debe ser porque el speed step baja la frecuencia y voltaje de tu micro, ahora bie: cuando ejecutás alguna tarea que demanda mas preocesamiento el micro comienza a levantar temperatura y por consiguiente la herramienta de asus de proteccion de calentamiento tambien!
Chequeá que el disipador haga perfecto contacto con el IHS de tu microprocesador!
Saludos y suerte con el problemita!

Alguien metió mano en el Infierno, soltó los perros del Averno y su devastación!!

Nuevo miembro

alfredomm

entradas: 13

17:18 12/05/2008

12

Gracias a todos po responder. He desactivado esta opcion en la bios:
Intel(R) Speedstep(tm) tech —> Enable
Automatic: CPU speed controlled by OS
Disabled: default CPU speed.

Ahora los bajones son menos constatnes, bastante menos, tiene algo que ver conlo que has dicho no dudu_t?

Saludos.

Edit:
Rectifico, la opcion que desactive no fue esa, sino esta

CPU TM FUNCTION:
CPUID belows OF41h TM2 only can be enable under below setting.
1. Freq. >=3.66Ghz FSB 800
2. Freq. >= 2'8Ghz FSB 533

Para que sirve, y creo que ante yo la tenia habilitada y no me dio problemas, incluso al resetear la bios se queda activada.

Midle End Level

dudu_t

Someware

entradas: 283

09:34 13/05/2008

13

Si, pero igualmente el hecho de que sigas teniendo bajones en los FPS tine que ver con algun problema de temperatura del micropricesador en operacion full o bien un problema de alimentación. No me acuerdo de que hayas mencionado la potencia de tu fuente y la marca!

Alguien metió mano en el Infierno, soltó los perros del Averno y su devastación!!

Nuevo miembro

alfredomm

entradas: 13

09:36 13/05/2008

14

Si la mencione : Tacens valeo smart 480w, y no es problema de la fuente, con otras sigue ocurriendo.

Puede ser problema de temperatura de la ram?