Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

BIOS ROM checksum error

No hay Etiquetas
Entrada
Nuevo miembro

bravexan

entradas: 2

09:04 25/10/2009

1

Hola a todos,

Antes de postear, he buscado por vuestro foro la forma de solucionar mi problema pero no ví la forma de solucionarlo.

Cuando enciendo el PC me muestra el siguiente error:

Código:
Award BootBlock BIOS v1.0
Copyright (c) 2000, Award Software, Inc.

BIOS ROM checksum error

Detecting floppy drive A media ...
INSERT SYSTEM DISK AND PRESS ENTER_

He probado lo siguiente:

1 – Quitar/poner pila (sin exito)
2 – Hacer un Clear CMOS (sin exito)
3 – Quitar todos los componentes del PC excepto la gráfica, RAM y disketera (sin exito)
4 – Al insertar cualquier disco en la unidad A me muestra lo siguiente:

(suena 4 pitidos)

Código:
Award BootBlock BIOS v1.0
Copyright (c) 2000, Award Software, Inc.

BIOS ROM checksum error

Detecting floppy drive A media ...
Drive media is : 1.44Mb
Automatic load AWDFLASH.EXE .....
!! ERROR -- AWDFLASH.EXE Not Found !!
Replace the DISK AND PRESS ENTER_

5 – Intento de actualiar la BIOS :

5a- Me he descargado de la página ASUS el *.bin de mi BIOS y el adwardflash.exe
5b- Creo un disco inicio MS-DOS junto el adwarflash.exe y el *bin.
5c- Creo un autoexec.bat para el disco inicio con el siguiente código


@ECHO OFF
@AWDFLASH 1010-B.BIN bin /cc /cd /cp /F /py /sn /cks /r


5d- Inserto el disco creado y pulso enter (ver imágenes del menú awdflash)

De forma automática y sin pulsar nada ya me muestra SOURCE FILE NOT FOUND !!!

http://217.26.67.168/uploads/2/2/225…8042009416.jpg
http://217.26.67.168/uploads/2/2/225…8042009417.jpg

Observo que el teclado no me funciona en el menú de awdflash (antes de llegar al menú sí funciona).

En fin, la conclusión a la que he llegado es que a diferencia de otros yo no puedo ejecutar el awdarflash a través de MS-DOS introduciendo A:\awdflash *bin debido a que mi pc tiene un autoload AWDFLASH.EXE al iniciar el PC lo cual me impide insertar cualquier disco de arranque.

¿A alguien se le ocurre alguna otra solución?

Grácias

PD: Mi placa es una ASUS A7N8X

Midle End Level

love_machine

Sorongos

entradas: 178

13:48 25/10/2009

2
Nuevo miembro

bravexan

entradas: 2

12:38 30/10/2009

3

demasiado complicado….. me veo comprando una máquina nueva..

gracias

Moderador

hikaru85

Capital Federal

entradas: 9578

13:52 30/10/2009

4

intentá flasheando la bios desde un pendrive, es lo mas seguro y efectivo