Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayudita con placa de video

No hay Etiquetas
Entrada
Midle End Level

lafuria

entradas: 190

13:45 19/02/2007

1

Que tal amigos del foro, tengo un problemita con mi placa de video.
Hace un par de meses la compre y para los juegos anda fenomeno, pero, cuando miro peliculas veo las caras de color verde y los colores bastante diferentes.
Me meto en el nvidia control panel y le corrigo el control de matiz, pero igual se sigue viendo como el traste.
El driver que tiene es el que viene con la placa (MSI NX7900GS T2D256E-HD).
Muchas gracias.

Si la vida te da la espalda, tocale el culo

Extreme Level

kofran

entradas: 1985

13:49 19/02/2007

2

puede ser que sea un problema con codecs, en http://www.softonic.com busca algun pack completo y prueva

Extreme Level

CHIPI

entradas: 1586

14:00 19/02/2007

3

usá el último driver de nvidia.

Midle End Level

lafuria

entradas: 190

15:49 19/02/2007

4
Cita Iniciado por kofran.amd
Ver Mensaje
puede ser que sea un problema con codecs, en http://www.softonic.com busca algun pack completo y prueva

Tengo instalado el Codec Pack Elisoft 14.0, es bastante completo, pero puede ser que haya alguno que me este faltando.

Si la vida te da la espalda, tocale el culo

Nuevo miembro

axelviv

entradas: 43

15:56 19/02/2007

5

mm para mi eso es problema de codecs.. fijate la extension de la pelicula y bajate el codec para ese formato.. te recomiendo el k lite mega codec pack…
y si no bajate los ultimos drivers de tu placa de video de la pagina de nvidia

Midle End Level

lafuria

entradas: 190

10:59 20/02/2007

6

Voy a probar todo, primero voy a bajar los drivers nuevos y despues le instalo el codec.
Muchas gracias por las respuestas.

Si la vida te da la espalda, tocale el culo

Entry Level

aletutuca

entradas: 99

11:05 20/02/2007

7

yo ams vale provaria cambiando el programa q los reproduce y bajate el k lite coded muuy bueno

Midle End Level

lafuria

entradas: 190

13:39 20/02/2007

8

Yo para reproducir los dvd uso el windvd 8.
Con la placa anterior nunca tuve problemas (xfx6600le) cuando instale esta empece con los problemas de video.

Si la vida te da la espalda, tocale el culo

Extreme Level

Federicoramos

entradas: 1982

13:50 20/02/2007

9

Ha ce lo que te dijeron los chicos y despues avisanos, tambien podrias probar con otro software para la reproduccion, lease el power dvd o el wmp.

Midle End Level

jamesdm

entradas: 194

13:54 20/02/2007

10

Es tema de codecs saca los que tenes y proba el Klite codec pack.

Iam the lizard king i can do ANYTHING

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

17:14 20/02/2007

11

El mejor programa para reproducir video sin necesidad de tener codecs instalados es el VLC Media Center: http://www.videolan.org/vlc/

Probalo, no te vas a arrepentir y decime si con este reproductor se te soluciono el problema.

saludos!!

Midle End Level

lafuria

entradas: 190

13:52 21/02/2007

12

lo voy a probar, ahora, ¿es necesariamente un problema de codecs? ¿puede ser que los drivers esten desactualizados?
gracias por sus respuestas.

Si la vida te da la espalda, tocale el culo

Midle End Level

jamesdm

entradas: 194

14:40 21/02/2007

13
Cita Iniciado por lafuria
Ver Mensaje
lo voy a probar, ahora, ¿es necesariamente un problema de codecs? ¿puede ser que los drivers esten desactualizados?
gracias por sus respuestas.

Si codecs ya que son los que descomprimen el video, el tema es que si se te ve bien en otras cosas no se tiene que ver mal salvo que tengas problemas de codecs y hay mucha gente te tuve el problema que vos tenes ahora.

Iam the lizard king i can do ANYTHING

Midle End Level

lafuria

entradas: 190

16:57 21/02/2007

14
Cita Iniciado por jamesdm
Ver Mensaje
Si codecs ya que son los que descomprimen el video, el tema es que si se te ve bien en otras cosas no se tiene que ver mal salvo que tengas problemas de codecs y hay mucha gente te tuve el problema que vos tenes ahora.

Ok, pruebo con los codecs.
¿Puede ser que esta placa tenga problemas con el video? porque, como postie antes, con la xfx no me pasaba.
Gracias por las respuestas.

Si la vida te da la espalda, tocale el culo

Midle End Level

jamesdm

entradas: 194

17:00 21/02/2007

15

La posibilidad esta no creo pero esta, proba algun mpg que el windows lo corre sin codecs, o sea algun VCD- .mpeg, mpg.

Iam the lizard king i can do ANYTHING

Nuevo miembro

alanpdp

entradas: 2

12:52 23/02/2007

16

POR EMPEZAR LES DIGO QUE SOY BASTANTE LELO CON LA PC
Estoy teniendo un problema con el arranque de windows, en todo el procedimiento para entrar a windows me aparecen unas lineas en vertical espantosas y como medias descoloridas.
Cuando se le antoja a la maquina (como ahora) se le van las lineas, y me deja entrar a windows, sino me quedo mirando las lineas como un gil.
¿Puede que sea un problema de Placa?
Si lo fuese cuanto me sale una Geforce 5700?

GRACIAS

Entry Level

aletutuca

entradas: 99

09:34 26/02/2007

17

debe andar por 70 o 100 dolares supongo, si el problema de las lineas, podes ver q windows carga, o sea si ves colores verdes y azules(win XP) puede ser la placa de video o el monitor, proba las veces q te arranca de bajar resoluciones y hertzios del monitor.
si te aparecen las lineas antes de q cargue win no creo q sea la placa.
si la maq no te arranca nunca, presiona F8 constantemente en el arranque y cuando te salte una ventana elegi "habilitar modo VGA"(o algo parecido).

Extreme Level

ocZ

entradas: 1657

10:34 26/02/2007

18

A un amigo le paso con una X5900XT ultra, creo que no tiene solucion, vas a tener que comprar una plaquita nueva, si tenes AGP te puede venir bien una FX5200 ( si no le das a los juegos vió) o si jugas le podes poner una NX6200 o en un nivel mas avanzado una x1600pro.

la 5200 rondan los 40/50 uss depende versiones y marcas.
la 6200 de 50/70 uss dependen versiones y marcas
o la x1600pro que el valor no lo se.

Midle End Level

lafuria

entradas: 190

16:55 12/03/2007

19
Cita Iniciado por Federicoramos
Ver Mensaje
Ha ce lo que te dijeron los chicos y despues avisanos, tambien podrias probar con otro software para la reproduccion, lease el power dvd o el wmp.

Despues de volverme loco instalando codecs, baje el driver actualizado de nvidia y me soluciono todos los problemas, asi que, les recomiendo a los que se compren una 7900 GS de MSI que lo primero que hagan es bajarse el driver nuevo, les va a evitar dolores de huevos (o cabeza).

Si la vida te da la espalda, tocale el culo

Nuevo miembro

Leo_Pccenter

entradas: 47

23:38 12/03/2007

20

Hola como andas, en cuanto al problema que tenes puedo ayudarte con 2 cosas
si para los juegos te anda bien entonces la placa no es y los drivers tampoco ya que tampoco te andarian los juegos.
aunque te parezca una pavada proba cambiando las opciones de configuracion de color en los programas que uses para reproducir esas peliculas. salu2

Midle End Level

Incomprendido

entradas: 136

18:34 13/03/2007

21
Cita Iniciado por lafuria
Ver Mensaje
Despues de volverme loco instalando codecs, baje el driver actualizado de nvidia y me soluciono todos los problemas

Cita Iniciado por Leo_Pccenter
Ver Mensaje
si para los juegos te anda bien entonces la placa no es y los drivers tampoco ya que tampoco te andarian los juegos

cuac xD

yo siempre opto por probar todas las soluciones en vez de descartar… a veces se viene el format c: porque me hincha más el problema que reinstalar todo o cargar un ghost xD

pero siempre hay que probar todo… principalmente cuando reparás pcs xD, no es lindo decirle al cliente "y… mirá… no tengo idea lo que te pasa"

<<AnGeLu$>>: "q loco este qwerty si imaginan tener tu nombre en un teclado q utilice todo el mundo groso groso el chabon!!!"