Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

ayudenme plis… con peras y manzanas!!

No hay Etiquetas
Entrada
Nuevo miembro

athalion

entradas: 23

00:06 10/02/2008

1

hola tengo un problema con la tyarjeta grafica "ati x1050 radeon" se me quedan pegados los programas desde que la instale…
me han dado varios tipos de soluciones y he instalado varios drivers actualizados de la pagina ati y me persiste el problema, instale una memoria de 1 giga por si fuese problema de ram…y tampoco nada…

creo que puede ser que debiera actualizar la bios de mi tarjeta madre… que es:
p4m800pro-m de elitegroup

mi pc es:
Pentium 4 de 3.1 gigahertz
1giga 256 de ram en 2 slots ddr2-533
Tarjeta video de 256 integrada (el cambio es por la ati que ya mencione)
eso como a grandes rasgos…

el problema es que no se como actualizar la bios de la tarjeta madre, si alguien conoce alguna direccion donde descargar la actualizaciones (ojala programa automatico) y asi arreglar este gran inconveniente que me causa la tarjeta grafica…

eso por favor

chau y saludos

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

00:07 10/02/2008

2

Desactivaste en el BIOS la gráfica on-board?

Nuevo miembro

athalion

entradas: 23

00:09 10/02/2008

3

eeee…. bueno no la he desactivado manualmente… pense que la instalacion automatica de la tarjeta nueva lo haria…

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

00:15 10/02/2008

4
Cita Iniciado por athalion
Ver Mensaje
eeee…. bueno no la he desactivado manualmente… pense que la instalacion automatica de la tarjeta nueva lo haria…

Podrían haber quedado las dos vgas activas y eso es lo que causa el problema.

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

01:16 10/02/2008

5

1giga 256 de ram en 2 slots ddr2-533

como es eso???

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Extreme Level

CHIPI

entradas: 1586

01:43 10/02/2008

6

qué significa que se queden pegados los programas?

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

01:44 10/02/2008

7
Cita Iniciado por Willy888
Ver Mensaje
como es eso???

Arriesgando un poco podría llegar a descifrar que es un módulo de 1Gb y otro de 256mb.

Nuevo miembro

athalion

entradas: 23

03:42 10/02/2008

8

correcto…

a proposito acabo de solucionar aparentemente el problema y resulto ser la actualizacion de la bios de la tarjeta madre…

la verdad que di de casualidad con la instalacion y… costo pero se pudo
cualquier comentario gracias de todos modos
saludos

High End Level

ELMAESTRE23

entradas: 871

06:18 10/02/2008

9

Pero igual asegurate de tener la vga desactivada, y en el bios pone como vga principal la q acabas de comprar(para cuando hace el boot). Saludos.

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

12:37 10/02/2008

10

asi es, elegi desde el bios con que vga queres q enpiece a bootear y cual queres que sea la principal…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus